Looking for a Response from the Scrivener team

Da
David G.
Posts: 82
Joined: Sat Jun 04, 2011 3:21 pm
Platform: Mac

Tue Dec 05, 2017 5:26 pm Post

Hey folks, I just re-sent an email to sales at Lit&Lat. I sent it last Thursday and have had no response (Now Tuesday). I am trying to purchase an upgrade to version 3 of Scrivener. The auto verify page can't find my registration which, as a registered user and a long time fan or Scrivener, I know is there.

I got a couple of emails from the failed auto complete process along the lines of "your shopping cart is complete, where did you go?" Well, I went to sales@literatureandlatte.com and no one seems to be home.

Please get back to me as soon as you can so I can upgrade. I have a new writing project that I have to get started on right away (today). I can still run version 2 of course but with 3 out now it seems better to start fresh.

User avatar
KB
Site Admin
Posts: 19190
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Tue Dec 05, 2017 5:35 pm Post

Hi,

I just looked in our support queue and Astrid replied to your email on Sunday (we have 1,200 emails in our queue at the moment - it has gone slightly crazy following the update - so it is taking us longer to get back to people than usual). Please check your junk folder for the reply, which will be from a tenderapp.com address (the support system we use). "Golden" is the clue to the email address we have in our system, by the way.

All the best,
Keith
"You can't waltz in here, use my toaster, and start spouting universal truths without qualification."

Da
David G.
Posts: 82
Joined: Sat Jun 04, 2011 3:21 pm
Platform: Mac

Tue Dec 05, 2017 5:59 pm Post

Thanks, found it. Yes, it was caught in spam. Looks like I had registered with a very old email address, one I long since stopped using. Will get that response back to her. Hopefully we can get this cleared up relatively quickly. I know with a new release you all must be very busy. Still ... we are creeping up and a week now. Some of it was my fault with the spam and all but, even so, I have had a project sitting still for much too long. Thanks again.

User avatar
Bridey
Posts: 189
Joined: Wed Nov 22, 2017 2:24 pm
Platform: Mac

Tue Dec 05, 2017 6:19 pm Post

You can use S3 for 30 days without a licence. Can use it fully while the situation is resolved.

Da
David G.
Posts: 82
Joined: Sat Jun 04, 2011 3:21 pm
Platform: Mac

Wed Dec 06, 2017 3:49 pm Post

Thanks, good tip. I just made the leap so everything appears back to normal.

User avatar
kewms
Posts: 3232
Joined: Fri Feb 02, 2007 5:22 pm
Platform: Mac

Wed Dec 06, 2017 9:40 pm Post

David G. wrote:Thanks, found it. Yes, it was caught in spam. Looks like I had registered with a very old email address, one I long since stopped using. Will get that response back to her. Hopefully we can get this cleared up relatively quickly. I know with a new release you all must be very busy. Still ... we are creeping up and a week now. Some of it was my fault with the spam and all but, even so, I have had a project sitting still for much too long. Thanks again.


Please remember that we have no way to know that a message has been caught in your spam filter. From our side, it just looks like you're taking some time to respond, which is a very normal thing and not something we're going to investigate further. (Especially if we have 1,000+ messages in our queue!) So that would always be the first thing to check if a response from us seems to be taking too long.

Katherine
Scrivener Support Team

Da
David G.
Posts: 82
Joined: Sat Jun 04, 2011 3:21 pm
Platform: Mac

Wed Dec 06, 2017 9:46 pm Post

Yes, the spam folder problem was on my end. And, the delay from my asking the question for a few days on to the late weekend, was not on my end. I know you are all very busy with a new release and I know I am not your only customer,

I also don't normally expect a problem with my spam folder as I use software that should have prevented this. All in all I see it as a little bit of a problem on both sides and a genuine no fault collision. Glad we got it sorted. No worries. Thanks for helping me get this all straightened out.

Thanks