What fonts do you use?

User avatar
xiamenese
Posts: 3575
Joined: Mon Jan 29, 2007 1:32 am
Platform: Mac
Location: London or Exeter, UK.

Sat Dec 09, 2017 1:32 pm Post

Reddazrael wrote:<snip>

That said, I have a minor problem now: I want Merriweather for professional work and Source Sans Pro for creative work. Do I have to keep changing the default font through the options menu depending on which I'm working on, or is there an easier and quicker way to switch between default fonts?

First off, I'm a Mac user, so I hope you can do this using the Windows version; if not, you'll have to wait for v. 3 for Windows

Set up 2 project templates. Open a new project from the template chooser which is nearest to what you want; set the default paragraph style through Options using the font you want for that type of project, and then choose "Save as Template" from the File menu and assign it to an appropriate category. Do the same for your other type of project.

For your existing projects—again, I hope you can do this with the current version—go to 'Project > Text Preferences…', tick the "Use different default formatting …" and set the font in the dummy paragraph there. All new documents will then use that; for existing documents, if necessary, 'Documents > Convert > Convert Formatting to Default Text Style' is your friend.

HTH
Mark
The Scrivenato sometimes known as Mr X.
rMBP 13" (early 2015) 10.13.3, 8GB RAM, 512GB SSID
MBP17" (late 2011) 10.13, 8GB RAM, 512GB SSID
iPad Air 2, iOS 11, 64GB
Scrivener, Scapple, Nisus Writer Pro, Bookends …

Re
Reddazrael
Posts: 3
Joined: Sat Jun 17, 2017 5:30 pm
Platform: Windows

Sat Dec 09, 2017 4:20 pm Post

xiamenese wrote:<snip>

For your existing projects—again, I hope you can do this with the current version—go to 'Project > Text Preferences…', tick the "Use different default formatting …" and set the font in the dummy paragraph there. All new documents will then use that; for existing documents, if necessary, 'Documents > Convert > Convert Formatting to Default Text Style' is your friend.

HTH
Mark


Thank you very much for your answer! Unfortunately, Windows does not appear to have the 'Text Preferences' option. So I suppose I will have to do it the other way. Ah well.

Thank you again!