Gained 500 words going from Gold to Beta 3

An
Anysia
Posts: 11
Joined: Mon Nov 06, 2006 1:52 am

Mon Nov 06, 2006 2:02 am Post

I just converted my nano novel from Gold to Beta 3 and somehow managed to gain 500 words in the statistics view for the project. It doesn't matter what options I choose (I've excluded footnotes and annotations) or how many times I reopen the menu. It always gives me the same word count and its 500 words more than I had in Scrivener Gold. Help?

An
Anysia
Posts: 11
Joined: Mon Nov 06, 2006 1:52 am

Mon Nov 06, 2006 2:33 am Post

Found the culprit. I had ~500 words of group notes on one of my folders. I guess Scrivener 1 didn't know what to do with them as I can't seem to access them but they are being included in the word count.

At least I know where the extra words came from :)

User avatar
AmberV
Posts: 20601
Joined: Sun Jun 18, 2006 4:30 am
Platform: Mac + Linux
Location: Santiago de Compostela, Galiza
Contact:

Mon Nov 06, 2006 4:07 am Post

That is a little odd. Both versions support notes on the group type of document (there actually is not much difference between the two, except in preferences and exporting). So, `tis weird you cannot access them. I'd recommend deleting the malfunctioning group and then recreating it using copy and paste from the old project.
.:.
Ioa Petra'ka
“Whole sight, or all the rest is desolation.” —John Fowles

An
Anysia
Posts: 11
Joined: Mon Nov 06, 2006 1:52 am

Mon Nov 06, 2006 4:25 am Post

Thanks, I did that. This group was unique in that I wrote right on the folder instead of on the notecard or the notes section that you usually use for files. Maybe it wasn't supposed to allow me to do that. It was exporting the text in draft mode even though none of the other notes for files were exported.

I'm just glad I figured out what it was (not that it wouldn't help my NaNo count, but I'm not trying to pad yet).
:)

Online
User avatar
KB
Site Admin
Posts: 19177
Joined: Tue Jun 13, 2006 11:23 pm
Platform: Mac
Location: Truro, Cornwall
Contact:

Mon Nov 06, 2006 7:06 pm Post

Anysia, if you are new to the 1.0 betas, then you have missed some of the changes that have occurred since I wrote the tutorial - in which case, I am guessing that you can access the notes in your group document, but you have just missed it. By default, the preferences are set to open up group documents in corkboard mode and text documents using the editor. You can change this via the Navigation preferences, or you can just toggle the corkboard on and off. So, when you click on the group document that contains those notes, click on the corkboard icon in the toolbar (which will be highlighted) to turn it off. This will take you to the editor, where you should find your words.

When SG projects are imported, the notes of group documents are imported as their main text, which will mean they will now get included in the word count. This is because groups work somewhat differently in the new version. You can, of course, just uncheck "Include in Export", which will allow you to exclude these words from the word count, too.

Hope that helps.
All the best,
Keith