Search found 20033 matches

Advanced Search
by KB
Sun Jul 22, 2018 8:45 pm
Forum: Technical Support (Mac)
Topic: Compiling: Header
Replies: 6
Views: 176

Re: Compiling: Header

You are being incredibly rude despite the fact that you have had some very good and personalised help here. The only rule of this forum is be polite - please follow this rule if you wish to receive further assistance. Scrivener does not put parentheses around the area code. As I already explained, S...
by KB
Sun Jul 22, 2018 1:02 pm
Forum: Technical Support (Mac)
Topic: Table of Contents - suggestion
Replies: 2
Views: 171

Re: Table of Contents - suggestion

Another reason tabs wouldn't be good here is that, for you to be able to customise the tab widths by selecting all of the text, every item in the list would need the maximum number of tab stops required for the deepest item, and if you had a short title at the top level this could result in the page...
by KB
Sun Jul 22, 2018 10:30 am
Forum: Technical Support (Mac)
Topic: Faded images during compile in 3.0.3
Replies: 5
Views: 102

Re: Faded images during compile in 3.0.3

Great, thanks for the project. This should now be fully fixed for 3.0.4. Previously, I was fixing the issue in my code before calling Apple's buggy method, but had missed a couple of places Apple's method was called. In the new fix for 3.0.4, I have just replaced Apple's buggy method and put the wor...
by KB
Sun Jul 22, 2018 9:46 am
Forum: Technical Support (Mac)
Topic: Issues with Left Margin Alignment
Replies: 1
Views: 58

Re: Issues with Left Margin Alignment

Are you using a Compile Format that overrides the formatting? That would be the most obvious explanation.

All the best,
Keith
by KB
Sat Jul 21, 2018 9:02 pm
Forum: Technical Support (Mac)
Topic: Faded images during compile in 3.0.3
Replies: 5
Views: 102

Re: Faded images during compile in 3.0.3

Could you please attach a (zipped) sample project that demonstrates the issue? Images were fixed so that they no longer fade on save and load in the editor, but I'm not aware of any issues with faded images in Compile. I cannot reproduce the issue just yet so a sample project would be very helpful. ...
by KB
Sat Jul 21, 2018 2:19 pm
Forum: Bug Hunt (Mac)
Topic: No Undo for Folder Moves
Replies: 2
Views: 96

Re: No Undo for Folder Moves

Yes, undo is available for moves in the binder in some circumstances, but as soon as text gets loaded in the editor, the undo stack for the binder is reset. The problem is just the complexity of the undo stack between the various UI elements. If undo isn't reset, the user might be working in the edi...
by KB
Sat Jul 21, 2018 2:14 pm
Forum: Technical Support (Mac)
Topic: Compiling: Header
Replies: 6
Views: 176

Re: Compiling: Header

The problem with the page numbering starting at "1" on the second page is just an oversight I made when setting the templates up. All built-in templates are set up by me in exactly the same way a user would create them. I forgot to tick "Count first pages" and missed the issue wh...
by KB
Fri Jul 20, 2018 12:59 pm
Forum: Technical Support (Mac)
Topic: Footnotes numbers in the inspector
Replies: 8
Views: 261

Re: Footnotes numbers in the inspector

Thanks for the project. I've found the problem, and there is indeed a bug here. To keep memory use down to a minimum, Scrivener only temporarily opens in memory all of the text documents being compiled, and then closes them again if they have not been used during the session. However, in this case, ...
by KB
Fri Jul 20, 2018 10:24 am
Forum: Technical Support (Mac)
Topic: Controling emoji size in compile
Replies: 3
Views: 103

Re: Controling emoji size in compile

On thing you could do is use a character style for emojis: 1. Select an emoji in the editor. 2. Go to Format > Style > New Style from Selection... 3. Name the style "Emoji", choose to save character attributes only, and only tick "Include font size". Use the "Emoji" sty...
by KB
Thu Jul 19, 2018 6:57 pm
Forum: Technical Support (Mac)
Topic: Footnotes numbers in the inspector
Replies: 8
Views: 261

Re: Footnotes numbers in the inspector

Actually no, you're right: in previous projects (written with S3), the numbers are there. Interesting. Would it be possible to zip up and send us the project to see what is going on (to Mac.support AT literatureandlatte.com)? Please reply here after you have sent it if so, so that I know to look fo...
by KB
Thu Jul 19, 2018 6:33 pm
Forum: Technical Support (Mac)
Topic: How to change default table font?
Replies: 2
Views: 120

Re: How to change default table font?

This is an annoying bug in Apple's text system. It only occurs when you create a table at the very start of an empty document. There are different workarounds you can use: 1. Hit return, then create the table and start working in it, and then select and copy the table, select all, and replace everyt...
by KB
Thu Jul 19, 2018 6:25 pm
Forum: Technical Support (Mac)
Topic: Footnotes numbering
Replies: 12
Views: 279

Re: Footnotes numbering

Ah, okay, I see what you mean - Scrivener doesn't currently have an option for restarting footnote numbering with each section for Word and RTF formats. I have added that for 3.0.4.

All the best,
Keith
by KB
Thu Jul 19, 2018 6:23 pm
Forum: Wish List
Topic: Character and Location tracking in Scenes
Replies: 7
Views: 658

Re: Character and Location tracking in Scenes

This is a very old thread. :) Custom metadata certainly is something you can use for a novel - it's just a way of you creating any extra information you need to keep track of. In Scrivener 3, the new bookmarks feature makes it very easy to look at character or location sheets right in the Inspector,...
by KB
Thu Jul 19, 2018 2:57 pm
Forum: Technical Support (Mac)
Topic: Open Recent not working
Replies: 4
Views: 125

Re: Open Recent not working

Sorry, what widget on your dashboard do you mean?
by KB
Thu Jul 19, 2018 2:56 pm
Forum: Technical Support (Mac)
Topic: Footnotes numbers in the inspector
Replies: 8
Views: 261

Re: Footnotes numbers in the inspector

Very strange - I cannot reproduce this, as the footnote numbers are appearing fine for me. Do you see the same problem in all projects or only in one?

All the best,
Keith