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Partie I  
Pour commencer 
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Chapitre 1 :À propos de ce manuel 
Scapple a été conçu pour être un programme très simple à apprendre et à utiliser. Ce 

manuel d'utilisation vous est fourni en tant que référence complète du logiciel. Nous 

espérons que personne ne ressent le besoin de lire ce manuel de bout en bout pour 

utiliser le logiciel. Bien sûr, nous serions ravis si vous étiez enclin à le faire, mais la plupart 

des gens veulent se lancer dans l'utilisation d'un nouveau programme, et la meilleure 

façon de le faire est de consulter la commande de menu Aide ► Guide de démarrage 

rapide. Ce petit guide de deux pages contient tout ce que vous devez savoir pour 

démarrer et devenir compétent dans l'utilisation de Scapple. Pour ceux (rares, espérons-

le) qui ont besoin d'un examen plus détaillé du fonctionnement du programme, ce manuel 

devrait suffire. 

Ce manuel a été rédigé à l'aide de Scrivener1 et est disponible dans le menu Aide, sous 

"Manuel de l'arnaqueur". Vous devriez également trouver sur notre site web deux 

exemplaires spécialement conçus pour être imprimés sur du papier pour imprimante 

standard US Letter ou A42. 

Annotation du PDF : Si vous souhaitez prendre des notes et annoter le PDF à l'aide d'un 

logiciel tel qu'Adobe Reader, il est recommandé de télécharger une copie séparée, ou de 

localiser le PDF dans l'installation de Scapple et d'en faire glisser une copie pour votre 

usage personnel. Lorsque Scapple se met à jour, il est très probable qu'il écrase le PDF 

existant dans l'installation (souvent avec des révisions du texte), ce qui détruira toutes vos 

notes.  

1http://www.literatureandlatte.com/scrivener.php  

2http://www.literatureandlatte.com/support.php 

  

http://www.literatureandlatte.com/scrivener.php
http://www.literatureandlatte.com/support.php
http://www.literatureandlatte.com/support.php
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1.1 Termes et conventions 

Chaque fois que la documentation fait référence à une action que vous devez 

entreprendre, le nom visible de cette action sera formaté de la sorte. Les étiquettes des 

boutons, les éléments de menu et les raccourcis clavier seront tous affichés de cette 

manière. 

Les menus s'afficheront de manière hiérarchique en utilisant le caractère " ► " pour 

séparer le niveau supérieur, les sous-menus et les commandes. Exemple : Pour appliquer le 

style de note " Bulle Bleue " à une sélection de notes, invoquez la commande Format ► 

Style de note ► Appliquer le style de note ► Bulle Bleue. 

Les raccourcis clavier utiliseront les symboles suivants : 

 ✧ Ctrl+ : La touche Ctrl est généralement située à gauche et à droite de la 

touche de la barre d'espacement. 

 ✧ Alt+ : la touche Alt se trouve généralement sur le côté gauche du clavier. 

Certains claviers ont une touche correspondante sur le côté droit de la barre 

d'espacement, d'autres consacrent le côté droit à AltGr, qui sert à insérer des 

lettres accentuées. 

 ✧ Shift+ : les touches Shift sont rarement utilisées seules dans les raccourcis 

mais sont souvent utilisées en combinaison avec d'autres touches de 

modification. 

Utilisation des raccourcis clavier  

Lorsqu'un raccourci clavier nécessite une combinaison de touches modificatrices, celles-ci 

seront imprimées ensemble. Exemple : Ctrl+Shift+I (qui correspond à View ► Show 

Inspector) signifie que vous devez maintenir ces deux touches modificatrices enfoncées 

ensemble, puis appuyer sur la touche I de votre clavier. Certains raccourcis dans Scapple 

ne nécessitent aucun modificateur de clavier. La touche Z, par exemple, active la fonction 

QuickZoom lorsqu'elle est enfoncée. Bien entendu, ces raccourcis ne peuvent pas être 

utilisés pour modifier une note, car la touche "Z", à elle seule, permet de saisir la lettre en 

question. 

Menus contextuels 

 Nous appelons menu contextuel le menu qui peut être affiché en cliquant sur le bouton 

secondaire (qui sera le plus souvent le côté droit, mais sur les souris gauchères, il peut 

s'agir du côté gauche) de la souris, ou en appuyant sur la touche Application de votre 

clavier. Par exemple, si vous sélectionnez une note dans Scapple et que vous appuyez sur 

le bouton droit (ou secondaire) de la souris, un menu contextuel apparaîtra avec quelques 

commandes pratiques qui concernent la manipulation de la note. 
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1.2 Trouver des choses 

Comme ce PDF est né à l'ère de la documentation numérique et qu'il n'a pas encore fait 

son chemin jusqu'à la forme imprimée, un index approprié n'a jamais été compilé pour lui. 

Malgré cela, dans la pratique, vous ne devriez pas avoir trop de difficultés à trouver le 

sujet qui vous intéresse. Les logiciels modernes de lecture de PDF offrent d'excellentes 

capacités de recherche ; la plupart des choses peuvent être découvert simplement 

en recherchant les noms propres des choses - tels qu'ils sont étiquetés 

dans les menus, les boutons ou les boîtes de dialogue - dans le PDF. 

Les annexes ont également été conçues comme une sorte d'index thématique. Si vous 

avez une question sur une commande de menu particulière, par exemple, vous pouvez la 

trouver dans l'annexe, Menus et raccourcis clavier (annexe B). Souvent, si la fonction le 

mérite, il y aura un renvoi à une description plus complète de la fonction plus tôt dans le 

texte. Lorsque tout le reste échoue, une table des matières détaillée a été fournie au 

début du document. 
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Chapitre 2 :  
Qu'est-ce que Scapple ? 

Scapple est un outil facile à utiliser qui permet de faire descendre les idées le plus 

rapidement possible et d'établir des liens entre elles. C'est l'équivalent logiciel d'une 

grande feuille de papier sur laquelle vous écrivez vos pensées et vos idées, sans ordre 

particulier, en regroupant éventuellement les notes correspondantes et en traçant des 

lignes et des flèches entre elles au fur et à mesure que les liens apparaissent. 

 

Figure 2.1 : Idées griffonnées sur le papier 

Nous ne prétendons pas qu'il y ait quoi que ce soit de nouveau ou d'original dans ce 

processus, bien sûr - il existe des livres entiers consacrés à des techniques de planification 

similaires, comme Writ-  
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Figure 2.2 : Idées griffonnées dans l'Écaille 

 

Si vous avez déjà travaillé dans un bureau, vous avez probablement été contraint 

d'assister à une séance de "brainstorming" devant un tableau blanc. Mais ce qui est 

oppressant lorsque votre patron manie avec mansuétude un stylo marqueur peut être 

libérateur et productif lorsque vous réfléchissez à vos propres projets. 

L'idée derrière Scapple était de prendre ce procédé et de l'incorporer dans une application 

simple et légère : quelque chose de pas plus difficile à utiliser que le stylo et le papier, mais 

qui confère certains avantages que seuls les ordinateurs peuvent fournir ; des avantages 

tels que les suivants : 

 ✧ Vous ne manquez jamais de papier, car le document Scapple se 

développe pour contenir autant de notes que vous voulez créer. 

 ✧ Vous pouvez déplacer les notes et faire de la place pour de nouvelles 

idées et connexions. 

 ✧ Il est facile de supprimer, de modifier et de redimensionner les notes. 

 ✧ Vous n'avez pas besoin de tout retaper dans un autre format lorsque vous 

avez terminé. 

Il existe une véritable panoplie de logiciels de cartographie mentale, mais la différence 

avec Scapple est qu'il ne vous oblige pas à établir des connexions, ni à partir d'une idée 

centrale pour en déduire tout le reste. Au lieu de cela, vous êtes libre pour écrire 

n'importe où sur le papier virtuel. Les notes individuelles peuvent être aussi 

longues ou courtes que vous le souhaitez. Son approche libre vous permet de vous 
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concentrer sur la mise en forme de toutes vos idées, de les faire circuler, de 

découvrir et d'établir des liens au fur et à mesure. 

Il est également si simple à utiliser, nous espérons qu'après avoir lu le guide de démarrage 

rapide de deux pages (disponible dans le menu Aide), vous saurez tout ce dont vous avez 

besoin. Et même si vous ne lisez pas un mot du Guide de démarrage rapide, les 

instructions en deux phrases qui apparaissent lorsque vous créez un nouveau document 

vierge devraient suffire amplement pour démarrer : "Double-cliquez n'importe où pour 

créer une note. Faites glisser les notes les unes sur les autres pour établir des liens". 
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Chapitre 3 :Enregistrement & 
mises à jour 

3.1 Installation 

1. Téléchargez Scapple sur le site Literature & Latte. Il n'y a aucune 

différence entre la version d'essai et la version enregistrée. Vous 

transformez la version d'essai en version normale en achetant un numéro 

de série et en l'utilisant pour activer la version d'essai. 

2. Lorsque le téléchargement du fichier d'installation de Scapple (.exe) est 

terminé, double-cliquez dessus dans l'explorateur Windows (s'il ne s'est 

pas ouvert automatiquement pour vous) pour lancer l'installation. Il suffit 

de suivre les instructions fournies pour chaque étape de l'installation. 

3. Une fois l'installation terminée, vous devriez trouver une icône Scapple sur 

votre bureau. 

3.2 Enregistrement 

Vous pouvez essayer toutes les fonctionnalités de Scapple pendant 30 jours non 

consécutifs sans avoir à payer ni à vous inscrire. Pendant cette période, Scapple sera 

pleinement fonctionnel. Après 30 jours d'utilisation, vous ne pourrez plus accéder à 

Scapple si vous ne vous enregistrez pas. 

3.2.1 Achat de Scapple 

Pendant la période d'essai, chaque fois que vous lancerez Scapple, on vous rappellera 

combien de jours d'essai il vous reste et on vous donnera la possibilité d'acheter et de 

vous enregistrer. En cliquant sur le bouton "Acheter en ligne", vous accéderez à la 

boutique en ligne Literature & Latte, où vous pourrez acheter une licence pour Scapple. 

Vous pouvez également visiter la boutique en ligne à tout moment en sélectionnant 

"Acheter Scapple..." dans le menu Aide. 

Lorsque vous achetez une licence, vous recevez par courrier électronique votre numéro de 

série unique, qui aura le format suivant 

SCAPPLEXXX-XXXX-XXXX-XXXX-XXXX-XXXX-XXXX 
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Veillez à conserver ce numéro de série, ainsi que le nom exact sous lequel vous avez 

enregistré Scapple (le "nom du numéro de série"), car vous aurez besoin des deux pour 

enregistrer 

3.2. Inscription 

Scapple à nouveau dans le futur. (N'oubliez pas que vous devrez peut-être vous 

réenregistrer à une date ultérieure - par exemple lors de l'installation de Scapple sur un 

nouveau système, ou de la réinstallation après avoir effacé votre disque dur pour une 

raison quelconque - il est donc important de conserver ces informations en toute 

sécurité). 

Si vous avez perdu votre numéro de série, en cliquant sur "Retrouver le numéro de série 

perdu..." dans la fenêtre d'enregistrement, vous serez dirigé vers le site d'assistance libre-

service de notre vendeur, où vous pourrez demander que les informations vous soient 

renvoyées. Si vous ne disposez pas des informations nécessaires pour remplir ce 

formulaire, veuillez nous contacter à l'adresse électronique de notre support1, et nous 

serons heureux de rechercher les informations pour vous. 

3.2.2 Enregistrement de Scapple 

Après avoir acheté une licence et reçu votre numéro de série unique, vous pouvez 

enregistrer Scapple en cliquant sur le bouton "Enter License... "dans la case "Scapple is 

unregistered !" qui apparaît à chaque fois que vous lancez Scapple. Vous pouvez 

également choisir "Enregistrer..." dans le menu Aide . 

Dans la case "Nom du numéro de série" de la fenêtre d'enregistrement, entrez le nom 

exact sous lequel vous avez enregistré Scapple. Entrez votre numéro de série unique dans 

la case "Numéro de série", puis cliquez sur le bouton "Enregistrer". Vous devez vous 

assurer que le nom d'utilisateur et le numéro de série sont exactement tels qu'ils 

apparaissent dans l'e-mail d'enregistrement que vous avez reçu, sinon l'enregistrement 

échouera. 

Si vous recevez un message indiquant que le nom ou le numéro de série n'est pas valide : 

 ✧ Vérifiez et assurez-vous qu'ils sont dans le bon ordre. Le nom du 

propriétaire du logiciel doit figurer dans le champ supérieur, et le numéro de 

série dans le second champ. 

 ✧ Essayez d'utiliser le copier-coller pour transférer les informations du 

courriel vers ce formulaire et assurez-vous que lorsque vous sélectionnez le 

texte dans le courriel, la plage de sélection ne s'étend pas au-delà de la 

première ou de la dernière lettre ou du dernier chiffre du nom ou du numéro 

de série. 

mailto:sales@literatureandlatte.com
mailto:sales@literatureandlatte.com
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 ✧ Si tout le reste échoue, quittez et relancez Scapple. Cela permet parfois de 

se débarrasser des gremlins gênants dans les procédures d'enregistrement. 

Après avoir cliqué sur le bouton "Enregistrer", Scapple authentifiera votre copie sur le 

réseau Internet. Aucune information personnelle n'est relayée au cours de ce processus. 

Si, pour une raison quelconque, l'internet n'est pas disponible, vous recevrez un message 

d'avertissement avec des instructions sur la façon d'activer le logiciel manuellement. Une 

URL sera fournie, que vous pourrez utiliser sur une autre machine pour accéder au code 

d'activation dont vous aurez besoin pour compléter le processus d'enregistrement sur 

l'ordinateur d'origine. Scapple continuera à fonctionner dans l'intervalle - vous verrez juste 

un message de rappel chaque fois que vous lancez Scapple jusqu'à ce que l'activation ait 

été effectuée avec succès 

Une fois que Scapple a été enregistré, vous pouvez commencer à l'utiliser. Son utilisation 

n'est plus limitée dans le temps et vous ne verrez plus la boîte d'essai de Scapple au 

démarrage. 

3.3 Mises à jour  

La deuxième fois que vous lancerez Scapple, un panneau vous demandera si Scapple doit 

ou non vérifier automatiquement les mises à jour. (Pour utiliser cette fonction, vous devez 

disposer d'une connexion à l'internet). 

Si vous cliquez sur "Vérifier automatiquement", puis une fois par mois lorsque vous lancez 

Scapple, si votre ordinateur est connecté à Internet, Scapple effectuera une vérification 

rapide pour voir si une version plus récente est disponible et vous demandera de la mettre 

à jour si elle est trouvée. (Il est fortement recommandé de toujours mettre à jour vers la 

version la plus récente disponible). 

En choisissant "Ne pas vérifier", vous désactiverez les vérifications automatiques, auquel 

cas vous devrez sélectionner "Vérifier les mises à jour". ... " dans le menu Aide de temps en 

temps pour vérifier manuellement la présence de mises à jour. 

Vous pouvez changer d'avis ultérieurement en le précisant dans les options de demande 

(annexe A). Vous pouvez également ajuster la fréquence des contrôles automatiques dans 

les préférences. 

Lorsqu'un contrôle trouve des mises à jour disponibles, une fenêtre s'affiche et donne les 

détails de la mise à jour. Il est recommandé de consulter rapidement les notes de mise à 

jour, car certains changements de fonctionnement peuvent parfois être mis en œuvre. 

Vous pouvez consulter la liste complète à tout moment en suivant le lien sur la page du 

produit sur notre site web. 

Pour mettre à jour l'application lorsqu'une mise à jour a été trouvée, cliquez sur le bouton 

"Installer la mise à jour". Scapple téléchargera et exécutera alors la mise à jour pour vous. 

Une fois le téléchargement et la mise à jour terminés, vous devriez être à jour lors du 

prochain lancement du logiciel. 
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Le logiciel vs votre travail : L'avènement des systèmes d'exploitation mobiles pour les 

tablettes et les téléphones intelligents a malheureusement brouillé la ligne entre ce qu'est 

un programme et ce que sont vos données. Sur nombre de ces appareils, la suppression 

ou la réinstallation d'une application peut détruire votre travail. 

Les systèmes d'exploitation standard ne fonctionneront pas de cette façon. Comme tous 

les programmes de votre ordinateur, Scapple enregistre votre travail dans des fichiers (ou 

des documents). Il n'y a absolument aucun lien entre le logiciel et votre travail. La mise à 

jour des versions, l'enregistrement de votre version d'essai, le passage à une version bêta 

ou même la suppression complète de l'application n'auront aucun impact sur les fichiers 

que vous avez créés avec Scapple (sauf que vous ne pourrez bien sûr pas pouvoir les 

ouvrir tant que Scapple n'est pas installé ; votre travail sera accessible dès que le logiciel 

sera à nouveau disponible) 
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Chapitre 4 : Apprendre les 
cordes 

Il n'y a pas vraiment de concepts difficiles à comprendre dans Scapple - la partie la plus 

difficile de l'utilisation de Scapple devrait être les idées sur lesquelles vous travaillez. Vous 

organisez ces idées en utilisant quatre éléments principaux : les notes, les connexions, les 

formes de fond et les piles. Nous allons examiner chacun de ces éléments ici. 

4.1 L'interface principale de Scapple  

L'interface de Scapple a été conçue pour être aussi minimale que possible - pour la 

plupart, il n'y a que vous et vos notes. La capture d'écran de l'interface (figure 4.1) a été 

numérotée et expliquée ci-dessous. 

1. Le Scapple board, ou toile. "Scapple board" est le terme utilisé pour décrire 

un document Scapple - l'ensemble des notes et leurs liens tels qu'ils sont 

présentés sur le papier virtuel. La "toile" est l'arrière-plan, ou le papier virtuel. 

2. Une note. Un Scapple board peut contenir autant de notes individuelles que 

vous le souhaitez. Les notes peuvent être longues ou courtes, peuvent 

s'enrouler sur plusieurs lignes et peuvent être formatées avec des bordures, la 

couleur du texte, la couleur de remplissage, le gras, l'italique, le soulignement et 

le barré. 

3. Une ligne de connexion entre les notes. Les lignes de liaison sont toujours 

des lignes pointillées, sauf s'il y a une flèche à chaque extrémité (ou aux deux 

extrémités). 

4. Une ligne de liaison fléchée entre les notes. Comme la ligne comporte une 

flèche, elle est pleine. Les flèches peuvent se trouver à l'une ou l'autre 

extrémité, et même aux deux extrémités, comme le montre la figure à gauche 

du numéro 4. 

5. L'inspecteur. Il peut être appelé en sélectionnant la commande de menu View 

► Show Inspector (ou en appuyant sur Ctrl+Shift+I). Il peut également être 

intégré dans le forum lui-même, si vous le préférez, en utilisant l'onglet 

Options générales (section A.1). 
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6. La barre de bas de page. Le nombre de notes est affiché au centre de la barre 

de bas de page. Si plus d'une note est sélectionnée, le nombre de notes 

sélectionnées est également affiché. 

 

Figure 4.1 : La fenêtre par défaut de Scapple et ses caractéristiques 

1. Le curseur d'échelle et le bouton "Reset" de l'échelle. Déplacez le curseur 

pour faire un zoom avant et arrière sur le Scapple board, et cliquez sur 

"Réinitialiser" pour rétablir l'échelle par défaut. Vous pouvez également utiliser 

les raccourcis clavier Ctrl++ et Ctrl+- pour effectuer un zoom avant et arrière 

respectivement, ou Z seul pour afficher la toile entière tant que la touche Z est 

maintenue enfoncée. 

2. Une forme de fond autour de deux notes. Comme pour les notes, les formes 

peuvent être stylisées de plusieurs façons. Cette forme a une ombre portée, 

une couleur de remplissage, une forme carrée et une bordure noire. 

3. Une pile de billets. Les piles sont des groupes verticaux de notes qui peuvent 

être facilement édités et sélectionnés ensemble sous forme de liste. 

4.2 Notes 

Vous pouvez créer et déplacer des notes n'importe où sur un Scapple board. Les notes 

peuvent être n'importe quoi - un seul mot utilisé comme titre en utilisant une grande 
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police de caractères gras, ou plusieurs paragraphes de description détaillée. Il n'y a pas de 

limites à la manière dont vous les organisez - les Scapple boards sont entièrement libres. 

4.2.1 Création de notes 

Pour créer une nouvelle note, faites l'une des choses suivantes : 

• Double-cliquez n'importe où sur la zone de toile de fond pour créer une 

nouvelle note au point de la souris. Par défaut, la nouvelle note aura le 

texte de remplacement "Nouvelle note" sélectionné, prêt à être tapé par-

dessus avec votre propre texte. 

• Si des notes sont sélectionnées, vous pouvez maintenir les touches de 

modification enfoncées tout en double-cliquant pour créer de nouvelles 

notes qui sont liées aux notes sélectionnées. En maintenant les touches Alt 

et Shift enfoncées, vous créez une nouvelle note qui est reliée par une 

flèche pointant vers la nouvelle note ; en maintenant la touche Ctrl 

enfoncée, vous créez une nouvelle note qui est reliée par une ligne 

pointillée aux notes sélectionnées. 

• Utiliser les notes ► Nouvelle note (Ctrl+Entrée). Si aucune note n'est 

sélectionnée, une nouvelle note sera créée dans la zone de visualisation. Si 

une note est sélectionnée, une nouvelle note sera créée directement sous la 

note sélectionnée. Dans ce cas, l'élément de menu apparaîtra comme 

"Nouvelle note empilée" dans le menu Notes (section 4.5). 

• Vous pouvez également utiliser l'une des options du sous-menu Notes ► 

New Connected Note pour créer une nouvelle note qui est connectée à la 

note sélectionnée (ces options ne sont disponibles que si une ou plusieurs 

notes sont sélectionnées). Vous pouvez créer une nouvelle note connectée 

à la note sélectionnée par une ligne pointillée ou par une flèche. Les 

raccourcis clavier associés peuvent également être utilisés pour créer une 

nouvelle note reliée par une ligne pointillée au-dessus, au-dessous, à 

gauche ou à droite de la note sélectionnée (comme Alt+Gauche pour créer 

une nouvelle note à gauche), ou pour créer une nouvelle note reliée par une 

flèche au-dessus, au-dessous, à gauche ou à droite de la note sélectionnée 

(comme Alt+Maj+Gauche pour créer une flèche pointant vers la nouvelle 

note à gauche). 

• Pour ajouter une nouvelle note entre deux notes connectées, vous pouvez 

double-cliquer sur la ligne de connexion (figure 4.2). Cela aura pour effet 

de supprimer la connexion entre les deux notes existantes, et de créer de 

nouvelles connexions entre les notes existantes et la nouvelle note. Si vous 
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faites une erreur en faisant cela, utilisez simplement Annuler pour vous 

débarrasser de la nouvelle note et reconnecter les notes existantes. 

4.2.2 Sélection des notes 

Pour sélectionner les notes, faites l'une des choses suivantes : 

 Cliquez sur une note pour en sélectionner une seule. 

 

 

Figure 4.2 : Double-cliquez sur la ligne de connexion pour créer une nouvelle note entre eux 

 ✧ Pour sélectionner plusieurs notes, cliquez sur chacune d'entre elles à tour 

de rôle tout en maintenant la touche Ctrl enfoncée. Cela agit également 

comme une bascule, et peut être utilisé pour supprimer une note d'une 

sélection. 

 ✧ Utilisez les touches fléchées pour sélectionner ou vous déplacer vers les 

notes du tableau. Les notes empilées se préféreront les unes aux autres pour 

la sélection, après quoi le programme fera de son mieux pour sélectionner la 

note suivante dans le sens de la touche fléchée que vous avez enfoncée. 

Maintenez la touche Shift enfoncée pour ajouter les autres notes à la 

sélection existante, un peu comme lorsque vous étendez une sélection de 

texte dans un éditeur de texte. 

 ✧ La façon la plus simple de sélectionner plusieurs notes est peut-être 

d'utiliser l'outil de sélection de la marquise (figure 4.3). Pour ce faire, il suffit 

de cliquer n'importe où sur le tableau à l'extérieur d'une note, puis de faire 

glisser la souris en maintenant le bouton gauche enfoncé. Un rectangle qui se 

déplace avec la souris apparaîtra, et lorsque vous glisserez pour 

redimensionner le rectangle, tout ce qui est entouré par le rectangle ou qui le 
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touche sera sélectionné. Relâchez le bouton de la souris pour terminer 

l'utilisation de l'outil de sélection de la marquise. 

 ✧ Si vous souhaitez supprimer une sélection, vous pouvez cliquer n'importe 

où sur l'arrière-plan du tableau avec la souris, ou utiliser la commande de 

menu Édition/Désélection (Ctrl+D). 

 ✧ Pour inverser l'état de la sélection pour l'ensemble du jury, utilisez Edit ► 

Inverser la sélection . Si par exemple un jury a trois notes, "A", "B" et "C", et 

que "C" est sélectionné, le résultat de cette commande aura "A" et "B" 

sélectionnés. 

 

 

Figure 4.3 : Cliquez et maintenez enfoncé à (1) puis faites glisser  

et relâchez le bouton de la souris à (2) 

Sélection des notes hors écran : Si vous souhaitez sélectionner une note de manière à ce 

qu'elle soit entièrement affichée, vous pouvez maintenir la touche Ctrl enfoncée tout en 

cliquant dessus. 

4.2.3 Notes d'édition 

Pour modifier une note, faites l'une des choses suivantes : 

 Double-cliquez dessus. 

 Sélectionnez la note et appuyez sur la touche Échap. 

 La touche Entrée peut être utilisée pour commencer l'édition, mais 

seulement si la fonction "Entrée crée de nouvelles notes" est désactivée dans 

l'onglet Options générales (annexe A). 

Pour terminer l'édition d'une note, faites l'une des choses suivantes : 

 Appuyez sur la touche Echap. 

 Sélectionnez une autre note ou cliquez ailleurs sur le tableau d'affichage. 
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 Appuyez sur la touche Entrée. 

 Si la case "Entrée termine l'édition" est cochée dans l'onglet Options 

générales, appuyez sur la touche Entrée. 

 4.2.4 Notes de déménagement 

Avec la souris 

Les déplacements se font généralement à l'aide de la souris, d'une manière qui sera 

familière à tous qui a glissé et déposé des fichiers d'un endroit à un autre dans 

l'explorateur Windows. 

 ✧ Pour déplacer une note, il suffit de cliquer sur celle-ci, de maintenir le 

bouton gauche de la souris enfoncé et de la faire glisser vers son nouvel 

emplacement, en relâchant le bouton lorsque vous êtes satisfait de sa 

position. 

 ✧ Pour déplacer plusieurs notes, sélectionnez d'abord toutes les notes que 

vous souhaitez déplacer (sous-section 4.2.2). Ensuite, cliquez sur l'une des 

notes sélectionnées, maintenez le bouton de la souris enfoncé et faites glisser 

pour déplacer toutes les notes sélectionnées. 

 ✧ Pour déplacer deux notes connectées ensemble, il n'est pas nécessaire de 

les sélectionner toutes les deux. Il suffit de cliquer sur la ligne de connexion 

qui les relie, de maintenir le bouton de la souris enfoncé et de faire glisser. 

Lorsque les billets sont déplacés de manière à ce qu'ils se retrouvent partiellement ou 

complètement hors du tableau, la taille globale du tableau peut être augmentée pour les 

adapter. Par exemple, si vous sélectionnez cinq notes, et que vous commencez le 

déplacement à partir de la note en bas à droite, de sorte que cette note soit la seule visible 

dans le coin supérieur gauche de l'écran, les autres notes "pousseront" la limite du tableau 

vers le haut et vers la gauche si nécessaire pour leur faire de la place. 

Voyages longue distance : Parfois, il faut déplacer un billet d'un point à un autre d'une 

grande toile. Vous pouvez zoomer jusqu'au bout, le faire glisser, puis revenir en arrière. 

Toutefois, une technique plus simple serait d'utiliser la fonction QuickZoom (chapitre 7). 

Tout d'abord, sélectionnez les notes et maintenez la touche Z enfoncée. Ensuite, faites-les 

glisser jusqu'à l'endroit approprié et relâchez la touche Z et le bouton de la souris. Les 

notes sélectionnées devraient rester visibles car QuickZoom concentre la vue en fonction 

de l'endroit où se trouve le pointeur de la souris (qui, dans ce cas, sera l'endroit où vous 

avez déposé les notes). Votre sélection restera ensuite visible, ce qui vous permettra de 

régler facilement le positionnement à la pleine échelle. 

Avec le clavier 

Il est parfois plus facile de faire de petits ajustements avec les touches fléchées du clavier, 

surtout si vous souhaitez vous assurer que la note ne s'écarte pas de son positionnement 
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(ou axe) horizontal ou vertical d'origine. Par défaut, les touches fléchées sélectionneront 

les notes autour de la note actuellement sélectionnée, mais si vous appuyez sur le 

raccourci Alt+M, le mode de déplacement sera activé (Figure 4.4). Les touches fléchées 

pousseront alors les notes sélectionnées dans la direction de cette flèche, d'une petite 

quantité. Si vous souhaitez augmenter la distance de déplacement à chaque pression sur 

une touche, maintenez la touche Shift enfoncée en combinaison avec les touches 

fléchées. Vous pouvez maintenir la touche fléchée enfoncée au lieu de taper pour vous 

déplacer sur de plus grandes distances. 

 

 

Figure 4.4 : Le mode de déplacement est indiqué par cette icône, dans le coin inférieur gauche 

de la barre d'état. 

4.2.5 Notes sur la copie 

Pour copier des notes, sélectionnez les notes que vous souhaitez copier, puis effectuez 

l'une des opérations suivantes : 

 + Faites glisser les notes à l'endroit où vous souhaitez que les copies 

apparaissent et maintenez la touche Ctrl enfoncée tout en relâchant le bouton 

de la souris. Lorsque vous maintenez la touche Ctrl enfoncée, vous 

remarquerez que le pointeur de la souris comporte une icône "+" à côté, qui 

indique que la note sera copiée plutôt que déplacée. 

 + Sélectionnez Editer ► Copier (Ctrl+C) puis sélectionnez Editer/Coller 

(Ctrl+V). Lorsque vous sélectionnez Coller dans le menu Édition ou que vous 

utilisez le raccourci, la note sera collée dans le centre brut de la vue ; lorsque 

vous sélectionnez Coller dans le menu contextuel, la note sera collée à 

l'endroit où vous avez cliqué avec le bouton droit de la souris. 

Les notes de Scapple peuvent être copiées et collées d'un tableau à l'autre, et peuvent 

même être collées sous forme de texte dans un éditeur de texte comme Scrivener ou 

Microsoft Word. Pour en savoir plus sur l'importation et l'exportation via le copier-coller 

(paragraphe 9.2.3). 

4.2.6 Redimensionnement des notes  

Pour redimensionner une note : 
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1. Déplacez la souris sur le bord gauche ou droit de la note, jusqu'à ce que le 

curseur se transforme en icône de poignée de redimensionnement. Les images 

peuvent être redimensionnées de n'importe quel côté1, tout comme les formes 

de fond (section 4.4). 

2. Cliquez et faites glisser la souris vers la gauche ou la droite pour réduire ou 

élargir la note. Les notes s'enrouleront à nouveau, devenant automatiquement 

plus hautes ou plus courtes, pour adapter le texte à la nouvelle largeur de la 

note. 

Pour redimensionner plusieurs notes : 

1. Sélectionnez toutes les notes que vous souhaitez redimensionner. 

2. Déplacez la souris sur le bord gauche ou droit de l'une des notes, jusqu'à ce 

que le curseur se transforme en icône de poignée de redimensionnement. 

3. Cliquez et faites glisser la souris vers la gauche ou la droite pour rendre toutes 

les notes sélectionnées plus étroites ou plus larges. 

4. Lorsque plusieurs notes sont sélectionnées, vous pouvez les rendre toutes de la 

même largeur en utilisant la commande de menu Notes ► Make Same Width. 

Cela ne les alignera pas (utilisez le sous-menu Notes ► Align ► pour cela), mais 

les redimensionnera simplement en place. Les images et les formes de fond 

peuvent également être égalisées en hauteur, avec la commande Notes ► Make 

Same Height. 

4.2.7 Suppression de notes 

Les notes supprimées sont immédiatement supprimées du tableau, mais vous pouvez 

toujours utiliser Edit/ 

Annulez si vous faites une erreur. 

1. Sélectionnez les notes que vous souhaitez supprimer. 

2. Utilisez Edit ► Delete ou appuyez sur la touche Delete du clavier. 

4.2.8 Notes de scission et de fusion 

Parfois, vous pouvez avoir de longues notes que vous souhaitez diviser en plus petites, ou 

vous 

peut avoir un tas de notes connexes que vous souhaitez fusionner en une seule. 

 ✧ Les billets simples peuvent être divisés en deux billets : 

 Double-cliquez sur une note pour la modifier. 
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 Placez le curseur clignotant du point d'insertion au point du texte où 

vous voulez diviser la note (vous pouvez ignorer les espaces, tous les 

espaces supplémentaires et les retours de chariot seront coupés des 

deux notes après la division). 

 Choisissez Notes ► Diviser (Ctrl+K). Le nouveau billet scindé sera créé 

empilé sur le billet existant. 

 ✧ Une sélection de texte spécifique peut être scindée en une nouvelle note : 

 Double-cliquez dans la note contenant le texte pour l'éditer. 

 Sélectionnez le texte que vous souhaitez scinder en une nouvelle note. 

 Choisissez Notes ► Split. Une nouvelle note sera créée contenant le 

texte sélectionné, empilée directement sous la note existante. Le texte 

sélectionné sera à nouveau retiré de la note originale. 

 

 

Fusion de plusieurs notes : 

1. Sélectionnez les notes que vous souhaitez fusionner, en vous assurant que la 

première note que vous sélectionnez est celle dans laquelle vous souhaitez que 

les notes soient fusionnées. Les autres notes de la sélection seront triées en 

fonction de leur distance par rapport à la première. 

2. Choisissez Notes ► Fusionner.  

Voir aussi : 

 Piles (section 4.5). 

 Sélection des notes (sous-section 4.2.2). 

4.2.9 Modification de l'apparence des notes 

Vous pouvez modifier l'apparence des notes de plusieurs façons : 

 Ajoutez une bordure de couleur. 

 Changez la couleur de remplissage (fond) des notes. 

 Changez la couleur du texte. 
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 Rendre le texte plus grand ou plus petit. 

 Ajoutez des caractères gras, italiques, soulignés ou barrés. 

 Modifier la forme générale de la note. 

 Vous pouvez également modifier la police et la couleur de fond utilisées 

pour le Scapple board. 

Pour modifier l'apparence des notes, sélectionnez les notes que vous souhaitez modifier, 

puis utilisez l'une des méthodes suivantes : 

 Utilisez l'inspecteur, qui peut être ouvert en choisissant View ► Show 

Inspector (Ctrl+Shift+I). 

 ✧ Utilisez les commandes disponibles dans le menu Format (section B.5). 

Une sélection de commandes courantes est accessible à partir du menu 

contextuel en cliquant avec le bouton droit de la souris. 

 ✧ Appliquer un style de note prédéfini en utilisant le sous-menu Format ► 

Note Style ► Apply Note Style ► (également disponible dans le menu 

contextuel). 

Voir aussi : 

 ✧ L'inspecteur (chapitre 10) 

 ✧ Formatage et apparence (chapitre 6) 

 ✧ Présélections de style de note (section 6.3) 

4.2.10 Notes d'alignement 

Les notes peuvent être alignées le long de plusieurs bords ou axes différents : 

1. Sélectionnez les notes que vous souhaitez aligner. La première note que vous 

sélectionnez ne sera pas déplacée - les autres notes sélectionnées seront 

déplacées pour s'aligner sur la note qui a été sélectionnée en premier. 

2. Allez dans le sous-menu "Notes ► Align ►" et choisissez ensuite "Left Edges", 

"Right Edges", "Top Edges" ou "Bottom Edges". 

3. L'alignement par "centres horizontaux" fera que les billets se retrouveront 

dans une colonne, alignés par leur largeur horizontale. L'alignement par 

"centres verticaux" donne une ligne, dont les milieux verticaux servent à 

déterminer les placements. 

Si vous voulez organiser les notes sur une seule colonne, il est souvent plus utile de les 

"empiler" que de les aligner (section 4.5). 
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4.2.11 Disposition des notes qui se chevauchent 

Vous souhaiterez sans doute éviter de superposer vos notes, car cela a souvent pour effet 

d'obscurcir le texte et de rendre les choses difficiles à lire. Toutefois, il peut arriver qu'une 

note chevauche partiellement une autre et que vous souhaitiez organiser leur ordre de 

présentation de manière à ce que la note du dessous soit placée au premier plan, ou vice 

versa. C'est facile à faire. 

Apportez au recto un billet partiellement masqué par d'autres billets : 

 1. Sélectionnez la note que vous souhaitez porter au premier plan. 

 2. Utilisez les Notes ► Mettre en avant (Ctrl+Shift+[). 

Vous pouvez également cliquer avec le bouton droit de la souris sur la note et sélectionner 

"Bring to Front" dans le menu contextuel. 

Pour envoyer une note cachant une autre note au verso : 

1. Sélectionnez la note que vous souhaitez envoyer au verso. 

2. Choisissez Notes ► Envoyer à Retour (Ctrl-Maj). 

Vous pouvez également cliquer avec le bouton droit de la souris sur la note et sélectionner 

"Envoyer à l'arrière" dans le menu contextuel. 

Les formes de fond, comme leur nom l'indique, sont toujours situées sur la couche 

inférieure, sous toutes les notes. Elles peuvent cependant être disposées entre elles, en 

utilisant ces mêmes commandes. 

4.3 Connexions 

Lorsque vous lancez des idées sur la page, certaines notes existent de manière isolée, 

tandis que d'autres sont liées. Dans Scapple, vous êtes libre de connecter vos idées 

comme vous le souhaitez. Il est facile de relier n'importe quelle note à n'importe quelle 

autre note : il suffit de glisser et de déposer une note sur une autre. Les notes peuvent 

être reliées par de simples lignes pointillées, ou par des lignes avec des flèches aux deux 

extrémités. 

Les connexions dans Scapple, contrairement à celles de la plupart des applications de 

diagrammes et de cartes mentales, n'ont pas de signification interne2 et sont 

fondamentalement un moyen de relier visuellement vos idées, tout comme vous pourriez 

tracer des lignes ou des flèches entre les notes sur un morceau de papier. 

4.3.1 Créer des liens entre les notes  

Deux ou plusieurs notes peuvent être reliées par une ligne pointillée : 
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 1. Faites glisser une note sur le dessus d'une autre note - notez que lorsque 

vous le faites, le curseur se transforme en une flèche recourbée et la note 

sous le pointeur devient plus sombre, pour indiquer qu'une connexion sera 

établie lorsque vous la déposerez. 

2 Elles peuvent avoir un certain effet sur l'ordre dans lequel les notes sont exportées vers des 

formats texte ; voir "Sortir le travail de l'arène" (section 9.2). 

 2. Relâchez le bouton de la souris pour déposer la note glissée sur l'autre. 

Une ligne pointillée reliera alors les deux notes (les notes resteront dans leur 

position initiale). 

Vous pouvez également sélectionner les notes que vous souhaitez connecter et choisir 

Notes ► Connect (Ctrl+. ). La note que vous sélectionnez en premier sera celle à laquelle 

ils se connecteront. Cette commande est également disponible à partir du menu 

contextuel. 

Si vous souhaitez relier entre elles toutes les notes sélectionnées, utilisez Notes ► 

Connect All. Deux ou plusieurs notes peuvent avoir des flèches dessinées entre elles : 

1. Faites glisser une note sur le dessus d'une autre note - notez que lorsque vous 

le faites, le curseur se transforme en flèche recourbée et la note sous le curseur 

devient plus sombre, pour indiquer qu'une connexion sera établie lorsque vous 

la déposerez. 

2. Maintenez la touche Alt enfoncée avant de relâcher le bouton de la souris pour 

déposer la note glissée sur l'autre. Une ligne reliera les deux notes, avec une 

flèche pointant de la note glissée vers la note sur laquelle vous l'avez déposée. 

Notez que si vous faites ensuite un glisser-déposer Alt dans la direction opposée (en 

faisant glisser la note sur laquelle vous avez précédemment déposé et en la déposant sur 

la note que vous avez précédemment traînée), la ligne de connexion aura une flèche à 

chaque extrémité. 

3. De la même manière, maintenez les touches Alt et Ctrl enfoncées ensemble 

lorsque vous déposez une note pour créer une flèche pointant à partir de la 

note sur laquelle vous avez déposé, pointant vers la sélection initiale. 

4. Vous pouvez également sélectionner les notes que vous souhaitez connecter et 

choisir Notes ► Connecter avec la flèche (Ctrl+Alt+. ). Les flèches pointeront de 

la première note sélectionnée vers les notes suivantes (voir la section Sélection 

des notes pour plus d'informations sur la sélection des notes). Cette 

commande est également disponible à partir du menu contextuel. 

Les billets peuvent également être reliés au fur et à mesure de leur création (paragraphe 

4.2.1). 
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4.3.2 Suppression des connexions 

Vous supprimez les connexions de la même manière que vous les créez : 

 Faites glisser une note sur le dessus d'une autre note à laquelle elle est 

actuellement connectée - notez que lorsque vous le faites, le curseur se 

transforme en flèche recourbée et la note sous le curseur devient plus 

sombre, pour indiquer que l'opération de dépôt affectera le statut de 

connexion. 

 Relâchez le bouton de la souris pour déposer la note glissée sur l'autre. Le 

lien entre elles disparaîtra. 

Vous pouvez également sélectionner toutes les notes que vous souhaitez déconnecter et 

choisir Notes ► Déconnecter (Ctrl+Alt+Shift+. ). Cette commande est également 

disponible à partir du menu contextuel : 

✧ Lors de la sélection de notes connectées individuellement, les autres notes auxquelles 

ces notes sélectionnées peuvent être connectées ne seront pas affectées par cette 

commande. 

✧ Lorsqu'une seule note est sélectionnée, cette commande détruira toutes les connexions 

entre elle et les autres notes. 

4.3.3 Changement de type de connexion 

Pour modifier un lien existant entre deux notes, en passant d'une ligne pointillée à une 

flèche, ou et vice versa : 

1. Faites glisser une note sur le dessus d'une autre note à laquelle elle est 

actuellement connectée - notez que lorsque vous le faites, le curseur se 

transforme en flèche recourbée et la note sous le curseur devient plus sombre, 

pour indiquer que l'opération de dépôt affectera le statut de connexion. 

2. En maintenant la touche Alt enfoncée, relâchez le bouton de la souris pour 

déposer la note glissée sur l'autre. Si la connexion entre les notes était 

auparavant une ligne pointillée, elle sera désormais une flèche pointant de la 

note glissée vers la note sur laquelle vous l'avez déposée ; si la connexion entre 

les notes était auparavant une flèche, s'il n'y a pas de flèche à l'autre extrémité 

de la ligne, elle sera désormais une ligne pointillée, ou si c'était auparavant une 

ligne avec des flèches pointant dans les deux directions, elle n'aura désormais 

qu'une flèche pointant dans une seule direction. 

Vous pouvez également sélectionner les notes que vous souhaitez affecter et choisir 

Notes ► Connecter avec la flèche Ar (Ctrl+Alt+. ) ou Notes ► Supprimer les flèches 

(Ctrl+,). La commande "Connect With Arrow" n'effectuera des connexions de flèches 
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qu'entre la première note sélectionnée et les flèches connectées ultérieurement ; elle 

n'effectuera pas de connexions de flèches entre chaque note. 

4.3.4 Déplacement des notes connectées 

Lorsque deux notes sont liées, vous pouvez les déplacer ensemble en cliquant et en 

faisant glisser la ligne de connexion entre elles. Pour plus d'informations sur le 

déplacement des notes, voir la section Déplacement des notes (sous-section 4.2.4). 

4.4 Formes de fond 

Si vous êtes comme moi, vous avez parfois envie de tracer un grand cercle autour d'un 

groupe d'idées. C'est un moyen facile d'associer un groupe de concepts et de les traiter - 

pour certaines raisons - comme une seule entité. Dans Scapple, les formes d'arrière-plan 

permettent de réaliser cette forme de pensée, sans ajouter beaucoup de complexité. Dans 

l'ensemble, une forme d'arrière-plan agit comme une note : elle peut être déplacée et 

sélectionnée de la même manière et peut avoir plusieurs des mêmes styles appliqués. 

 

Figure 4.5 : Une forme de fond, indiquée par la flèche rouge, entoure quatre notes. 

Il existe quelques différences importantes qui distinguent les formes des notes : 

 ✧ Ils ne peuvent jamais détenir un texte par eux-mêmes. C'est à cela que 

servent les notes. 

 ✧ En plus de faire glisser leurs côtés gauche et droit, ils peuvent être 

redimensionnés par le haut et le bas, ou dans deux directions le long de leurs 

quatre coins. 
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 ✧ En option, les formes de l'arrière-plan peuvent devenir "magnétiques", ce 

qui signifie que les notes qui se chevauchent y resteront collées lorsqu'elles 

sont déplacées. 

 ✧ Ils occupent toujours la "couche" inférieure, sous toutes les notes. Les 

formes de fond peuvent être avancées et reculées entre elles, mais elles ne 

peuvent jamais recouvrir un billet. 

Une forme considère qu'un billet ou une forme lui "appartient", si une partie quelconque 

de l'article chevauche ladite forme. Cela a une incidence sur la modification, la sélection 

ou le chevauchement des notes, sur ce qui est déplacé ou copié  lorsqu'il est 

magnétique (paragraphe 4.4.4) et lorsqu'il utilise des formats d'exportation qui 

permettent l'imbrication. 

4.4.1 Créer des formes de fond 

Il y a deux façons de créer des formes. Vous avez peut-être déjà une collection d'idées que 

vous souhaitez pour "dessiner un cercle autour" : 

1. Sélectionnez les notes que vous souhaitez joindre. 

2. Utilisez la commande de menu Notes ► New Background Shape Around 

Selection. La nouvelle forme sera dimensionnée de manière à entourer 

complètement toutes les notes sélectionnées. 

Parfois, il faut créer un sujet que l'on a l'intention de remplir avec de nouvelles idées : 

1. Si rien n'est sélectionné, utilisez la commande de menu Notes ► New 

Background Shape. 

2. Une nouvelle forme sera créée au milieu de la vue actuelle, qui peut être - sous 

d'autres notes. Elle peut maintenant être déplacée vers un endroit libre si vous 

le souhaitez. 

4.4.2 Choix des formes 

Les formes peuvent être sélectionnées de la même manière que les notes (paragraphe 

4.2.2). Vous pouvez cliquer n'importe où au milieu d'une forme pour la sélectionner. Il 

n'est pas nécessaire de cliquer précisément sur le bord. 

4.4.3 Sélection des notes contenues 

Si vous devez sélectionner toutes les notes (et éventuellement les formes dans les 

formes) d'une forme : 

 ✧ Il suffit de maintenir la touche Alt enfoncée et de cliquer n'importe où dans 

la forme. ✧ Utilisez la commande Edit ► Sélectionnez ► Overlapping Notes 

dans le menu. 
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 ✧ La sélection de la marque peut être utilisée dans une forme en maintenant 

la touche Majuscule enfoncée pour désactiver temporairement la sélection de 

la forme elle-même et la faire glisser. 

Comment sélectionner uniquement les notes jointes : Si vous souhaitez sélectionner 

uniquement les notes jointes dans une forme, mais pas la forme, effectuez l'une des 

étapes susmentionnées pour sélectionner les formes qui se chevauchent, puis maintenez 

la touche Ctrl enfoncée et cliquez sur la forme en arrière-plan pour faire basculer son état 

de sélection. 

4.4.4 Déplacer ensemble des formes et des notes (magnétique) 

Bien que vous puissiez continuer à utiliser la possibilité de sélectionner des notes qui se 

chevauchent pour déplacer des formes avec les notes qu'elles contiennent, vous pourriez 

souhaiter une solution plus automatique. Pour ce faire, vous pouvez définir une forme 

d'arrière-plan "magnétique" à l'aide de Notes ► Magnetic. 

Une forme peut être réglée sur magnétique, qu'elle contienne ou non des billets. Le 

réglage est une caractéristique de la forme de l'arrière-plan, et non des billets qu'il 

contient. Cela signifie que le fait de faire glisser une forme magnétique sous un groupe de 

billets et de la faire ressortir à nouveau "aspire" tous les billets avec lesquels elle est 

entrée en contact. Si vous êtes familier avec les diagrammes numériques et les logiciels de 

traçage visuel, vous pouvez intuitivement considérer les formes de fond comme une 

forme de "confinement", c'est-à-dire que les notes à l'intérieur de la forme sont en quelque 

sorte à l'intérieur de la forme. Bien que cela soit vrai dans une très faible mesure, il est 

préférable de penser que les notes se trouvent sur la forme. La forme ne possède pas les 

notes qui la chevauchent, car une note avec un concept "flou" peut en effet chevaucher 

plus d'une forme. 

Si vous faites glisser une forme magnétique tout en maintenant la touche Ctrl enfoncée, 

vous obtiendrez une copie de cette forme et des éléments qui la recouvrent. 

Permet de vérifier si la forme d'un fond est magnétique : 

1. Sélectionnez la (les) forme(s) que vous souhaitez régler pour activer le 

magnétisme. 

2. Utilisez la commande de menu Notes ► Magnetic (Ctrl+Shift+M). 

o ✧ Si l'une des formes est déjà magnétique, elle le restera. 

o ✧ Si toutes les formes sélectionnées sont dans le même état, elles 

seront activées ou désactivées ensemble. 

Utilisation des formes comme poignées : Les formes de l'arrière-plan magnétique 

s'accrochent à toutes les notes qui se chevauchent et, en tant que telles, elles ne doivent 

pas nécessairement entourer complètement une note pour la faire glisser. Les formes, en 
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revanche, doivent être complètement fermées pour pouvoir être traînées avec la forme la 

plus grande. 

4.4.5 Relier les formes 

Comme le glissement de notes sur des formes est une tâche fondamentale, le 

comportement ordinaire consistant à déposer une chose sur une autre pour les relier est 

désactivé. Cependant, une forme peut être déposée sur une note (ou une autre forme) 

pour relier les deux. C'est pourquoi, si vous souhaitez dessiner une flèche pointant d'une 

note vers une forme, vous devez commencer le glissement à partir de la forme et 

maintenir les touches Alt et Ctrl enfoncées ensemble, pour dessiner une flèche inverse. 

 

Figure 4.6 : Lorsque l'on fait glisser une forme magnétique, le "fantôme" de glissement 

montre les notes jointes qui vont se déplacer. 

4.5 Piles 

Les notes peuvent être empilées les unes sur les autres pour créer des "listes", ou des 

colonnes de texte (Fig-ure 4.7). Lorsque les notes se trouvent dans une pile, les 

modifications de la hauteur de l'une des notes empilées entraîneront automatiquement le 

déplacement vers le haut ou vers le bas des notes de la pile située en dessous. Par 

exemple, si vous avez trois notes dans une pile et que vous modifiez la deuxième, au fur et 

à mesure que vous ajoutez du texte à la deuxième note (ce qui la fait monter), la note 

située en dessous se déplacera vers le bas ; si vous supprimez du texte de sorte que la 

deuxième note devienne plus courte, la note située en dessous se déplacera vers le haut. 
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Les piles sont utiles pour maintenir une liste d'idées connexes qui n'ont pas leur place dans 

une seule note. Lorsque les notes ne sont pas empilées, si vous modifiez une note de 

manière à ce qu'elle devienne plus longue, elle peut commencer à chevaucher les notes 

situées en dessous, ce qui rend nécessaire de déplacer les choses une fois que vous avez 

terminé l'édition. En empilant les notes, vous évitez ce problème, car les notes de la pile se 

déplaceront vers le haut ou vers le bas selon les besoins pour éviter tout chevauchement 

ou espace vide. En outre, de nouvelles notes peuvent être créées au milieu de la pile ou 

supprimées. 

 

 

Figure 4.7 : Une "pile" de notes avec un fond de remplissage pour démontrer le placement. 

4.5.1 Création d'une pile 

Pour créer une pile à partir de billets existants : 

1. Sélectionnez les notes que vous souhaitez organiser en pile. La première note 

que vous sélectionnez ne bougera pas, et les notes suivantes seront placées 

sous la première note par ordre de distance par rapport à la première note 

sélectionnée. 

2. Choisissez Notes ► Stack (Ctrl+' ). Cette commande est également disponible 

à partir du menu contextuel. 

 

Vous pouvez éventuellement à ce stade utiliser la commande Notes ► Make 

Same Width pour mettre de l'ordre dans la pile. 

4.5.2 Création d'une nouvelle note dans une pile 

Pour créer un nouveau billet dans une pile (ainsi que pour créer une nouvelle pile à partir 

de zéro) : 

1. Sélectionnez le billet dans la pile en dessous duquel vous souhaitez créer le 

nouveau billet. 
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2. Choisissez Notes ► Nouvelle note empilée (Ctrl+Enter). La nouvelle note sera 

créée sous la note sélectionnée et toutes les notes qui étaient auparavant sous 

la note sélectionnée dans la pile seront déplacées vers le bas de sorte qu'elles se 

trouvent maintenant sous la nouvelle note. 

4.5.3 Suppression de notes dans une pile 

Pour supprimer des notes d'une pile, vous suivez la même procédure que celle utilisée 

habituellement pour supprimer des notes 

1.  Sélectionnez les notes que vous souhaitez supprimer. 

2.  Choisissez Edit ► Delete ou appuyez sur la touche Delete du clavier. Toutes les 

notes situées sous les notes supprimées dans la pile seront déplacées vers le 

haut afin de maintenir la pile. 

4.5.4 Sortir les billets d'une pile 

Pour déplacer un billet d'une pile, il suffit de le faire glisser vers un autre endroit. Lorsque 

vous déplacez des notes du milieu d'une pile, toutes les notes situées en dessous d'elles 

dans la pile seront automatiquement déplacées vers le haut pour supprimer l'espace 

qu'elles laisseraient autrement, un peu comme lorsque vous supprimez un paragraphe de 

texte dans un éditeur de texte. 

4.5.5 Déplacement des billets dans une pile et réorganisation 

de ceux-ci 

Pour déplacer une note existante dans une pile, il suffit de sélectionner la note dans la pile 

sous laquelle elle doit apparaître, puis de maintenir la touche Ctrl enfoncée et de 

sélectionner la ou les notes que vous souhaitez ajouter à la pile. Utilisez la commande de 

menu Notes ► Stack pour insérer les notes sélectionnées. 

Cette astuce peut également être utilisée pour réorganiser les notes au sein d'une pile. 

Sélectionnez d'abord la note sous laquelle les notes empilées doivent être déplacées, puis 

chaque note que vous souhaitez déplacer. Les notes seront placées dans l'ordre en 

fonction de leur distance par rapport à la note initiale, de sorte que plusieurs notes 

peuvent être rassemblées sous une autre de cette manière. 

4.5.6 Mise en retrait dans une pile 

Si vous utilisez une pile pour créer une liste d'articles, il peut parfois être utile de mettre en 

retrait certaines parties de la pile. Si vous essayez de déplacer ou de redimensionner ces 

notes normalement, la pile sera brisée. Utilisez plutôt la fonction d'indentation dédiée, qui 

bloquera l'indentation du texte de la note sans modifier sa largeur ou sa position : 
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1. Sélectionnez les notes que vous souhaitez mettre en retrait ou en retrait. 

2. Appuyez sur la touche Tab pour mettre en retrait (ou rétrograder) les notes de 

1 cm. Utilisez Maj-Tab pour mettre en retrait (ou promouvoir) les éléments 

sélectionnés. Le texte ne peut pas être mis en retrait au-delà de la marge de 

gauche de la note. 

Dans certains cas, vous voudrez redimensionner les notes après les avoir mises en retrait, 

en particulier si elles étaient étroites au départ. Lorsqu'elles sont sélectionnées, toutes les 

notes peuvent être redimensionnées ensemble (sous-section 4.2.6). 

4.6 Création d'hyperliens vers des fichiers 

Scapple a la capacité d'ajouter des hyperliens vers des plages de texte dans les notes, et 

grâce à cette capacité, les fichiers sur votre ordinateur vous sont aussi ouverts que des 

cibles, que des emplacements sur le Web. 3  

3Les liens vers le Web utilisent le protocole "http", et c'est pourquoi ils commencent tous par le 

préfixe "http://". Il existe un autre protocole qui vous permet d'adresser des fichiers sur 

votre ordinateur, en utilisant un chemin d'accès complet à ce fichier. 

Pour créer manuellement un lien vers un fichier, suivez ces instructions : 

 Créez une note et tapez le titre du lien comme un texte normal. 

 Sélectionnez le texte qui deviendra l'hyperlien, et utilisez la fonction "Edit ► 

Add Link"... (Ctrl+Maj+L). 

 Faites glisser et déposez le fichier ou le dossier que vous souhaitez lier dans 

la zone de texte. Le chemin d'accès complet sera imprimé dans le cadre de 

l'URL. 

 Cliquez sur le bouton OK. 

Vous pouvez maintenant cliquer sur le lien pour charger l'article dans son programme 

d'origine. 
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Partie II Référence  
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Chapitre 5 L'essentiel de la 
gestion des fichiers 

C'est la partie où nous risquons d'essayer d'apprendre à votre grand-mère à sucer des 

œufs. Si vous savez vous y retrouver dans Windows, vous pouvez passer cette section 

sans risque, car elle ne traite que de la création, de l'ouverture et de la sauvegarde des 

documents Scapple (ou "tableaux Scapple"). Si vous êtes familier avec la création, 

l'ouverture, l'enregistrement et la gestion de fichiers dans d'autres applications telles que 

Notepad, vous savez déjà comment faire tout cela, car Scapple fonctionne de la même 

manière. 

5.1Création d'un nouveau document de base 

En général, vous voudrez commencer par un tableau d'affichage vierge lorsque vous vous 

lancerez dans un nouveau projet, mais il peut arriver que vous souhaitiez commencer 

votre travail sur la base d'une copie d'un tableau existant. 

5.1.1 Création d'un nouveau document vierge 

1. Dans Scapple, choisissez Fichier ► Nouveau (Ctrl+N). 

2. Une nouvelle fenêtre contenant une toile vierge apparaîtra. Double-cliquez 

n'importe où sur la toile pour commencer à ajouter des notes. 

3. Lorsque vous avez terminé, choisissez Fichier ► Enregistrer. .. (Ctrl+S). 

5.1.2 Création d'un nouveau document à partir d'un document 

existant 

 Dans Scapple, choisissez File ► Open, puis sélectionnez le fichier que vous 

voulez utiliser comme point de départ. 

 Choisissez Fichier ► Enregistrer sous... et choisissez le nom et l'emplacement 

du nouveau document. 

5.2 Sauvegarde d'un document 
d'échafaudage 
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Scapple enregistre automatiquement et en continu vos documents au fur et à mesure que 

vous y travaillez. Vous n'avez donc pas explicitement besoin d'enregistrer vos 

modifications, sauf si vous souhaitez nommer ou renommer un document. Cependant, il 

est toujours bon d'enregistrer manuellement de temps en temps, et vous pourrez 
également utiliser l'option "Enregistrer" pour préciser l'emplacement de 

votre disque dur où vous souhaitez conserver le fichier. 

5.2.1 Enregistrer et nommer un nouveau document 

1. Dans Scapple, choisissez File ► Save. ... 

2. Nommez le document, sélectionnez un emplacement, puis cliquez sur le 

bouton Enregistrer. 

5.3 Ouverture des documents d'échafaudage 
existants 

Scapple ne peut ouvrir que les fichiers créés avec Scapple. Vous pouvez reconnaître un 

fichier Scapple à son extension - les fichiers Scapple se terminent par l'extension ".scap"- 

ou à son type d'élément, "fichier SCAP". Pour ouvrir un document existant, faites l'une des 

choses suivantes : 

 ✧ Dans Scapple, choisissez File ► Open. ... , trouvez et sélectionnez le 

document, puis cliquez sur le bouton Ouvrir. 

 ✧ Dans Scapple, utilisez le sous-menu File ► Open Recent ►, puis choisissez 

le document. 

 ✧ Dans l'explorateur Windows, localisez le document, puis double-cliquez 

dessus 

5.4 Déplacement des documents 
d'échafaudage 

Les documents Scapple sont enregistrés sur votre disque dur comme des fichiers 

ordinaires. La façon la plus simple de les déplacer vers de nouveaux emplacements est 

d'utiliser l'explorateur Windows pour copier, couper, coller ou glisser-déposer vos fichiers. 
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Chapitre 6 Formatage 
et apparence 

Scapple est conçu pour se concentrer sur la mise en œuvre rapide des idées, afin d'éviter 

délibérément d'utiliser trop de cloches et de sifflets distrayants qui pourraient transformer 

une session de planification et de réflexion en une session de "making it look". 

 

Figure 6.1 : Quelques-unes seulement des possibilités disponibles pour les notes de style. 

Cela dit, vous pouvez modifier la couleur de fond, la couleur de texte par défaut et la 

police de vos Scapple boards, et vous pouvez appliquer un certain nombre d'options de 

style aux notes individuelles, allant de la modification de l'apparence de la police (comme 
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l'application de gras et d'italique) à l'ajout de bordures et de couleurs de remplissage aux 

notes. 

Vous trouvez ces instructions déroutantes ? Cette section du guide a été rédigée en 

partant du principe que vous connaissez déjà les bases, telles qu'elles sont abordées dans 

Apprendre les cordes (chapitre 4), comme la sélection des notes, la création de nouvelles 

notes, et les différences entre les notes connectées, les piles et les formes de fond. Si vous 

ne l'avez pas encore fait, vous devriez parcourir ce chapitre. Il est bref, et nous vous 

attendrons à votre retour. 

6.1 Changer l'apparence d'un échafaud 

Par défaut, les nouveaux tableaux Scapple utilisent un fond beige, de couleur vélin, avec 

du texte et des connecteurs noirs. Les notes utiliseront la police Helvetica et la direction 

d'écriture va de gauche à droite. 

Tout cela peut être modifié via L'Inspecteur (chapitre 10). Pour toutes les instructions de 

cette section, vous voudrez ouvrir l'inspecteur à l'onglet "Document" : 

1. Ouvrez l'inspecteur en choisissant View ► Show Inspector (Ctrl+Shift+I). 

2. Sélectionnez l'onglet "Document" dans l'inspecteur. 

6.1.1 Changement de la couleur de fond 

Pour changer la couleur de fond d'un Scapple board : 

1. Ouvrez l'onglet "Document" de l'inspecteur, comme décrit précédemment. 

2. Cliquez sur le puits de couleur dans la section "Couleur de fond" pour changer 

la couleur de fond du Scapple board. Notez que cela n'affectera que le 

document Scapple actuel - chaque Scapple board peut utiliser une couleur de 

fond différente. 

3. Pour réinitialiser la couleur de fond à la couleur beige par défaut, cliquez sur 

Utiliser par défaut. 

6.1.2 Utilisation d'une texture de fond 

Si vous avez une texture de fond que vous souhaitez utiliser (comme du papier graphique 

ou du bois), suivez ces instructions pour appliquer la texture sur votre panneau : 

1. Ouvrez l'onglet "Document" de l'inspecteur. 

2. Cliquez sur le bouton Utiliser la texture..., sous l'outil de sélection des couleurs. 
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Figure 6.2 : L'onglet "Document" de l'inspecteur. 

 3. Utilisez le navigateur de fichiers pour localiser et sélectionner une texture de fond 

appropriée. 

Une texture de fond remplacera toute couleur choisie pour le tableau (un aperçu de la texture sera 

affiché dans le puits de couleur pour le signifier). Pour supprimer la texture, il suffit de cliquer sur le 

bouton "Utiliser par défaut" ou de choisir une couleur à l'aide du sélecteur. Comme pour une 

couleur de fond par défaut, cela ne modifiera que le tableau d'affichage actuel. 

Choisir une bonne texture de fond : Tous les fichiers graphiques ne présentent pas une bonne 

texture. Les meilleurs fichiers sont petits et conçus pour être "tuilés", de sorte que lorsqu'ils sont 

répétés à l'infini, aucune rupture ou couture visible ne peut être détectée (sauf si cela est 

intentionnel, comme avec un échiquier). Des graphiques plus grands peuvent être utilisés, mais il 

faut comprendre que cela augmentera à la fois la taille du document et la quantité de mémoire 

informatique nécessaire pour afficher l'échiquier. Des graphiques de grande taille peuvent ralentir 

le Scapple et le rendre difficile à utiliser. 
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Figure 6.3 : Un tableau Scapple utilisant une texture de fond en cuir (aucun mouton numérique n'a été 

endommagé). 

6.1.3 Changement de la couleur par défaut du texte 

La couleur de texte par défaut est utilisée par toutes les notes auxquelles aucune couleur n'a été 

explicitement attribuée (vous pouvez appliquer une couleur de texte à des notes individuelles en 

utilisant l'onglet "Style de note" de l'inspecteur pour remplacer la couleur par défaut de ces notes). 

Pour changer la couleur de texte par défaut d'un Scapple board : 

1. Ouvrez l'onglet "Document" de l'inspecteur. 

2. Cliquez sur le puits de couleur "Couleur par défaut" dans la section "Apparence du 

texte" et choisissez une couleur dans la palette de couleurs qui s'ouvre. Notez que cela 

n'affectera que le Scapple board actuel. 

3. Cliquez sur "Effacer" pour réinitialiser le texte et les connexions à ce qui contrastera le 

mieux avec la couleur de fond actuelle. 

6.1.4 Changement de la police utilisée par les notes 

Pour changer la police utilisée par les notes dans un Scapple board : 

1. Ouvrez l'onglet "Document" de l'inspecteur. 

2. Choisissez une police dans le menu déroulant "Police" (vous pouvez également taper 

les premières lettres du nom de la police pour accélérer la sélection). Notez que cela 

n'affectera que le  tableau Scapple actuel  chaque tableau Scapple peut utiliser une police 

différente. La nouvelle police sera appliquée à chaque note du Scapple board (les notes ne 

peuvent pas utiliser des polices différentes). 

Choisir une bonne police de caractères : Toutes les polices ne supportent pas le gras et l'italique, 

donc si le gras ou l'italique ne sont pas disponibles, essayez de choisir une autre police. De même, si 

vous choisissez une nouvelle police et que vous constatez que les caractères gras et italiques sont 
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effacés de votre document, cliquez sur Annuler (Edit ► Undo ou Cmd-Z) et essayez de choisir une 

autre police. 

Sachez que les différentes polices ont des dimensions variées. Ainsi, si vous changez la police d'un 

Scapple board qui contient déjà beaucoup de notes, celles-ci peuvent sembler se déplacer pour 

s'adapter à la nouvelle police (les piles ajusteront en fait leur position si nécessaire). Il est donc 

généralement préférable de choisir une police de caractères dès le début de la gestation du 

Scapple board. 

6.1.5 Changement d'orientation de la rédaction 

Les utilisateurs qui écrivent dans une langue qui va de droite à gauche plutôt que de gauche à 

droite peut le modifier via l'inspecteur (ou le menu Format ► Direction de l'écriture) comme suit 

: 

1. Ouvrez l'onglet "Document" de l'inspecteur. 

2. Choisissez "de droite à gauche" sous "Direction d'écriture". 

Notez que le réglage du sens d'écriture affecte la façon dont les piles sont détectées et la façon 

dont les notes sont redimensionnées, aussi, en changeant tout pour fonctionner de droite à 

gauche, et pas seulement en tapant. 

6.1.6 Modification de l'apparence par défaut 

Si vous préférez que les nouveaux panneaux Scapple utilisent vos propres paramètres d'apparence 

préférés plutôt que le fond beige et le texte noir par défaut, vous pouvez facilement configurer 

cela via l'inspecteur comme suit : 

1. Ouvrez l'onglet "Document" de l'inspecteur. 

2. Définissez les options de couleur de fond, de couleur du texte, de police et de sens 

d'écriture comme vous le souhaitez pour le document actuel et tous les nouveaux 

documents. 

3. Cliquez sur le bouton "Définir par défaut" en bas de l'inspecteur. 

Chaque fois que vous créez un nouveau Scapple board en choisissant File ► New. .. , son 

apparence sera basée sur ces options. 

6.2 Options de style de note et de forme  

Les notes individuelles (et dans certains cas, les plages de texte qu'elles contiennent) ainsi que les 

formes de fond peuvent voir leur formatage modifié de la manière suivante : 

 Vous pouvez mettre en gras, en italique, souligner ou barrer le texte de chaque note. 

Ces options peuvent être appliquées soit à des notes entières, soit à des plages de 

texte à l'intérieur des notes. 

 Vous pouvez modifier la taille du texte de chaque note. Les modifications de la taille 

du texte ne peuvent être appliquées qu'à des notes entières, et non à des plages de 
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texte à l'intérieur des notes. Comme les formes ne peuvent jamais contenir de texte, 

ce paramètre sera désactivé pour elles. 

 Vous pouvez définir la couleur du texte de chaque note, en remplaçant la couleur par 

défaut du texte. Ce paramètre ne s'applique pas aux formes. 

 Vous pouvez appliquer une bordure de couleur à chaque billet ou forme, et choisir 

l'épaisseur de la bordure. 

 Le style de la bordure peut être changé en carré, dentelé, nuageux ou arrondi (ce qui 

est le cas par défaut). 

 Vous pouvez choisir si chaque note ou forme a sa propre couleur de fond 

(remplissage) ou non. 1  

 Vous pouvez "effacer" les notes et les formes, ce qui les fait se fondre dans l'arrière-

plan. Cela peut être utile pour retirer temporairement certaines notes de la scène. 

Lorsque les formes sont fondues, les notes qui les chevauchent apparaissent 

également fondues. Cela ne change pas l'état de ces notes elles-mêmes. Si on les fait 

glisser hors de la forme, elles redeviendront totalement opaques. 

Tous les changements de style peuvent être effectués à l'aide de l'inspecteur (chapitre 10), ou de 

diverses commandes de menu et de raccourcis clavier. Pour appeler l'inspecteur afin de modifier 

les styles de note : 

1. Utilisez la commande de menu View ► Show Inspector (Ctrl+Shift+I). 

2. Cliquez sur l'onglet "Style de note", si nécessaire. 

Voir aussi : Presets de style de note (section 6.3). 

1Les notes auront toujours un remplissage technique, plutôt que d'être vraiment transparentes. 

Cela permet de garder le tableau propre et facile à lire lorsque de nombreuses lignes de connexion 

se croisent sous une note. Lorsqu'aucun remplissage n'est choisi, la couleur de fond du tableau sera 

utilisée de manière transparente. 
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Figure 6.4 : L'onglet "Style de note" de l'inspecteur. 

6.2.1 Appliquer les caractères gras, italiques, soulignés et barrés 

Contrairement à la plupart des autres styles de notes, les quatre variations de base de la police et 

les ornements peuvent être s'applique à des notes entières, ou seulement à des sélections de texte 

dans la note elle-même. 

Utilisation du Gras 

Pour appliquer ou supprimer les caractères gras d'une note, faites l'une des choses suivantes : 

 ✧ Pour faire apparaître des notes entières en gras, sélectionnez les notes que vous 

souhaitez affecter et choisissez Format ► Police ► Gras (ou appuyez sur Ctrl+B). 

Vous pouvez également sélectionner les notes que vous souhaitez modifier, appeler 

l'inspecteur (voir ► Show Inspector ou Ctrl+Shift+I), vous assurer que l'onglet "Style de 

note" est sélectionné et cliquer sur le bouton "B" sous "Style de texte". 

 ✧ Pour appliquer les caractères gras uniquement à certaines plages de texte dans une 

note, double-cliquez d'abord sur la note pour la modifier, puis sélectionnez le texte 

que vous souhaitez affecter. 

 ✧ Pour supprimer les caractères gras d'une note, répétez le processus ci-dessus - la 

commande Gras permet d'activer et de désactiver les caractères gras pour le texte et 

les notes entières. 

Utilisation de l'italique 

Pour appliquer ou supprimer les italiques sur une note, faites l'une des choses suivantes : 
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 Pour faire apparaître des notes entières en italique, sélectionnez les notes que vous 

souhaitez affecter et choisissez Format ► Font ► Italic (ou appuyez sur Ctrl+I). 

 Vous pouvez également sélectionner les notes que vous souhaitez affecter et cliquer 

sur le bouton "I" sous "Style de texte" dans l'onglet "Style de note" de l'inspecteur. 

 Pour appliquer l'italique uniquement à certaines plages de texte dans une note, 

double-cliquez d'abord sur la note pour la modifier, puis sélectionnez le texte que 

vous souhaitez affecter. 

 Pour supprimer les italiques d'une note, répétez le processus ci-dessus - la 

commande Italic permet d'activer et de désactiver les italiques. 

Utilisation du soulignement 

Pour appliquer ou supprimer le soulignement d'une note, faites l'une des choses suivantes : 

 Pour souligner des notes entières, sélectionnez les notes que vous souhaitez affecter 

et choisissez Format ► Police ► Souligner (ou appuyez sur Ctrl+U). 

 Vous pouvez également sélectionner les notes que vous souhaitez modifier et cliquer 

sur le bouton "U" sous "Style de texte" dans l'onglet "Style de note" de l'inspecteur. 

 Pour souligner seulement certaines plages de texte dans une note, double-cliquez 

d'abord sur la note pour la modifier, puis sélectionnez le texte que vous souhaitez 

affecter. 

 Pour supprimer le soulignement d'une note, répétez le processus ci-dessus - la 

commande Souligner permet d'activer et de désactiver le soulignement. 

Utilisation de Strikethrough 

Pour appliquer ou retirer le barré sur une note, faites l'une des choses suivantes : 

1. Pour barrer des notes entières, sélectionnez les notes que vous souhaitez affecter et 

choisissez Format ► Font ► Strikethrough (ou appuyez sur Ctrl+Alt+-). 

2. Vous pouvez également sélectionner les notes que vous souhaitez modifier et cliquer 

sur le bouton "S" situé sous "Style de texte" dans l'onglet "Style de note" de 

l'inspecteur. 

3. Pour ne parcourir que certaines plages de texte dans une note, double-cliquez d'abord 

sur la note pour l'éditer, puis sélectionnez le texte que vous souhaitez affecter. 

4. Pour supprimer le barré d'une note, répétez le processus ci-dessus - la commande 

Strikethrough permet d'activer et de désactiver le barré. 

 

6.2.2 Modification de la taille du texte 

Pour modifier la taille du texte des notes sélectionnées, procédez de l'une des manières suivantes : 

 ✧ Sélectionnez les notes que vous souhaitez affecter et choisissez Format ► Police ► 

Plus grand (Ctrl+Shift+. ) ou Format ► Police ► Plus petit (Ctrl+Shift+,). 
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 ✧ Vous pouvez également sélectionner les notes que vous souhaitez modifier, 

appeler l'inspecteur s'il n'est pas déjà visible, puis utiliser le curseur, le champ de texte 

ou le stepper sous "Taille de la police" dans l'onglet "Style de la note". 

La taille du texte ne peut être appliquée qu'à une note entière, donc même si vous éditez le texte 

de la note et sélectionnez une plage de texte à l'intérieur de celle-ci, ces commandes n'affecteront 

que la note entière. 

6.2.3 Changement de la couleur du texte des notes individuelles 

Comment fonctionnent les couleurs des notes par défaut : La section suivante décrit comment 

définir la couleur du texte pour les notes individuelles. Pour définir la couleur de texte par défaut 

utilisée par toutes les notes d'un document, voir Changement de la couleur de texte par défaut 

(paragraphe 6.1.3). La couleur de texte par défaut est utilisée par les notes qui n'ont pas de couleur 

de texte spécifique ; ou, pour le dire autrement, lorsque vous appliquez une couleur de texte à des 

notes individuelles, comme décrit ci-dessous, cela remplace la couleur de texte par défaut, mais la 

définition d'une couleur par défaut ne remplacera pas les paramètres de chaque note. 

Pour appliquer une couleur de texte distincte aux notes, sélectionnez d'abord les notes que vous 

souhaitez affecter, puis effectuez l'une des opérations suivantes : 

 ✧ Choisir le format ► Couleurs ► Changer la couleur du texte... La palette de couleurs 

s'affichera et vous pourrez choisir la nouvelle couleur du texte. 

 ✧ Cliquez sur le sélecteur de couleur "Text Color" dans le volet "Note Style" de 

l'inspecteur. Cela fera apparaître une fenêtre contextuelle avec une sélection de 

couleurs parmi lesquelles choisir, ou si vous souhaitez une couleur personnalisée, 

cliquez sur "Afficher les couleurs. . ." en bas de la fenêtre contextuelle pour faire 

apparaître le panneau de la palette de couleurs complète. 

Pour effacer la couleur du texte des notes afin qu'elles utilisent la valeur par défaut, procédez de 

l'une des manières suivantes :✧ Choisir le format ► Couleurs ► Couleur du texte en clair. 
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✧ Cliquez sur le sélecteur de couleur "Text Color" dans le volet "Note Style" de l'inspecteur et 

choisissez le carré blanc traversé par la ligne rouge diagonale dans le popover qui apparaît. 

La couleur du texte ne peut être appliquée qu'à une note entière, donc même si vous éditez le 

texte de la note et sélectionnez une plage de texte à l'intérieur de celle-ci, ces commandes 

n'affecteront que la note entière. 

6.2.4 Application des frontières aux notes et aux formes 

Les formes de fond et les notes peuvent être dotées de différents styles de bordure, 

individuellement ou par défaut. Pour appliquer une bordure aux notes ou aux formes, sélectionnez 

d'abord les éléments que vous souhaitez affecter (les notes et les formes peuvent être 

sélectionnées ensemble, si vous le souhaitez), puis effectuez l'une des opérations suivantes : 

1. Utilisez le sous-menu Format ► Border ► pour choisir une épaisseur de bordure, ou 

"No Border" pour supprimer une bordure existante. Ces options sont également 

disponibles dans le menu contextuel (clic droit). 



 

48 

2. Choisissez une épaisseur de bordure dans le menu déroulant en bas du volet "Style de 

note" de l'inspecteur. 

Dans la figure fournie (figure 6.5), les six épaisseurs de la bordure (y compris aucune) sont affichées 

dans la case de gauche. L'inspecteur est également représenté avec le menu déroulant "Épaisseur" 

activé et l'option de bordure de trois pixels mise en évidence. 

Pourquoi l'épaisseur de la bordures ne change-t-elle pas immédiatement ? Lorsqu'une note ou une 

forme est sélectionnée, l'épaisseur de la bordure est intentionnellement masquée derrière le halo 

de sélection. Ceci a pour but d'augmenter la clarté de ce qui est sélectionné et non sélectionné, 

mais a pour effet secondaire de rendre les modifications de la sélection invisibles jusqu'à ce que 

cette sélection soit supprimée. 

Changer les couleurs des bordures 

Pour appliquer une couleur à la bordure, sélectionnez d'abord les éléments que vous souhaitez 

affecter, puis effectuez une des opérations suivantes : 

1. 1 Choisissez Format ► Colors ► Change Border Color... et utilisez le panneau de la 

palette de couleurs qui apparaît pour définir la couleur de la bordure. Notez que si les 

notes sélectionnées n'ont pas encore de bordure, une bordure d'un pixel leur sera 

automatiquement attribuée. 

2. 2. Cliquez sur le sélecteur de couleur "Border Color" dans le volet "Note Style" de 

l'Inspecteur et choisissez une couleur dans la fenêtre popover qui apparaît. Pour une 

couleur personnalisée, cliquez sur "Show Colors..." en bas de la fenêtre contextuelle 

pour faire apparaître le panneau de la palette de couleurs complète. 

Pour enlever la couleur de la bordure, faites l'une des choses suivantes : 

1. Choisissez le format ► Couleurs ► Couleur de la bordure claire. 

2. Cliquez sur le sélecteur de couleur "Border Color" dans le volet "Note Style" de 

l'Inspecteur et choisissez le carré blanc traversé par la ligne rouge diagonale dans le 

popover qui apparaît. 

Les notes dont les bordures n'ont pas de couleur spécifique appliquée utiliseront la couleur par 

défaut définie dans l'onglet Options respectives (Annexe A). Si aucune couleur n'est définie par 

défaut (vous avez choisi le carré "sans couleur" traversé par la barre diagonale rouge dans le 

sélecteur de couleurs), la couleur de texte par défaut du document sera utilisée. 

Si une couleur de bordure est ajoutée à un billet qui n'a pas encore de bordure, le style de bordure 

par défaut d'un pixel sera appliqué automatiquement. 

Changer les styles de bordure 
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Figure 6.6 : Les quatre styles de bordure disponibles. 

Pour modifier le style de la bordure, sélectionnez les éléments que vous souhaitez modifier, puis 

effectuez l'une des opérations suivantes : 

1. Utilisez le sous-menu Format ► Border ► pour choisir l'une des quatre options 

disponibles : 

• Arrondi (c'est la valeur par défaut). 

• Square. 

• Jagged. 

• ou Cloud. 

• Ce sous-menu est également disponible à partir du menu contextuel du clic droit. 

2. Utilisez le menu déroulant "Style" dans l'onglet "Style de la note" de l'inspecteur pour 

choisir l'une des quatre options énumérées ci-dessus. 

Le style de bordure par défaut pour les notes et les formes peut être modifié dans les options de 

l'application (annexe A). 

6.2.5 Application de la couleur de remplissage aux notes et aux 

formes 

Comme pour la couleur du texte (paragraphe 6.2.3), le remplissage du fond peut être appliqué aux 

notes individuelles et des formes. 

Pour appliquer un remplissage de fond, sélectionnez d'abord les éléments que vous souhaitez 

affecter, puis effectuez l'une des opérations suivantes : 

 O Choisir le format ► Couleurs ► Changer la couleur de remplissage... (Ctrl+1) Cela 

fera apparaître la palette de couleurs, dans laquelle vous pourrez choisir la nouvelle 

couleur de remplissage. 

 O Cliquez sur le sélecteur de couleur "Fill Color" dans le volet "Note Style" de 

l'inspecteur. Cela fera apparaître une fenêtre contextuelle avec une sélection de 
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couleurs parmi lesquelles choisir, ou si vous souhaitez une couleur personnalisée, 

cliquez sur "Afficher les couleurs. . ." en bas de la fenêtre contextuelle pour faire 

apparaître le panneau de la palette de couleurs complète. 

Pour effacer la couleur de remplissage des notes afin qu'elles utilisent la valeur par défaut, faites 

l'une des choses suivantes : O Choisissez le format ► Couleurs ► Effacer la couleur de 

remplissage. 

 O Cliquez sur le sélecteur de couleur "Fill Color" dans le volet "Note Style" de 

l'inspecteur et choisissez le carré blanc traversé par la ligne rouge diagonale dans le 

popover qui apparaît. 

Les notes et les formes peuvent avoir un remplissage de fond fourni par défaut. Pour définir 

l'application par défaut, utilisez les onglets d'option "Nouvelles notes" ou "Nouvelles formes" 

(annexe A). 

6.2.6 Notes d'effacement 

Les notes et les formes individuelles peuvent être effacées pour réduire leur intensité visuelle sur le 

tableau. Pour ce faire, le texte et la forme de la note se fondent dans l'arrière-plan. Comme le 

montre la figure 6.7, (a) les connexions entre les notes délavées suivront, tandis que (b) les 

connexions qui se rejoignent avec une note entièrement visible resteront clairement visibles. 

 

Figure 6.7 : Les notes du milieu ont été effacées. 

Lorsque les formes de l'arrière-plan sont effacées, tous les éléments qui se chevauchent 

apparaissent également effacés, ce qui permet de bloquer facilement des groupes entiers. Cela 

n'aura un impact sur les éléments à l'intérieur des formes que tant qu'ils y resteront. S'ils sont 

retirés de la forme, ils retrouveront immédiatement leur visibilité totale. 

Pour savoir si les notes ou les formes sélectionnées sont fondues, utilisez Notes ► Fade ou 

Ctrl+Shift+F. Vous pouvez également cocher la case "Fondu" dans le volet de l'inspecteur "Style de 

note". 

6.3 Préréglages de style de note 
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Les préréglages de style offrent un moyen simple de stocker et de réutiliser de multiples 

paramètres d'apparence sur les notes et les formes. Lorsque vous créez un nouveau document, 

quelques paramètres par défaut utiles vous seront proposés. Elles peuvent être supprimées si vous 

le souhaitez ou modifiées pour agir différemment. Il y a quelques points importants à prendre en 

compte : 

 ✧ Les styles peuvent être considérés comme des "macros" ou des pinceaux de 

format. Il s'agit d'un ensemble de caractéristiques de transparence qui peuvent être 

appliquées à des notes ou des formes sélectionnées, et une fois que vous l'avez fait, 

elles ne sont plus reliées entre elles. Cela peut sembler évident, mais pour certains qui 

sont habitués aux feuilles de style dans les traitements de texte, le fait de changer le 

se style lui-même changera automatiquement tout dans le document qui lui est 

assigné, il faut le mentionner. La modification d'un style après qu'il a été utilisé ne 

fera que modifier l'apparence des notes préexistantes. Il ne changera que la façon 

dont il fonctionne à l'avenir. 

 ✧ Les styles sont spécifiques à chaque document. Chaque document que vous créez 

aura probablement ses propres besoins de formatage. Vous pouvez librement 

modifier et supprimer des styles dans ce menu sans craindre de modifier d'autres 

documents. Si vous souhaitez importer des styles d'un autre document que vous avez 

déjà créé, un outil pratique est prévu à cet effet : Formater ► Style de note ► 

Importer des styles de note ... 

Vous pouvez modifier ces styles par défaut dans les options "générales" (annexe A), en ouvrant un 

document avec les styles que vous souhaitez utiliser dorénavant, et en cliquant sur le bouton 

"Définir à partir du document actuel". 

 ✧ Comme vous l'avez peut-être déjà remarqué, les styles sont applicables à la fois aux 

notes et aux formes de fond. Si vous utilisez un style qui contient des caractéristiques 

propres aux seules formes (comme le magnétisme), il sera simplement ignoré par les 

notes. De même, les formes ignoreront tous les paramètres relatifs à la mise en 

forme du texte. 

6.3.1 Utilisation des styles 

Pour appliquer des styles aux notes ou aux formes, il suffit de sélectionner les éléments auxquels 

vous souhaitez appliquer le style en utilisant la méthode de votre choix. Ensuite, utilisez soit le 

sous-menu Format ► Style de note ► Appliquer le style de note pour choisir le style, soit cliquez 

avec le bouton droit de la souris sur l'un des éléments sélectionnés pour faire apparaître le menu 

contextuel (dans la plupart des cas, cela sera plus pratique car le sous-menu est fourni au niveau 

supérieur du menu contextuel). 

6.3.2 Suppression de styles 

Les styles peuvent être supprimés dans le sous-menu Format ► Note Styles ► Delete Note Style 

►. Comme mentionné précédemment, cela n'aura aucune incidence sur les notes que vous avez 

déjà créées. Cela ne fera que supprimer le style de la liste. Si vous avez déjà utilisé ce style, vous 

pouvez toujours le récupérer en sélectionnant une note qui a utilisé ce style dans le passé et en 

créant un nouveau style à partir de celui-ci. 
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6.3.3 Création de styles 

Les styles sont créés en sélectionnant la note ou la forme unique que vous souhaitez utiliser 

comme prototype pour l'apparence, puis en utilisant la commande de menu Format ► Styles de 

note ► Nouveau style de note à partir de la sélection. Cela fera apparaître un panneau 

d'options (Figure 6.8).Nom Le nom que vous fournissez sera utilisé dans tous les menus. 

 

Figure 6.8 : Le panneau "Nouveau style de note". 

Inclure la taille et le style de la police La taille de la police et toutes les caractéristiques telles que le 

gras, le soulignement ou le barré seront enregistrées dans le style. La famille de polices ne peut pas 

être sauvegardée, car les documents Scapple n'utilisent qu'une seule police par document. 

Les cas où des plages de texte dans la note ont été stylisées seront ignorés. Cela ne s'applique que 

lorsque la note entière a été mise en forme, par exemple en italique. 

Ce cadre est ignoré par les formes. 

Inclure l'alignement du texte et l'indentation L'alignement du texte, tel que défini dans le sous-

menu Format ► Alignment ► sera préservé, ainsi que le niveau d'indentation du texte. Voir Mise 

en retrait dans une pile (sous-section 4.5.6). 

Ce cadre est ignoré par les formes. 

Inclure la couleur du texte La couleur du texte de la note sera enregistrée dans le style. Ce 

paramètre est ignoré par les formes. 

Inclure le fond et le style de la bordure Le remplissage du fond et le type de bordure (y compris 

l'épaisseur, la couleur et le style) seront tous deux enregistrés dans le style. 

Inclure la taille Pour les notes, cela permet d'économiser la largeur de la note. Pour les formes, la 

largeur et la hauteur seront sauvegardées. Cette fonction est désactivée par défaut. 

Inclure le paramètre "fade" Lorsque le format ► Fade a été appliqué à la sélection, il sera 

enregistré. Ce paramètre est désactivé par défaut.Inclure le réglage magnétique Lorsque Notes ► 

Magnétique a été réglé pour une forme, il sera enregistré dans le style. Ce réglage est ignoré par les 

notes. 

6.3.4 Mise à jour et renommage des styles 
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La modification du formatage stocké dans le style, ainsi que son nom sont tous deux effectués dans 

le même manière : 

1. Sélectionnez une note qui représente ce que vous souhaitez voir changer de style (en 

faisant une nouvelle note temporaire si nécessaire). 

2. Si vous souhaitez simplement renommer le style, vous devez sélectionner une note 

dont le format est identique (là encore, en faisant une note temporaire et en appliquant 

le style en premier, si nécessaire). 

3. Utiliser le format ► Style de note ► Redéfinir le style de note à partir de la sélection... 

menu com-mand. 

4. Le même panel utilisé pour créer de nouveaux styles sera présenté (figure 6.8). Si vous 

souhaitez simplement renommer le style, saisissez le nouveau nom et cliquez sur le 

bouton OK. Vous pouvez également modifier l'étendue des modifications apportées au 

style, si vous le souhaitez. 

6.3.5 Importation de styles 

Les styles peuvent être importés de documents Scapple existants. Par défaut, cette opération ne 

mettra pas à jour ou n'écrasera aucun des styles existants dans votre document, même s'ils portent 

le même nom. Si deux styles partagent un même nom, ils généreront des entrées doubles dans le 

menu. Voir la section précédente pour renommer les styles. 

Pour importer des styles d'un autre document Scapple existant : 

 Dans le document où vous souhaitez importer les styles, utilisez la commande de 

menu Format ► Style de note ► Importer les styles de note . 

 Cela fera apparaître un sélecteur de fichiers. Localisez le document Scapple dont vous 

souhaitez importer les styles et cliquez sur le bouton Ouvrir. 

 Si vous souhaitez écraser complètement les styles existants dans le document avec les 

styles importés, confirmez l'option "Écraser les styles de notes existants avec les 

styles importés". Il vous sera demandé de confirmer cette opération après avoir 

cliqué sur le bouton "Ouvrir". 
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Chapitre 7 : Navigation 

Il existe plusieurs façons pratiques de se déplacer dans un document Scapple, qui deviendront plus 

utiles lorsque le tableau sera plus grand que ce que votre écran peut afficher confortablement. 

QuickZoom (Z) QuickZoom agit un peu comme View ► Zoom to Fit, mais seulement lorsque la 

touche "Z" est maintenue enfoncée. Lorsque la touche est relâchée, le zoom revient à son niveau 

initial, l'endroit que vous pointez avec votre souris défilant dans la vue. 

Tant que la touche est maintenue enfoncée, vous pouvez manipuler les notes existantes, les 

déplacer et établir des liens entre elles. 

Défilement par glissement Si vous avez déjà utilisé un programme d'illustration ou de manipulation 

de photos, vous pouvez être habitué à maintenir la barre d'espacement enfoncée et à maintenir le 

bouton gauche de la souris enfoncé pour faire glisser la toile. Vous serez heureux d'apprendre que 

cela fonctionne également dans Scapple. 

Ctrl-Zoom Si vous maintenez la touche Ctrl enfoncée, la molette de votre souris (ou un geste 

équivalent sur le pavé tactile) effectuera un zoom avant et arrière sur la vue. 

Sélection des touches fléchées Lorsque le mode de déplacement (sous-section 4.2.4) (appuyez sur 

Alt+M pour basculer) est désactivé, les quatre touches fléchées de votre clavier passent d'une note 

à l'autre dans la mesure du possible. 

Recherche C'est une de ces choses de bon sens qui ne nécessite presque pas de mention, mais en 

utilisant le standard Edit ► Find ► Find... (Ctrl+F) pour rechercher une phrase clé peut également 

être utilisée pour la navigation. Considérez que vous pouvez créer des notes strictement pour servir 

d'"ancres", ou de titres, autour de groupes plus importants dans le tableau. Dans un très grand 

tableau avec plusieurs ancres de ce type, si vous leur donnez à tous un préfixe commun, le 

raccourci "Trouver la suite", F3, pourrait être utile pour passer rapidement d'un groupe à l'autre. 

Pour en savoir plus sur la recherche dans l'Échafaudage (chapitre 8). 
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Chapitre 8 : Recherche 
dans Scapple 

À mesure que vos documents Scapple s'agrandissent, il devient de plus en plus important de 

retrouver le texte que vous avez écrit, surtout si le tableau est beaucoup plus grand que ce que 

l'écran peut afficher lisiblement. La possibilité de trouver du texte sera familière à toute personne 

ayant déjà utilisé un éditeur de texte. Vous pouvez utiliser l'éditeur de base Edit ► Find ► Find... 

(Ctrl+F) (Figure 8.1) pour taper le mot ou l'expression que vous recherchez, parcourir les résultats 

de la recherche et effectuer des remplacements incrémentiels ou globaux. 

 

Figure 8.1 : Le panneau de recherche de texte standard. 

Lorsque le texte est localisé, il sera mis en évidence pour être édité. Si vous avez utilisé la touche  

Entrée pour lancer la recherche, le panneau sera rejeté et vous serez placé en mode édition avec la 

phrase sélectionnée pour vous. Lorsque le texte que vous recherchez est situé hors écran, Scapple 

fera automatiquement défiler le tableau pour que la correspondance soit affichée. 

Il est possible de continuer à rechercher progressivement dans le document même si le panneau 

Find est fermé, avec Edit ► Find ► Find Next (F3), ou dans le sens inverse avec Edit ► Find ► 

Find Previous (Shift+F3). 

Trouver d'autres exemples de textes sélectionnés : Si vous avez un mot ou une phrase que vous 

souhaitez rechercher et qui a déjà été sélectionné, il n'est pas nécessaire de le copier, ouvrez le 

panneau de recherche et le coller dans le champ de recherche. Il suffit d'appuyer sur Ctrl+Maj+F 

pour charger la phrase dans le panneau de recherche en silence, puis sur F3 pour localiser l'instance 

suivante. 

Le panneau de recherche contient les options suivantes : 
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Remplacer tout le champ d'application Lorsque vous utilisez le bouton Remplacer tout, les options 

disponibles ici détermineront le champ d'application utilisé pour le remplacement. "Toutes les 

notes" est la valeur par défaut. Chaque correspondance sera remplacée par ce qui est saisi dans le 

champ "Remplacer". Si l'option "Notes sélectionnées" est activée, seules les notes que vous avez 

sélectionnées seront prises en compte pour le remplacement. 

Options de recherche Désactivez l'option "Ignorer la casse" si vous souhaitez que la recherche soit 

sensible à la casse. Le menu déroulant sous cette option contient quatre options : 

 Contient : c'est la valeur par défaut. Les recherches permettront de retrouver des 

phrases, même partielles. Ainsi, la recherche de "stal" peut renvoyer "stalwart" aussi 

bien que "stall". Seule la partie qui correspond sera sélectionnée. 

 Commence par : la phrase ne correspondra que si le mot commence par le texte tapé 

dans le champ de recherche. 

 Mot entier : utilisez cette option pour éviter les cas où l'expression pourrait exister en 

tant que composante d'autres mots. 

 Se termine par : la phrase ne correspondra que si le mot se termine par le texte tapé 

dans le champ de recherche. 

Les boutons d'action à gauche sont les suivants : 

 Suivant : trouve l'instance suivante du texte dans le champ de recherche. 

 Précédent : renvoie le match précédent. 

 Remplacer : remplace le texte actuellement sélectionné et attend ensuite votre 

commande. 

 Replace & Find : remplace le texte actuellement sélectionné et passe automatiquement 

au résultat de recherche suivant. 

 Remplacer tout : remplace chaque instance du texte de recherche par le contenu du 

champ "Remplacer" (même s'il est vide), dans le champ "Remplacer tout" 

sélectionné. 
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Chapitre 9 : Importation, 
exportation et 

impression 

Scapple permet d'intégrer facilement des notes existantes et d'exporter vos travaux pour les 

utiliser dans d'autres applications ou les partager avec d'autres personnes. 

9.1 Mettre le travail en pièces 

L'importation de notes et de fichiers existants dans Scapple se fait par glisser-déposer - il n'y a pas 

de menu "Import" dédié. 

9.1.1 Importation de notes existantes 

Scapple peut lire les types de fichiers texte suivants : 

 .txt 

 .rtf 

 .doc 

 .docx 

 .odt 

Pour importer des fichiers texte de ce type, il suffit de les faire glisser depuis l'explorateur Windows 

et de les déposer sur votre document Scapple. 

 Si vous déposez plusieurs fichiers, ils seront ajoutés au document dans une pile. 

 Si vous importez un seul fichier, il vous sera demandé si vous souhaitez le diviser en 

plusieurs notes. Si vous cochez l'option "Diviser en plusieurs notes séparées par :", 

vous pouvez alors indiquer à Scapple quels caractères doivent être recherchés pour 

représenter la division entre les notes. Par exemple, si vous entrez deux caractères de 

retour (ce qui est la valeur par défaut), Scapple parcourra le document et séparera les 

nouvelles notes chaque fois qu'il rencontrera une ligne vide. 

Juste le texte, madame : Notez que seul le texte (avec un formatage de base) est important - les 

images, tableaux et autres ne seront pas conservés. 
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Il est également possible de faire glisser des sélections de texte provenant de la plupart des 

traitements de texte. Il suffit de sélectionner un texte dans Scrivener, Microsoft Word, Notepad ou 

Wordpad et de le faire glisser directement sur votre document Scapple. 

9.1.2 Importation d'images 

L'importation d'images fonctionne exactement de la même manière que l'importation de fichiers 

texte - il suffit de faire glisser les fichiers images de l'explorateur Windows sur votre document 

Scapple. Leur largeur par défaut sera conforme à celle fournie dans les options (annexe A). Les 

images, comme les formes, peuvent être redimensionnées sous n'importe quel angle, et elles 

conserveront toujours leur format d'origine. 

9.2 Sortir le travail de l'oubli 

Il y a plusieurs façons de faire sortir votre travail de Scapple et de l'intégrer dans d'autres 

programmes. Le sous-menu File ► Export ► est le plus évident, le format d'exportation le plus 

répandu étant peut-être le PDF, mais ce ne sont pas les seuls choix possibles. 

9.2.1 L'ordre des choses 

Avant d'explorer les possibilités d'exportation, une note importante sur l'exportation en format 

texte s'impose. Scapple est, à son niveau le plus fondamental, une application de forme libre : les 

notes peuvent être écrites n'importe où ; les connexions peuvent être faites partout, formant des 

cercles bouclés et des bandes de Möbius. Il n'y a donc pas d'ordre logique des notes que Scapple 

peut parcourir lors de l'exportation vers des formats linéaires tels que des fichiers texte simples. Il 

n'existe pas non plus de hiérarchie inhérente que Scapple puisse utiliser comme base pour 

déterminer le meilleur ordre d'exportation des notes. 

Par conséquent, Scapple ne peut que faire des suppositions éclairées sur la meilleure façon 

d'ordonner les notes lors de l'exportation vers des formats linéaires. (Imaginez sept notes 

connectées en cercle, sept autres notes formant un autre cercle à proximité, avec deux des notes 

de chaque cercle connectées entre elles. Seul un humain pourrait prendre ces notes et les disposer 

dans un ordre linéaire méprisable, en basant le nouvel arrangement sur le contenu des notes - ce 

que Scapple, en tant qu'agglomération incompréhensible de zéros et de uns, n'a aucune chance de 

réaliser). Scapple fait ses suppositions éclairées comme suit : 

 ✧ Il parcourt les notes de gauche à droite, de haut en bas (ou de droite à gauche si 

c'est le sens de rédaction du document). 

 Si un groupe de billets est empilé, ils seront exportés dans l'ordre de la pile. 

 Chaque fois qu'il s'agit d'un billet qui est lié à un autre billet, il passe par toutes les 

connexions. 

 Si deux ou plusieurs billets sont liés à une note, celle-ci commence par celle qui est la 

plus proche. 

 Si un billet est lié à plusieurs autres billets, il n'est inclus que la première fois qu'il est 

rencontré dans ce processus de traversée. 

 Lorsque Scapple ne trouve plus de connexions dans le groupe actuel, il continue à 

scanner le document. 
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 Dans les formats de fichier texte qui supportent la hiérarchie, comme OPML, les 

formes d'arrière-plan sont des groupes de clôture ; dans d'autres formats de texte, 

elles sont ignorées. 

Pour des arrangements simples de notes, ce processus de traversée peut très bien fonctionner. En 

revanche, pour les arrangements plus compliqués - même modérément compliqués - vous pouvez 

constater que l'ordre des notes dans le fichier texte exporté n'est pas du tout celui que vous aviez 

prévu - et Scapple n'a malheureusement pas accès à vos intentions. 

Il est donc souvent préférable d'exporter le document au format PDF et de copier et coller les 

notes du document PDF dans un document texte dans l'ordre que vous souhaitez. Par exemple, 

vous pouvez importer le fichier PDF dans Scrivener, avoir un document texte ouvert à côté de celui-

ci dans une vue séparée, et faire un copier-coller entre les deux. Pour en savoir plus sur l'intégration 

avec Scrivener (section 9.5). 

9.2.2 Formats d'exportation 

Scapple peut exporter vos travaux vers des fichiers, en utilisant les formats décrits dans la section 

Exportation disponible 

Formats (tableau 9.1) : 

Comme expliqué dans L'ordre des choses (paragraphe 9.2.1), Scapple ne peut que faire une 

supposition éclairée sur la meilleure façon d'ordonner les notes lors de l'exportation vers des 

fichiers texte linéaires. Cela signifie que pour tous les formats sauf PDF et PNG, vous devrez peut-

être réorganiser les notes dans un éditeur externe pour obtenir l'ordre que vous souhaitez. 

Pour exporter vers l'un de ces formats, choisissez l'option appropriée dans le menu  Fichier ► 

Exporter. Pour la plupart des formats, vous pouvez choisir d'exporter toutes les notes ou 

seulement celles qui sont actuellement sélectionnées. 

Les options disponibles pour chaque format sont détaillées ci-dessous. 

Tableau 9.1 : Formats d'exportation disponibles 

FormatUses 

PDFPeut-être  le format le plus utile, car il peut être ouvert presque partout, montre le 

document exactement comme il apparaît dans Scapple, et permet de sélectionner et de copier le 

texte des notes. 

PNGUtile  si vous souhaitez produire un simple fichier image à partir de votre document Scapple. 

Texte brut (.txt) Produit un fichier de texte brut simple qui peut être ouvert dans n'importe quel 

éditeur de texte. Vous pouvez choisir la façon dont les notes sont séparées. 

Texte riche (.rtf) Produit un fichier texte riche qui peut être ouvert dans la plupart des 

traitements de texte (y compris Microsoft Word). Vous pouvez choisir la façon dont les notes sont 

séparées. Notez que les images ne sont pas incluses lors de l'exportation vers le format RTF. 

Liste de texte brut (.txt) Produit un fichier de texte brut simple, chaque note étant séparée par 

un seul retour à la ligne. Ce format est le meilleur à choisir si vous souhaitez ouvrir le fichier dans un 

tableur tel que Numbers ou Microsoft Excel. 
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Outline Markup (.opml) Produit un fichier au format Outliner Processing Markup Language, qui 

peut être ouvert par de nombreux programmes de contournement (tels que OmniOutliner). Les 

formes d'arrière-plan sont exportées sous forme de groupes. 

Options de format d'exportation 

Lorsque vous choisissez l'un des formats disponibles dans le menu Fichier ► Exporter, un panneau 

Enregistrer apparaît, vous permettant de choisir où sur votre disque dur le fichier exporté doit être 

enregistré. En fonction du format que vous avez sélectionné, des options vous permettant de 

personnaliser l'apparence du fichier exporté ou de choisir ce qui est inclus vous seront demandées 

après avoir sélectionné un emplacement pour enregistrer le fichier exporté. 

PDFFile ► Export ► PDF. .. (Ctrl+Maj+E) 

Dessiner le fond et utiliser la couleur de texte par défaut Si coché, le document PDF aura 

exactement la même apparence que votre document Scapple, en utilisant la même couleur de fond 

et de texte ; si désélectionné, le PDF n'inclura pas de couleur de fond (et apparaîtra donc blanc) et 

utilisera du texte noir par défaut (les notes dont la couleur du texte a été modifiée 

spécifiquement resteront dans cette couleur). 

Dessiner des notes délavées à pleine opacité Si coché, le paramètre "Fondu" qui peut être appliqué 

aux notes est ignoré dans le fichier PDF et toutes les notes apparaîtront totalement opaques.  

PNGFile ► Export ► PNG. .. 

Il n'y a pas d'options disponibles lors de l'exportation au format PNG. Le PNG créé sera une 

représentation fidèle de l'aspect de votre document Scapple à l'écran. (Si vous avez besoin d'une 

résolution plus élevée, il est préférable d'exporter au format PDF). 

Fichier texte brut ► Exportation ► Texte brut (.txt) . 

Exporter uniquement les notes sélectionnées Si cette case est cochée, seules les notes 

actuellement sélectionnées dans votre document Scapple seront incluses dans le fichier généré ; 

sinon, toutes les notes sont incluses. 

Les notes de séparation dans le fichier exporté seront séparées par les caractères que vous entrez 

dans le champ de texte "Separator". Si vous laissez le champ vide, les notes seront séparées par 

une ligne vide. 

Fichier de formats de texte riche ► Exportation ► Texte riche (.rtf) . 

Exporter uniquement les notes sélectionnées Si cette case est cochée, seules les notes 

actuellement sélectionnées dans votre document Scapple seront incluses dans le fichier généré ; 

sinon, toutes les notes sont incluses. 

Les notes de séparation dans le fichier exporté seront séparées par les caractères que vous entrez 

dans le champ de texte "Separator". Si vous laissez le champ vide, les notes seront séparées par 

une ligne vide. 

Fichier de liste en texte brut ► Exportation ► Liste en texte brut (.txt) . 

Exporter uniquement les notes sélectionnées Si cette case est cochée, seules les notes 

actuellement sélectionnées dans votre document Scapple seront incluses dans le fichier généré ; 

sinon, toutes les notes sont incluses. 

Outline Markup File ► Export ► Outline Markup (.opml) . 



 

61 

Exporter uniquement les notes sélectionnées Si cette case est cochée, seules les notes 

actuellement sélectionnées dans votre document Scapple seront incluses dans le fichier généré ; 

sinon, toutes les notes sont incluses. 

Champ "Créer des notes" Lorsque cette option est sélectionnée, le texte intégral de chaque note 

Scapple sera enregistré comme une "note" OPML. Les premiers caractères (cinquante, ou jusqu'au 

premier retour à la ligne, selon ce qui est le plus court) seront utilisés pour l'"en-tête" de l'élément 

Scapple. Lorsque cette option est désélectionnée, le texte entier de la note Scapple sera enregistré 

dans le titre de l'élément. Le résultat est ainsi plus compatible, car tous les lecteurs OPML ne 

détectent pas un champ de note en même temps qu'un champ de titre. Si vous n'êtes pas sûr, 

laissez simplement cette option désélectionnée ou essayez de déterminer quelle option fonctionne 

le mieux avec l'application que vous utilisez. 

Exportation d'images 

Si vous avez glissé des images dans votre document Scapple, vous pouvez les exporter en 

sélectionnant Fichier ► Exporter ► Images... Si vous cochez "Exporter uniquement les notes 

sélectionnées" dans le panneau d'exportation, seules les images sélectionnées dans votre 

document Scapple seront exportées. Sinon, toutes les images du document seront exportées. 

(Cette option n'est pas disponible si le document Scapple ne contient aucune image). 

9.2.3 Copier et coller 

En plus de faire glisser des fichiers dans Scapple et d'utiliser File ► Export pour faire sortir vos 

idées, vous peut également utiliser le copier-coller pour faire entrer et sortir des notes. 

 ✧ Faire du travail en Scapple en utilisant le copier-coller : 

1. Sélectionnez un texte dans un autre programme et copiez-le (Ctrl-C ou Edit ► 

Copier dans la plupart des applications). 

2. Dans Scapple, cliquez avec le bouton droit de la souris sur l'endroit où vous 

voulez placer le texte et sélectionnez "Coller" dans le menu contextuel. (Vous 

pouvez également appuyer sur Ctrl-V ou utiliser la commande "Edit ► Paste", 

et la note apparaîtra quelque part en haut au centre de la vue). 

3. Si vous souhaitez diviser la note importée en plusieurs notes plus petites, 

double-cliquez dessus pour l'éditer, placez le curseur à l'endroit où vous 

souhaitez la diviser et utilisez l'option Notes ► Diviser (Ctrl+K). 

C'est un excellent moyen de faire entrer rapidement du texte provenant d'autres applications 

ouvertes. ✧ Obtenir du travail à partir de Scapple en utilisant le copier-coller : 

 Dans Scapple, sélectionnez les notes que vous souhaitez prendre pour un autre 

programme. 

 Appuyez sur Ctrl-C ou allez à Edit ► Copy (ou utilisez "Copy" dans le menu 

contextuel).  

 Ouvrez l'autre programme et collez à l'endroit où vous souhaitez que les notes 

copiées apparaissent (dans la plupart des programmes Mac, l'option "Coller" apparaît 

dans le menu Edition et a le raccourci clavier Ctrl-V). Le texte des notes sera collé 

avec une ligne vide entre chaque note. Cela fonctionnera dans n'importe quel 
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programme pouvant lire du texte simple ou riche dans le presse-papiers, y compris 

Scrivener, Microsoft Word, Notepad et la plupart des autres applications qui peuvent 

modifier du texte. (Si une seule note d'image est copiée, elle peut également être 

collée dans des programmes d'image tels que MS Paint). 

9.3 Impression des cartons d'échafaudage 

Pour imprimer votre document Scapple, sélectionnez Fichier ► Imprimer. ... Le panneau 

d'impression standard de Windows apparaîtra, dans lequel vous trouverez les options habituelles 

telles que le nombre de copies à imprimer et l'imprimante à utiliser. L'impression utilisera les 

paramètres précédemment utilisés dans le Fichier ► Aperçu avant impression. ... , donc si vous 

n'êtes pas satisfait de la sortie par défaut, vous devez d'abord imprimer à partir de l'aperçu avant 

impression. 

9.3.1 Aperçu avant impression 

Les quatre premiers boutons du haut (marqués d'un "a") permettent de définir des paramètres 

uniques à Scapple : 

Imprimer les guides de page Si cette option est sélectionnée, une ligne pointillée est imprimée 

pour indiquer où commencent les bordures de la page. Cette fonction est particulièrement utile 

lorsque la fonction "Adapter à une page" est désactivée, de sorte que le document est imprimé sur 

plusieurs pages. Les lignes pointillées servent alors à vous indiquer où couper si vous voulez coller 

ensemble une grande impression de votre document. 

Impression de l'en-tête et du pied de page Si cette option est sélectionnée, un en-tête et un pied 

de page de base seront ajoutés aux pages imprimées, indiquant le nom du document, la date et 

l'heure, et le numéro de page. 

Échelle d'une page Si cette option est sélectionnée, le document sera imprimé sur une seule page 

(le pourcentage d'échelle est ignoré dans ce cas). S'il est désélectionné, le document sera imprimé 

sur autant de pages que nécessaire pour tenir compte du pourcentage d'échelle actuel (tel que 

défini dans le champ de texte à côté du paramètre Orientation). 

Imprimer l'arrière-plan Si cette option est sélectionnée, l'arrière-plan du document est imprimé. En 

général, à moins que vous ne souhaitiez une impression en couleur incluant la couleur ou la texture 

du fond, il est préférable de laisser cette option désélectionnée lors de l'impression. 

Les autres boutons sont regroupés dans les catégories suivantes : 
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1. Contrôles d'affichage du zoom : ils n'ont pas d'incidence sur le résultat, ils ajustent 

seulement les paramètres d'affichage dans la fenêtre elle-même. Les deux premiers 

boutons tentent de redimensionner la fenêtrepour s'adapter à la fenêtre, soit par la 

largeur (comme le montre la capture d'écran (figure 9.1)), soit par la largeur et la hauteur 

(le bord le plus long des deux). Vous pouvez également ajuster manuellement le 

pourcentage de zoom dans la zone de texte à droite de ces boutons, ou cliquer sur les 

boutons de la loupe pour respectivement diminuer et augmenter le niveau de zoom 

Figure 9.1 : Fenêtre d'aperçu avant impression. 

1. Orientation du papier : sélectionnez l'orientation portrait ou paysage. Cette option aura un 

impact sur la sortie imprimée. 

2. Contrôles d'affichage des pages : le contrôle des pages comporte un champ de texte que 

vous pouvez utiliser pour passer directement à une page spécifique, ainsi que des 

boutons de contrôle fléchés pour feuilleter le document page par page. Les deux 

boutons fléchés extérieurs permettent de passer au tout début ou à la toute fin du 

document. Les trois boutons situés à droite des flippers de page contrôlent le nombre 

de pages affichées simultanément dans la fenêtre. Vous pouvez choisir entre une vue 

standard d'une seule page, une vue de simulation de reliure et une vue de 4 pages. 

Aucun de ces contrôles n'aura d'impact sur la sortie. 

3. Paramètres et sortie d'impression : les deux derniers boutons contrôlent directement la 

sortie d'impression. Le siteLe bouton de gauche ouvrira la boîte de dialogue des 

paramètres papier (qui peut également être accessible avec le fichier ► Page Setup... ). 

Le bouton de droite envoie l'impression en cours vers la boîte de dialogue d'impression 

standard de Windows. 
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Pour annuler la fenêtre d'aperçu avant impression sans imprimer (tous les paramètres que vous 

choisissez ici seront toutefois enregistrés), vous pouvez soit cliquer sur le bouton de fermeture de 

la fenêtre en haut, soit appuyer sur la touche Esc. 

9.3.2 Travailler avec des guides de pages imprimés 

Lorsque vous travaillez pour l'impression, vous pouvez souvent avoir besoin d'un écran qui vous 

indique où une feuille de papier se termine et une autre commence. La commande de menu  View ► 

Page Guides vous permet d'alterner la visibilité de cette grille, ce qui vous permet d'éviter 

facilement les sauts de page lorsque vous travaillez. 

La grille de page sera dessinée en fonction des paramètres d'impression du document (établis dans 

File/Page Setup... ). Il est à noter que la zone non imprimable d'une page ne sera pas représentée 

par la grille. Cela peut signifier que les notes apparaîtront plus loin du bord du papier qu'elles ne le 

seraient de la ligne de la grille. 

9.4 Transfert de notes entre les panneaux d'affichage  

Le transfert de notes entre différents documents Scapple est facile : vous pouvez soit les copier et 

les coller, soit les faire glisser. 

9.4.1 Utilisation du copier-coller pour transférer des notes entre les 

documents de l'échantillon 

1. Sélectionnez les notes que vous souhaitez transférer vers un autre document Scapple. 

2. Sélectionnez Edit ► Copy ou appuyez sur Ctrl-C. (Sinon, si vous souhaitez les supprimer 

du document original, utilisez Edit ► Cut ou Ctrl-X). 

3. Ouvrez l'autre document Scapple. 

4. Faites un clic droit sur l'endroit où vous souhaitez que les notes apparaissent et 

sélectionnez "Coller" dans le menu contextuel. (Vous pouvez également utiliser la 

fonction "Edit ► Paste" ou simplement appuyer sur Ctrl-V pour que les notes soient 

collées à un endroit central de la zone de visualisation). 

9.4.2 Glisser des notes entre les documents de l'échantillon 

1. Sélectionnez les notes que vous souhaitez transférer vers un autre document Scapple. 

3. Assurez-vous que l'autre document Scapple est ouvert à côté de l'original. 

4. Faites glisser les notes sélectionnées de l'original vers l'autre document, en relâchant le 

bouton de la souris à l'endroit où vous souhaitez placer les notes. 

5. Si vous souhaitez supprimer les notes du document original, revenez à ce document et 

appuyez sur la touche Supprimer. 

Une note sur les tailles de police : Lors du transfert de notes vers un autre document Scapple, tous 

les liens entre les notes glissées sont maintenus et les notes conservent toutes leurs options 

d'apparence. Toutefois, si les deux documents utilisent des polices différentes, les notes 
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transférées peuvent ne pas avoir une taille optimale, car elles ont été créées avec une police dont la 

métrique est différente, et des chevauchements peuvent se produire. Les piles peuvent être 

réinitialisées en sélectionnant la pile entière et en utilisant Notes ► Stack (Ctrl+'). 

9.5 Intégration avec Scrivener 

Comme vous vous en doutez, étant donné que Scrivener est notre logiciel d'écriture, il est facile de 

déplacer des notes entre Scapple et Scrivener. L'hypothèse générale est que Scapple est l'endroit 

où l'on trouve les idées au tout début, et lorsque la boîte à outils de Scapple vous a aidé à 

déterminer où vous voulez aller, vous apportez ces idées dans Scrivener pour les développer 

davantage. Mais il est assez facile d'aller dans l'autre sens et d'apporter des notes de Scrivener 

dans Scapple afin de pouvoir jouer avec elles dans un environnement plus libre. 

Voici quelques moyens simples d'intégrer Scapple dans votre flux de travail Scrivener (ou vice 

versa). 

9.5.1 Faire passer les idées de la théorie à la pratique 

Une note séparée sera créée dans Scapple pour chaque document glissé. Les notes créées 

contiendront les titres et les synopsis des documents Scrivener qui ont été glissés. Les éléments 

peuvent être glissés à partir de la barre latérale du classeur, des vues de l'éditeur Outliner ou 

Corkboard dans l'ordre où ils apparaissent dans Scrivener. 

9.5.2 Faire glisser des notes de l'échafaudage vers le scripeur 

1. Dans Scapple, sélectionnez les notes que vous souhaitez importer dans Scrivener. 

2. Faites glisser les notes dans le classeur de Scrivener. 

Lorsqu'il sera glissé dans le classeur, Scapple fera une supposition éclairée sur le meilleur ordre à 

utiliser (voir L'ordre des choses (paragraphe 9.2.1)). Heureusement, il est très facile de réorganiser 

les éléments dans le classeur de Scrivener, donc si les notes ne sont pas dans l'ordre que vous 

souhaitez, vous pouvez simplement les glisser dans le bon ordre une fois importées. 

9.5.3 Importation de votre document Scapple dans Scrivener sous 

forme de PDF 

Si vous souhaitez simplement faire référence au réseau d'idées que vous avez créé dans Scapple 

tout en écrivant dans Scrivener, une très bonne approche consiste à générer un fichier PDF et à 

l'introduire dans Scrivener, comme suit : 

1. Dans Scapple, allez à File ► Export ► PDF. .. (Ctrl+Maj+E) et enregistrez le fichier PDF sur 

le disque. 

2. Localisez le fichier PDF dans l'explorateur Windows et faites-le glisser dans le classeur 

de Scrivener (rappelez-vous toutefois que vous ne pouvez pas placer de fichiers PDF 

dans le dossier "Draft" de Scrivener). 

Une fois que votre fichier PDF est importé dans Scrivener, vous pouvez diviser l'éditeur et vous 

référer à votre PDF Scapple à côté de votre écriture. 
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9.5.4 Importation de votre document d'acajou dans le Scrivener tel 

quel 

Au lieu d'importer votre document Scapple dans Scrivener sous forme de fichier PDF statique, vous 

pouvez simplement faire glisser le fichier .scap lui-même dans le classeur de Scrivener (en le plaçant 

n'importe où sauf dans le dossier Draft). Ensuite, utilisez la fonction "Ouvrir dans l'éditeur externe" 

de Scrivener pour ouvrir et modifier la version du document Scapple qui est maintenant stockée 

dans votre projet Scrivener. 
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Chapitre 10L'inspecteur 
L'inspecteur vous permet de personnaliser l'apparence des notes individuelles et des formes de 

fond ainsi que du document dans son ensemble. Il est composé de deux volets : "Nouvelle note" et 

"Document", qui sont détaillées ci-dessous. La plupart des options disponibles dans l'inspecteur 

sont également disponibles dans le menu Format, bien que les options du volet "Document" 

n'apparaissent nulle part ailleurs. 

Notez que toutes les options de l'inspecteur seront désactivées (grisées) si aucun document n'est 

ouvert. Les options individuelles peuvent être désactivées en fonction des objets sélectionnés dans 

le document le plus en avant. Par exemple, toutes les options du volet "Style de note" sont 

désactivées si aucune note n'est sélectionnée, et les options qui ne sont pas applicables aux formes 

d'arrière-plan sont désactivées lorsque des formes d'arrière-plan sont sélectionnées. 

10.1 Style de la note 

Le volet "Style de note" offre des options pour modifier l'apparence des notes et des formes de 

fond. 

Style de texte Permet d'appliquer un formatage en gras, en italique, souligné ou barré au texte 

d'une note. Si des notes entières sont sélectionnées, le formatage est appliqué à l'ensemble du 

texte. Si une plage de texte est sélectionnée dans une note pendant qu'elle est éditée, le 

formatage est appliqué uniquement à la plage sélectionnée. Ces options sont également 

disponibles dans le sous-menu Format ► Font ► (et peuvent être appliquées à l'aide de raccourcis 

clavier standard). 

Taille de la police Détermine la taille de la police des notes sélectionnées. (La taille de police par 

défaut des nouvelles notes peut être définie via les options. La face de la police elle-même est 

définie via le volet "Document" de l'inspecteur, puisque les documents Scapple sont limités à 

l'utilisation d'une seule face de police). La taille de la police peut également être augmentée ou 

diminuée en utilisant les raccourcis clavier Ctrl+Shift+. et Ctrl+Shift+ ou le sous-menu Format ► 

Font ►. 

Couleur du texte Détermine la couleur du texte des notes sélectionnées. La couleur du texte peut 

également être modifiée via le sous-menu Format ► Colors ►. (La couleur de texte utilisée par les 

notes qui n'ont pas de couleur définie explicitement peut être définie via le volet "Document" de 

l'In-spector. Ainsi, par exemple, si vous souhaitez un fond de document bleu avec des pour toutes 

les notes, il serait plus efficace de le définir via le volet "Document" de l'inspecteur, plutôt 

qu'en utilisant "Couleur du texte" dans le volet "Style de la note", ce qui est préférable pour 

appliquer une couleur différente à la couleur standard du texte de la note). 
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Figure 10.1 : L'onglet "Style de note" de l'inspecteur. 

Alignement Détermine l'alignement du texte des notes sélectionnées (à gauche, centrées, à droite 

ou justifiées). Ces options sont également disponibles via le sous-menu Format ► Alignement ►. 

(L'alignement par défaut des nouvelles notes peut être défini via les options). 

Couleur de remplissage Détermine la couleur de remplissage des notes sélectionnées. La couleur 

de remplissage peut également être modifiée via le sous-menu Format ► Colors ►. (La couleur 

de remplissage par défaut des nouvelles notes peut être définie via les Options). 

Fondu Détermine si les billets sélectionnés doivent être semi-transparents ou non. Également 

disponible dans le menu Format. (Le niveau exact de transparence peut être défini via les options). 

Couleur de la bordure Détermine la couleur de la bordure des billets sélectionnés. La couleur de la 

bordure peut également être modifiée via le sous-menu Format ► Colors ►. (La couleur par 

défaut de la bordure des nouveaux billets peut être définie via les Options). 

Épaisseur (de la bordure) Détermine l'épaisseur de la bordure des billets sélectionnés. L'épaisseur 

des bordures peut également être modifiée via le sous-menu Format ► Border ►. (L'épaisseur 

par défaut des bordures des nouveaux billets peut être définie via les Options). 

(Border) Style Détermine le style de bordure utilisé par les notes sélectionnées ("round",mat ► 

Frontière ► sous-menu). (Le style de bordure par défaut pour les nouvelles notes peut être défini 

via les Options). 

Ombre Détermine si une ombre doit être dessinée autour des notes sélectionnées. Cela peut 

également être défini via le menu Format. (Le fait que les nouvelles notes aient ou non une ombre 

peut être défini via les options). 

Magnétique (disponible uniquement pour les formes de fond) Détermine si les formes de fond 

sélectionnées sont "magnétiques" ou non. Si une forme d'arrière-plan est magnétique, les notes 

qui la recouvrent sont également déplacées lorsqu'elle est déplacée. S'il n'est pas magnétique, 
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lorsqu'il est déplacé, les notes qui se chevauchent restent là où elles sont. Cette option est 

également disponible dans le menu "Notes", et le paramètre par défaut pour les nouvelles formes 

de fond peut être défini via les options. 

10.2 Document 

L'onglet "Document" offre des options pour déterminer l'apparence générale du document (et 

pour définir l'apparence par défaut des nouveaux documents). 

10.2.1 Couleur de fond 

En cliquant sur le puits de couleur, la palette de couleurs s'affiche, vous permettant de définir la 

couleur de fond du document. Le bouton Utiliser par défaut réinitialise l'arrière-plan à la couleur 

blanche par défaut de Scap-ple. 

Vous pouvez également cliquer sur Choisir une texture pour sélectionner un fichier image sur le 

disque qui servira de texture d'arrière-plan. Les images de texture d'arrière-plan sont des 

mosaïques (c'est-à-dire répétées à l'infini), vous ne devez donc utiliser que les images dont les 

motifs se répètent. Les images sélectionnées doivent être de petite taille pour éviter des problèmes 

de performance. Nous recommandons de ne pas dépasser 512x512 pixels, mais une petite taille de 

fichier est tout aussi importante. Il existe de nombreuses textures de carrelage de qualité sur 

Internet. 

10.2.2 Options d'apparence du texte 

Couleur par défaut En cliquant sur le puits de couleur, la palette de couleurs s'affiche, vous 

permettant de définir la couleur par défaut du texte dans les notes nouvelles et existantes. La 

couleur définie ici sera utilisée par toutes les notes du document qui n'ont pas eu de couleur de 

texte définie explicitement via le volet "Style de la note" ou le menu Format. En cliquant sur 

"Effacer", la couleur de texte par défaut sera supprimée, auquel cas le texte par défaut des notes 

sera celui qui contraste le mieux avec la couleur de fond du document actuel. 
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Figure 10.2 : L'onglet "Document" de l'inspecteur. 

Ce paramètre est également utilisé pour la couleur des lignes de connexion entre les notes. 

Police de caractères Détermine la police de caractères des notes dans le document en cours. 

Chaque document Scapple ne peut utiliser qu'une seule police de caractères (bien que la taille du 

texte puisse varier d'une note à l'autre et que le texte puisse être mis en forme en utilisant le gras, 

l'italique, le souligné et le barré). En règle générale, il est préférable de choisir la police de 

caractères lors de la création du document plutôt que beaucoup plus tard, lorsque la disposition 

des notes est complexe, car les différentes polices de caractères ont des métriques légèrement 

différentes, et le fait de changer de police peut entraîner un redimensionnement et un 

déplacement des notes. 

Direction de l'écriture Détermine si le texte du document est de gauche à droite ou de droite à 

gauche. Elle détermine également si les piles sont définies par les bords gauche ou droit des notes, 

et l'ordre dans lequel les notes sont traitées lors de l'exportation vers des formats texte. 

Définir les valeurs par défaut En cliquant sur le bouton "Définir les valeurs par défaut", tous les 

paramètres duLe volet "Document" de l'inspecteur doit être défini par défaut pour les nouveaux 

documents. 

10.3 Inspecteur embarqué 

Comme l'Inspecteur flotte au-dessus de toutes les autres fenêtres (y compris les autres logiciels), 

vous pouvez parfois trouver plus pratique d'avoir l'Inspecteur amarré sur le côté de chaque Scapple 

board, plutôt que d'utiliser la palette flottante partagée. Pour ce faire, définissez "Inspecteur 

intégré" dans l'onglet Options générales (section A.1). Vous devrez recharger tous les documents 

Scapple pour que ce changement prenne effet. 
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Comme indiqué, lorsque l'inspecteur est intégré dans une carte, ses paramètres n'auront d'impact 

que sur cette carte, contrairement à l'inspecteur flottant qui a toujours un impact sur la carte 

active. Chaque carte utilise son propre inspecteur intégré. Partie III Annexes 
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Annexe A Options 

Les paramètres de l'application vous permettent d'apporter des modifications globales au 

fonctionnement du logiciel. Ouvrez le panneau Options en sélectionnant le fichier ► Options. .. 

commande de menu. 

Le panel comporte trois onglets : "Général", "Nouvelles notes" et "Nouvelles formes". L'onglet 

"Général" vous permet de déterminer une variété de comportements pour l'ensemble de 

l'application, tandis que les onglets "Nouvelles notes" et "Nouvelles formes" vous permettent de 

définir l'apparence et le comportement par défaut des nouvelles notes et des formes de fond. 

Ajustement des valeurs par défaut pour les documents : Pour définir la couleur du tableau, la 

couleur du texte, la police et le sens d'écriture par défaut pour les nouveaux documents, utilisez le 

bouton "Définir par défaut" dans l'onglet "Document" de l'inspecteur. Pour éviter l'encombrement 

et réduire les paramètres au minimum, ces options ne sont pas dupliquées. De même, un certain 

nombre d'options de l'interface sont intrinsèquement reportées par défaut pour les documents 

nouvellement créés. Par exemple, lorsque vous activez ou désactivez la vérification orthographique 

via le sous-menu Édition ► Épeler ►, le paramètre que vous choisissez sera utilisé par défaut pour 

les nouveaux documents. 
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A.1 Généralités 
Les options disponibles dans l'onglet "Options générales" sont les suivantes : 

Entrée met fin à l'édition Si elle est sélectionnée, lorsque vous éditez une note, la touche Entrée 

met fin à l'édition et le focus revient à la vue principale de l'Échantillon. Si cette option n'est pas 

sélectionnée, la touche Entrée ajoutera des retours chariot à vos notes et vous devrez utiliser les 

touches Echap ou Entrée pour mettre fin à l'édition. 

Entrée crée de nouvelles notes Si elle est sélectionnée, lorsque la vue principale de l'Échantillon a le 

focus (c'est-à-dire lorsque vous ne modifiez pas une note), appuyer sur Entrée crée une nouvelle 

note. S'il s'agit de 

désélectionné, puis en appuyant sur Entrée, vous commencerez à modifier la note actuellement 

sélectionnée. 

Utiliser le style de la note sélectionnée pour les nouvelles notes Lorsque cette case est cochée, si 

les notes sont sélectionnées (mises en évidence par une bordure de sélection) lorsque vous créez 

une nouvelle note, celle-ci aura l'aspect même que la première note sélectionnée dans la 

sélection. Par exemple, si vous sélectionnez une note qui a un fond jaune et une bordure 

dentelée, puis créez une nouvelle note, la nouvelle note aura également un fond jaune et 

une bordure dentelée. Si cette option est désélectionnée, les nouvelles notes utilisent 

toujours les options d'apparence par défaut définies dans le volet "Nouvelles notes" des 

options. 
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Figure A.1 : L'onglet "Général". 

Taille automatique des notes Si cette case est cochée, lorsque vous terminez l'édition d'une note, 

si la note est composée d'une ou plusieurs lignes plus courtes que la largeur de note par défaut 

(telle que déterminée dans l'onglet "Nouvelles notes"), la largeur de note sera ajustée pour 

s'adapter au texte. 

Inspecteur intégré (doit être redémarré) Si vous préférez voir les contrôles de l'inspecteur intégrés 

le long du côté droit de chaque fenêtre de l'Échafaudage, activez cette option et rechargez ensuite 

tous les panneaux ouverts. Lorsque cette option est activée, un nouvel inspecteur sera utilisé pour 

chaque carte, au lieu d'en avoir un qui est partagé par chaque carte ouverte. 

Transparence délavée Ce curseur détermine la visibilité des notes qui sont réglées pour être 

délavées. Si le curseur se trouve tout à fait à gauche, la note sera presque entièrement opaque ; s'il 

se trouve tout à droite, la note sera presque invisible. 

Styles de note par défaut pour les nouveaux documents Permet de déterminer l'ensemble des 

styles de note qui apparaissent dans le menu Format ► Style de note ► Appliquer le style de note 

pour les nouveaux documents. En cliquant sur Set From Current Document, les styles de note du 

document Scap-ple le plus en avant seront pris en compte et archivés pour être utilisés dans les 

nouveaux documents. Cet ensemble de styles de note (tels qu'ils étaient au moment où l'on a 

cliqué sur ce bouton) apparaîtra ensuite dans le menu des styles de note dans les nouveaux 

documents créés à l'aide de File ► New. ... En cliquant sur Rétablir les valeurs par défaut, les styles 

de note utilisés pour les nouveaux documents seront rétablis à ceux qui sont fournis par défaut 

avec Scapple. 



 

75 

Vérifier automatiquement les mises à jour Si cette option est activée, chaque fois que Scapple est 

lancé, il vérifie sur le site web s'il existe une version plus récente et, si c'est le cas, vous demande si 

vous souhaitez effectuer une mise à jour. Notez que si vous ne faites pas cette vérification, vous 

pouvez toujours vérifier les mises à jour en choisissant la commande de menu Scapple ► Vérifier 

les mises à jour... 

Le menu déroulant situé sous cette option détermine la fréquence à laquelle Scapple vérifiera les 

nouvelles versions. Si vous souhaitez rester au courant des dernières mises à jour, l'option 

"Quotidien" est généralement suffisante, mais si les mises à jour fréquentes perturbent vos 

habitudes de travail, vous pouvez régler cette vérification sur une semaine ou un mois. 
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A.2 Nouvelles notes 
Le volet "Nouveaux billets" détermine l'apparence par défaut des billets nouvellement créés. Une 

fois les notes créées, leur apparence peut être modifiée à l'aide du menu Inspecteur ou Format. 

Texte par défaut Détermine le texte de remplacement qui apparaîtra dans les notes nouvellement 

créées. Il peut être laissé vide si vous ne souhaitez pas que les nouvelles notes contiennent du texte 

de remplacement. 

Taille de police par défaut Détermine la taille de police par défaut pour les nouvelles notes. (La 

police elle-même est définie dans le volet "Document" de l'inspecteur). 

Largeur par défaut Détermine la largeur des nouveaux billets. (Les notes peuvent être 

redimensionnées après leur création, et si "Taille automatique des notes" est cochée dans l'onglet 

"Options générales", les nouvelles notes peuvent être automatiquement réduites pour s'adapter). 

Alignement par défaut Détermine l'alignement par défaut du texte des nouvelles notes. 

(L'alignement des notes individuelles peut être modifié via le menu Inspecteur ou Format après 

leur création). 

 

Figure A.2 : L'onglet "Nouvelles notes". 

Couleur de remplissage Détermine la couleur de remplissage par défaut pour les nouveaux billets. 

(La couleur de remplissage des notes individuelles peut être modifiée via le menu Inspecteur ou 

Format après leur création). 

Bordure Détermine l'épaisseur de la bordure par défaut pour les nouveaux billets. (La bordure des 

notes individuelles peut être modifiée via le menu Inspecteur ou Format après leur création). 
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Style de bordure Détermine le style de bordure par défaut pour les nouveaux billets. (Le style de 

bordure des notes individuelles peut être modifié via le menu Inspecteur ou Format après leur 

création). 

Couleur de la bordure Détermine la couleur de la bordure par défaut des nouveaux billets. (La 

couleur de la bordure des notes individuelles peut être modifiée via le menu Inspecteur ou Format 

après leur création). 

Ombre Détermine si les nouveaux billets ont une ombre ou non. (Ce paramètre peut être modifiés 

pour des notes individuelles via le menu Inspecteur ou Format après leur création). 

A.3 Nouvelles formes 

Le volet "New Shapes" détermine l'apparence par défaut des formes de fond nouvellement créées. 

Une fois les formes d'arrière-plan créées, leur apparence peut être modifiée à l'aide du menu 

Inspecteur ou Format. 

 

Figure A.3 : L'onglet "Nouvelles formes". 

Couleur de remplissage Détermine la couleur de remplissage par défaut pour les nouvelles 

formes d'arrière-plan. (La couleur de remplissage de chaque forme d'arrière-plan peut être 

modifiée via le menu Inspecteur ou Format après leur création). 

Frontière : Détermine la largeur de la bordure par défaut pour les nouvelles formes d'arrière-plan. 

(La bordure de chaque forme d'arrière-plan peut être modifiée via le menu Inspecteur ou Format 

après leur création). 
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Style de bordure Détermine le style de bordure par défaut pour les nouvelles formes d'arrière-plan. 

(Le style de bordure de chaque forme d'arrière-plan peut être modifié via le menu Inspecteur ou 

Format après leur création). 

Couleur de la bordure Détermine la couleur de la bordure par défaut pour les nouvelles formes 

d'arrière-plan. (La couleur de la bordure de chaque forme d'arrière-plan peut être modifiée via le 

menu Inspecteur ou Format après leur création). 

Ombre Détermine si les nouvelles formes d'arrière-plan ont une ombre ou non. (Ce réglage peut 

être modifié pour chaque forme d'arrière-plan via le menu Inspecteur ou Format après leur 

création). 

Magnétique Détermine si les nouvelles formes d'arrière-plan sont magnétiques ou non, c'est-à-dire 

si les notes qui les chevauchent sont emportées chaque fois qu'elles sont déplacées. (Ce paramètre 

peut être modifié pour chaque forme d'arrière-plan via le menu Inspecteur ou Notes après leur 

création). 
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Annexe B 
Menus et raccourcis 

clavier 

Cette annexe énumère la plupart des commandes de menu disponibles avec leurs raccourcis 

clavier, une brève description de leur fonction et un renvoi à une documentation complémentaire 

sur la fonction, si elle existe. Elle est donc utile en tant que table des matières thématique. 
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B1 Menu Scapple  
The main application menu contains integration tools with other software, application 

management, information and preferences. 

About Scapple Display the credits and version information. 

Preferences (⌘,) Application preferences allow you to alter aspects of how the software looks and 

feels. Read Preferences (chapter 11) for more information on what can be changed. 

Registration ⟨Direct-SaleOnly⟩ If you are using the demo version of Scapple and 

decide to purchase it, use this menu command to input the registration serial 

name and number and activate the software. Read Registering Scapple (section 3.3) for more 

information. 

If the software is already registered, this will show your serial name for reference. 

Check for Updates… ⟨Direct-SaleOnly⟩ The software can be set to check for updates automatically in 

the “General” preference tab (section 11.1). If you have disabled this or just wish to check before 

the next scheduled check, this menu command will force an update check. When updates are 

available, you will be walked through the automatic update process. Read Application 

Updates (section 3.4) for more information on this topic. 

Services Services are how different programs on your Mac can communicate with one another. For 

example, if you have Scrivener installed, and are editing the text of a note, you can send a selection 

of text to Scrivener via this menu. 

Quit Scapple (⌘Q) Quits the software, closing all windows. On Mac OS X 10.7+, windows will 

normally be saved automatically as they are closed, and re-opened for you when you start Scapple 

again. On 10.6, you will be prompted to save any documents with pending changes. 

12.2. File Menu 

Quit and Keep (Close) Windows (⌘⌥Q) ⟨Mac OS X 10.7+⟩ When holding down the Option key, this 

alternate menu command will appear. Whether this displays “Close” or “Keep” windows depends 

upon your system preferences to reopen projects that were open on quit, thus allowing you to 

temporarily override the default. This will not change your preference; it only impacts the one time 

you quit. 
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B.2 Menu Fichier 
Contient des commandes pour la gestion des documents (Scapple boards), ainsi que pour le 

transfert de données vers et depuis ceux-ci via l'importation, l'exportation et l'impression. 

Nouveau (Ctrl+N) Crée immédiatement un nouveau tableau d'échafaudage vierge sur lequel 

travailler (section 5.1). Votre travail sera immédiatement enregistré automatiquement dans un 

fichier temporaire, jusqu'à ce qu'un nom et un emplacement lui soient attribués. 

Ouvert. .. (Ctrl+O) Ouvrir un Scapple board existant à partir du disque (section 5.3). Vous pouvez 

également charger des documents en double-cliquant dessus dans l'explorateur Windows, ou en 

cliquant avec le bouton droit de la souris sur Scapple dans la barre des tâches pour accéder aux 

documents épinglés et récents. 

Ouvrez le site ►. Choisissez parmi les documents Scapple précédents sur lesquels vous avez 

travaillé. Il s'agit d'une liste tournante, ce qui signifie qu'avec le temps, les documents plus anciens 

peuvent tomber de la liste. En outre, la liste peut parfois être effacée par des mises à jour du 

système ou des logiciels. 

Fermer (Ctrl+F4) Ferme immédiatement le document Scapple en cours, en l'enregistrant 

automatiquement. Dans le cas de documents non sauvegardés, vous serez invité à sauvegarder 

chaque planche si nécessaire. 

Sauvegarder. ... (Ctrl+S) Sauvegarder la carte ne fera qu'écraser l'ancienne copie sur le disque de 

manière standard. 

Enregistrer sous. ... (Ctrl+Maj+S) À partir de la version 10.7, cette opération sera désignée comme 

"Duplicate". Il créera une nouvelle copie du document dans une nouvelle fenêtre qui pourra ensuite 

être enregistrée dans un nouveau fichier. À partir de 10.8, en maintenant la touche  Option 

enfoncée, cette commande sera remplacée par "Enregistrer sous...". "qui fonctionnera de manière 

traditionnelle. 

Le 10.6, "Save As..." suit le mécanisme traditionnel de création automatique d'une nouvelle copie 

du document et de sauvegarde des modifications qui y sont apportées. Le document original ne 

recevra aucune des modifications non sauvegardées à ce stade. En allant de l'avant, vous 

travaillerez dans le nouveau document, ce qui vous permettra de laisser une "trace" des 

révisions derrière vous. 

Export ► Ce sous-menu propose un certain nombre de formats différents que vous pouvez utiliser 

pour exporter vos idées dans un format plus adapté au travail dans d'autres programmes, ou 

comme rendu de la carte dans un fichier graphique. En raison de la conception de forme libre de 

Scapple, l'ordre dans lequel les notes apparaissent doit parfois être deviné. Il n'y a pas d'ordre ou 

de hiérarchie interne à utiliser. Cela dit, les groupes de notes reliées entre elles et les notes 

chevauchant ensemble une forme de fond préféreront se coller entre elles, de même que les notes 

empilées. 

Pour en savoir plus sur les formats disponibles, consultez la section 9.2 "Sortir le travail de l'arène". 

Empêcher l'édition Bascule un verrou sur le tableau pour qu'il ne puisse plus être modifié. 

Mise en page. ... (Ctrl+Shift+P) Définir la taille du papier et les paramètres de page pour 

l'impression dans des fichiers ou sur papier à l'aide d'une imprimante. Cela n'a aucune incidence sur 
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la taille du tableau lui-même, mais simplement sur la façon dont le tableau sera découpé en 

morceaux de la taille d'un papier. 

Aperçu avant impression Affiche l'interface d'aperçu, vous montrant ce qui sera imprimé si vous 

utilisez le fichier ► Print. ... 

Imprimer. .. (Ctrl+P) Envoyez le Scapple board à votre imprimante. Les cartes plus grandes qu'une 

seule feuille de papier peuvent être soit mises à l'échelle, soit automatiquement découpées en 

morceaux de la taille d'une feuille de papier, afin d'être collées ensemble. Pour en savoir plus sur 

l'impression des cartons d'acajou (section 9.3). 

Options Les paramètres de l'application vous permettent de modifier certains aspects de 

l'apparence et de la convivialité du logiciel. Lisez les options (annexe A) pour plus d'informations 

sur ce qui peut être modifié. 

Quitter Quitte le logiciel, en fermant toutes les fenêtres. Les documents sont normalement 

enregistrés automatiquement au fur et à mesure qu'ils sont fermés. La fonction "Untitled 

document" vous demandera si vous souhaitez enregistrer les documents avant de les fermer. 
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B.3 Menu d'édition 
Le menu "Édition" concerne principalement la manipulation du texte, mais contient également des 

commandes permettant de travailler passivement avec des notes et des formes (par exemple, 

sélectionner des notes ou les trouver). Pour une manipulation active de celles-ci, le menu "Notes" 

est plus approprié (section B.4). 

Annuler & Refaire (Ctrl+Z /Ctrl+Y) Annule ou refait les modifications apportées au document dans 

l'ordre où elles ont été faites. Annuler permet de revenir en arrière dans la liste des modifications, 

et refaire permet de revenir en avant. Si des modifications sont apportées après l'annulation, 

l'historique des modifications sera effacé. La plupart des actions qui peuvent être effectuées dans 

Scapple peuvent être annulées. 

L'édition du texte d'une note entre dans un état isolé où l'annulation et la reprise n'agiront que sur 

les modifications apportées au texte. Une fois l'édition terminée, l'historique global des 

annulations et des rétablissements sera rétabli de manière transparente. 

Couper, copier et coller (Ctrl+X /Ctrl+C /Ctrl+V) Le couper, le copier et le coller agissent 

fondamentalement comme dans les autres applications. 

 ✧ Lorsque vous travaillez avec des notes dans un document Scapple, toutes les notes 

de la sélection seront prises en compte. Vous pouvez utiliser ces commandes au sein 

d'un même tableau, ou d'un tableau à l'autre. 

 ✧ Le fait de coller des notes dans un autre éditeur de texte permet de placer le contenu 

textuel des notes, y compris tout formatage en ligne si l'éditeur cible est compatible 

avec le texte riche. 

 ✧ Lorsque vous éditez du texte, les commandes fonctionnent comme on peut s'y 

attendre dans n'importe quelle application d'édition de texte. 

 ✧ Lisez la section Copier et Coller (sous-section 9.2.3) pour plus d'informations sur 

la manière dont les notes et le texte peuvent être copiés, coupés et collés. 

Supprimer supprime définitivement les notes ou les formes sélectionnées du tableau. Cette action 

peut être annulée. 

Touches fléchées Déplacer les notes (Alt+M) Basculer entre le mode de déplacement (sous-section 

4.2.4) et le mode de sélection. Le mode mouvement vous permet de "pousser" les notes à l'aide 

des flèches du clavier, tandis que le mode sélection tente de sélectionner les notes dans le sens de 

la pression des flèches. Utilisez la touche majuscule pour augmenter la distance de déplacement 

d'une note. 

Sélectionner tout (Ctrl+A) Lors de l'édition du texte, tout le texte de la note en cours sera 

sélectionné. Sinon, toutes les notes de l'ensemble du tableau seront sélectionnées, même si elles 

ne sont pas visibles actuellement. 

Sélectionnez ► Ce sous-menu propose un certain nombre de méthodes pratiques pour 

sélectionner les notes. Pour en savoir plus sur la sélection des notes (sous-section 4.2.2) et la 

sélection des formes (sous-section 4.4.2). 
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Notes empilées en dessous Sélectionne le reste des notes de la pile actuelle, en commençant par la 

note sélectionnée en dessous. Si plusieurs notes de la pile sont initialement mises en évidence, la 

pile entière sera sélectionnée. 

Notes Chevauchement des formes sélectionnées Applicable uniquement lorsqu'une ou plusieurs 

formes de fond sont sélectionnées. Toutes les notes chevauchant ces formes seront ajoutées à la 

sélection. Vous pouvez également maintenir la touche Alt enfoncée et cliquer dans la zone d'arrière-

plan de la forme pour effectuer cette action. 

Notes connectées Toutes les notes directement connectées à la ou aux notes actuellement 

sélectionnées seront ajoutées à la sélection. Par conséquent, l'enchaînement de cette commande 

vous permettra d'élargir progressivement la sélection aux connexions de ces notes, et ainsi de 

suite. 

Clusters connectés Sélectionne entièrement tous les billets directement et indirectement liés au(x) 

billet(s) sélectionné(s). Ainsi, la note "Alpha" connectée à la note "Beta" qui est à son tour 

connectée à la note "Gamma" sera sélectionnée si cette commande est utilisée sur l'une des notes. 

Inverser la sélection Inverse l'état de la sélection pour l'ensemble du jury. Tous les éléments qui 

ont été sélectionnés sont retirés de la sélection et tous les éléments non sélectionnés sont ajoutés.  

Désélectionner (Ctrl+D) Toutes les notes seront désélectionnées. Cela peut également être fait en 

cliquant n'importe où sur l'arrière-plan, mais dans les cas où une forme d'arrière-plan remplit toute 

la vue, cette commande désélectionnera correctement tout pour vous 

Ajouter/Modifier un lien... (Ctrl+Maj+L) Applicable uniquement lors de l'édition du texte d'une 

note. Lors de l'édition du texte, la commande de menu sera "Ajouter un lien... ”. Vous pouvez alors 

copier et coller l'URL dans la boîte de dialogue prévue à cet effet pour ajouter un lien hypertexte au 

texte sélectionné. 

Lorsqu'un lien est sélectionné (ou même si le curseur se trouve actuellement dans la portée du hy-

perlien), l'étiquette du menu indiquera "Edit Link... ”. Cela fera apparaître la boîte de dialogue pour 

que vous puissiez modifier l'URL cible de celui-ci. 

Find ► Fournit des outils généraux pour trouver du texte qui a été tapé dans des notes. Pour en 

savoir plus sur l'utilisation des fonctions de recherche, consultez la section Recherche dans Scapple 

(chapitre 8). 

Trouvez... (Ctrl+F) Appelle le panneau standard "Find". Celui-ci permet de localiser le texte qui a été 

tapé dans les notes, en faisant défiler la vue si nécessaire pour localiser la note dans laquelle il se 

trouve. La recherche de texte dans une note entraîne le passage en mode édition, ce qui vous 

permet de commencer à taper ou à modifier le texte immédiatement. 

Rechercher suivant (F3) Trouve la prochaine occurrence du dernier texte recherché, en utilisant les 

paramètres de recherche que vous avez définis dans le panneau Rechercher. Cela peut être fait par 

le biais du raccourci clavier, même lorsque le panneau de recherche est fermé. 

Rechercher le précédent (Maj+F3) Comme ci-dessus, seul le texte sera recherché en arrière au lieu 

d'en avant. 

Utiliser la sélection pour la recherche (Ctrl+Maj+F) Utilisez le texte actuellement sélectionné, ou 

tout le contenu de la note sélectionnée, comme terme de recherche. Vous pouvez alors utiliser 

immédiatement la fonction Rechercher Suivant/Précédent, ou charger le panneau Rechercher et 

affiner les paramètres de recherche ou fournir un texte de remplacement. 
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Sauter à la sélection (Ctrl+Maj+Espace) Fait défiler la vue de sorte que le texte actuellement 

sélectionné soit positionné au milieu de la fenêtre (ou aussi près que possible de celle-ci). Utile si 

vous voulez vérifier rapidement une autre zone du tableau et ensuite revenir passivement à 

l'endroit où vous étiez, sans taper ou supprimer la sélection. 

Orthographe ► Accède au panneau de vérification orthographique (pour les langues prises en 

charge). La vérification orthographique doit être utilisée dans un contexte d'édition de texte 

uniquement. 

Substitutions ► Accès aux substitutions telles que les citations intelligentes et autres symboles. 

Transformations ► Accès à des utilitaires de texte pour la conversion de la casse du texte. 

Personnages spéciaux. ... Charge le navigateur de caractères standard de Windows. Utilisez-le pour 

inactiver les caractères qui ne se trouvent pas sur votre clavier. 
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B.4 Menu de visualisation 
Le menu "Affichage" contrôle la façon dont le tableau d'échafaudage actuel est affiché, ainsi que 

l'affichage ou non de la palette Inspecteur liée à ce tableau. 

Afficher (masquer) l'inspecteur (Ctrl+Maj+I) La palette flottante de l'inspecteur contient des outils 

de mise en forme utiles pour les notes et les formes sélectionnées, ainsi que pour le document lui-

même. Ce raccourci permet d'activer et de désactiver sa visibilité. En savoir plus sur l'inspecteur 

(chap-ter 10). 

Afficher (Masquer) la barre de pied de page Ctrl+Maj+/ Bascule la visibilité de la barre de pied de 

page, en bas de la fenêtre. Cette fonction sera également utilisée pour les prochains tableaux. Si 

vous désactivez la barre de pied de page dans un tableau existant, un tableau nouvellement créé 

aura également sa barre de pied de page désactivée. Les tableaux existants se souviendront de ce 

qu'ils ont été configurés. 

Guides de page Permet d'activer la visibilité des guides de page imprimés (paragraphe 9.3.2) sur le 

fond du Scap-ple board. Ces guides vous permettent de voir où une feuille de papier se termine et 

où une autre commence, ce qui permet d'éviter plus facilement les situations où les notes 

chevauchent un saut de page. 

Taille réelle (F9) Rétablit le niveau de zoom actuel de la vue au niveau par défaut. Cela peut 

également être fait en cliquant sur le bouton Réinitialiser dans la barre de pied de page. 

Zoom To Fit (F10) Ajuste le zoom en augmentant ou en diminuant le grossissement de façon à ce 

que chaque note de la carte soit visible en même temps. 

Zoom avant (Ctrl++) Augmenter progressivement le grossissement du tableau. Le curseur dans la 

barre de pied de page peut également être utilisé pour ajuster visuellement l'échelle de la planche. 

Zoom arrière (Ctrl+-) Diminue progressivement le grossissement du tableau. 

Zoom sur la sélection (Ctrl+Maj+8) Fonctionne de manière similaire à la vue ► Zoom sur 

l'ajustement, sauf que seules les notes sélectionnées seront ajustées dans la vue. 

Zoomer sur une note aléatoire (Ctrl+Maj+R) Permet de zoomer sur une note aléatoire n'importe 

où sur le tableau. 

QuickZoom (Z) En raison de son fonctionnement, cette fonction ne peut pas être répertoriée dans 

un menu car elle ne fonctionne que lorsque le raccourci clavier est enfoncé. Cependant, elle figure 

ici car elle mérite d'être mentionnée avec ces autres fonctionnalités. QuickZoom agira un peu 

comme View ► Zoom to Fit, mais seulement lorsque la touche de raccourci est maintenue 

enfoncée. Lorsque la touche est relâchée, le zoom revient à son niveau initial, l'endroit que vous 

pointez avec votre souris défilant dans la vue. 
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 B.5 Menu des notes 
Fournit des commandes pour créer, manipuler et organiser des notes et des formes dans le tableau 

actif ou la sélection en cours. 

Nouvelle note (empilée) (Ctrl+Entrée) Lorsqu'aucune note n'est sélectionnée, elle sera étiquetée 

"Nouvelle note" et créera une note à peu près au milieu de la vue actuelle. 

Si une forme est sélectionnée, elle agira de la même manière, mais le nouveau billet sera placé en 

chevauchement avec la forme. 

Lorsqu'une note est sélectionnée, cette commande crée une nouvelle note empilée sous la note 

sélectionnée. Dans les cas où la note sélectionnée se trouve quelque part au milieu d'une pile 

existante, de la place sera faite pour la nouvelle note après elle, et avant celle qui la suit. 

Lisez la section Création de notes (sous-section 4.2.1) pour plus d'informations sur la manière de 

créer de nouvelles notes, et la section Piles (section 4.5). 

Nouvelle forme d'arrière-plan (autour de la sélection) Lorsque rien n'est sélectionné, cette 

commande crée une nouvelle forme à peu près au milieu de la vue. Si un élément est sélectionné (y 

compris d'autres formes), la forme sera pré-dimensionnée pour s'adapter à l'ensemble de la 

sélection, et l'étiquette du menu indiquera "Nouvelle forme d'arrière-plan autour de la sélection". 

New Connected Note ► Ce sous-menu propose des commandes pratiques pour créer de nouvelles 

notes pré-connectées aux notes actuellement sélectionnées. Ces commandes sont di-rectionnelles, 

et leurs raccourcis clavier peuvent être combinés avec les touches fléchées de votre clavier de 

manière logique. Pour en savoir plus sur les connexions (section 4.3).B.4. MENU DES 

NOTES 85 

Lorsque vous créez de nouvelles notes à l'aide de ces commandes, elles acquièrent par défaut 

automatiquement le style de la note initialement sélectionnée. Dans les captures d'écran illustrant 

les résultats de ces actions, cet effet n'est pas indiqué, afin de préciser quelle note est le "hub". 

Pour créer cet exemple, la note de centre a été stylisée après la création des nouvelles notes 

connectées. Ce comportement peut être modifié dans les options (annexe A). 
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Figure B.1 : Nouvelles notes connectées dans les quatre directions. 

Le premier groupe de commandes crée des connexions simples en pointillés vers la nouvelle note 

(figure B.1) : 

 O à gauche (Alt+Gauche) 

 O à droite (Alt+Droite) 

 O ci-dessus (Alt+Up) 

 O En bas (Alt+Down) 

Le deuxième groupe de commandes créera une connexion fléchée pointant vers la nouvelle note 

(figure B.2) : 

 O à gauche avec la flèche (Alt+Shift+Gauche) 

 O à droite avec flèche (Alt+Shift+Droite) 

 O Au-dessus avec flèche (Alt+Shift+Up) 

 O En bas avec la flèche (Alt+Shift+Down) 

 

Figure B.2 : Nouvelles notes fléchées dans les quatre directions. 

Connecter (Ctrl+. ) Relie deux ou plusieurs notes et/ou formes sélectionnées entre elles. L'élément 

sélectionné en premier formera le "hub" pour les lignes de connexion, lorsque plus de deux notes 
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ou formes sont sélectionnées. Si vous cherchez un moyen de relier chaque note sélectionnée avec 

une autre note sélectionnée, utilisez Notes ► Connecter tout, ci-dessous. 

Connecter tout Connecte chaque note ou forme avec tous les autres éléments de la sélection. 

Connecter avec la flèche (Ctrl+Alt+. ) Connecte deux ou plusieurs notes et/ou formes sélectionnées 

ensemble. L'élément sélectionné en premier sera celui qui pointe vers les éléments sélectionnés 

ensuite. Si vous cherchez un moyen de relier plusieurs notes à une seule, il est préférable d'utiliser 

la souris pour faire glisser une sélection de notes sur la note cible, en maintenant la touche Ctrl-Alt 

enfoncée. 

Supprimer les flèches (Ctrl+,) Supprimez toutes les flèches des notes sélectionnées, en les 

ramenant aux connexions de base des lignes en pointillés. 

Déconnecter (Ctrl+Alt+Shift+. ) Déconnecte complètement toutes les notes/formes sélectionnées 

entre elles, ou si un seul élément est sélectionné, toutes les lignes de connexion qui y mènent ou en 

proviennent. 

Magnétique (Ctrl+Maj+M) Ne s'applique qu'aux formes de l'arrière-plan, ce qui permet de 

déterminer si la forme portera ou non des notes se chevauchant magnétiquement avec elle, 

lorsque la forme est déplacée (paragraphe 4.4.4). 

Pile (Ctrl+') Applicable aux sélections de deux notes ou plus. Les notes seront empilées par ordre 

de distance (dans n'importe quelle direction) par rapport à la sélection initiale. Lorsque la note 

initiale est déjà dans une pile, les autres notes sélectionnées seront insérées dans la pile sous cette 

note, en déplaçant les notes déjà empilées vers le bas pour leur faire de la place. 

Adaptation automatique Lorsqu'elle est utilisée sur une note, la largeur de la note est 

redimensionnée pour s'adapter à la quantité de texte de la note, de sorte qu'aucune ligne n'y soit 

enveloppée. 

Lorsqu'elle est utilisée sur une forme de fond, la forme sera redimensionnée pour s'adapter aux 

notes et/ou formes qui se chevauchent. 

Align ► Fournit des outils pour mettre de l'ordre dans le placement des notes parmi la sélection. 

Le premier groupe déplacera tous les billets pour qu'ils correspondent au bord indiqué du billet 

sélectionné en premier : 

 Bords gauches 

 Bords droits 

 Bords supérieurs 

 Bords inférieurs 

Le second groupe alignera les notes par le centre de la première note sélectionnée, respec-

tivement à l'axe choisi : 

 Centres horizontaux : dessine une ligne imaginaire horizontalement à travers le billet 

ou la forme. Les éléments seront déplacés verticalement jusqu'à ce que leurs lignes 

respectives correspondent toutes. 

 Centres verticaux : de même, mais avec la ligne imaginaire tracée verticalement à 

travers la note ou la forme. 
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Centre en forme de fond Applicable uniquement à une seule note sélectionnée qui chevauche une 

forme. La note sera centrée à la fois verticalement et horizontalement dans la forme. 

Distribute ► Distribute tient compte de la largeur ou de la hauteur totale de la sélection, et 

déplacera toutes les notes entre les deux notes extrêmes de sorte que l'espace relatif entre elles 

soit égal. La distribution ne fonctionne que sur un seul axe. Les notes ne seront pas déplacées 

verticalement, lorsque la distribution horizontale est utilisée, et vice versa. 

Dans certains cas, si les notes ont toutes ensemble une largeur supérieure à celle que la somme des 

notes donnerait dans la largeur totale de la sélection, des chevauchements peuvent se produire. 

 

 

Figure B.3 : Les résultats de l'utilisation de la distribution horizontale sur quatre notes. 

Horizontal Distribue les billets de manière égale le long de l'axe horizontal. Aucune note ne sera 

déplacée vers le haut ou vers le bas sur le tableau. 

Verticalement Distribue les notes de manière égale le long de l'axe vertical. Aucune note ne sera 

déplacée à gauche ou à droite sur le tableau. 

Faire la même largeur Ajuste la largeur de toutes les notes et/ou formes de la sélection afin qu'elles 

aient toutes la même largeur que la première note sélectionnée. Cela se fait sans déplacer les notes 

sur le tableau. 

Faire la même hauteur Ajuste la hauteur des formes et des images (pas des notes, qui ne peuvent 

pas être redimensionnées manuellement pour être plus hautes que la quantité de texte qu'elles 

contiennent) de la même manière que le redimensionnement en largeur, ci-dessus. 

Fractionner (Ctrl+K) Applicable uniquement lors de l'édition du texte à l'intérieur d'une note. La 

note sera divisée à l'endroit du curseur et empilée sous la note actuelle. Si le texte est sélectionné, 

seul le texte sélectionné sera divisé en une nouvelle note, le supprimant de l'original. 

Fusionner Fonctionne sur deux ou plusieurs notes dans une sélection. Elles seront fusionnées 

ensemble par ordre de distance par rapport à la note initialement sélectionnée (dans n'importe 

quelle direction), de sorte que tout le texte soit affiché dans une seule note. 

Bring Forward (To Front) (Ctrl+Shift+[) Lorsque des notes ou des formes se chevauchent, cette 

commande permet de faire remonter les éléments sélectionnés vers le haut. Cette commande et la 

suivante n'auront aucun impact sur les lignes de connexion. Les connexions seront toujours tracées 

à un niveau prédéterminé, quel que soit l'endroit d'où proviennent les éléments affichés. 

Renvoyer en arrière (Ctrl-Shift-]) Comme ci-dessus, seuls les éléments sélectionnés seront poussés 

au bas de la pile. 
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B.6 Menu des formats 
Le menu "Format" permet de définir l'apparence des notes, le texte qu'elles contiennent et les 

formes. Tous les paramètres de format qui peuvent être appliqués aux notes peuvent être 

enregistrés dans les "Styles de note". 

Style de note ► Les styles de note permettent de sauvegarder certains attributs d'apparence 

d'une note ou d'une forme, et de les rappeler rapidement par la suite sur des éléments 

sélectionnés du tableau. Les styles sont enregistrés dans chaque document séparément. Quelques 

préréglages seront créés dans les nouveaux documents à titre d'exemple pratique. Pour en savoir 

plus sur les préréglages de style de note (section 6.3). 

Nouveau style de note à partir de la sélection Applicable lorsqu'une seule note ou forme a été 

sélectionnée. Le panneau "Nouveau style" apparaîtra alors, dans lequel vous pourrez choisir les 

aspects de la note sélectionnée qui seront sauvegardés dans le style pour une utilisation ultérieure. 

Appliquer le style de la note ► Fonctionne sur toutes les notes et/ou formes sélectionnées, en leur 

appliquant le style choisi. Dans certains cas, cela peut signifier que toutes les instructions du style 

ne s'appliqueront pas à la sélection. Par exemple, si un style a été défini pour rendre les formes 

magnétiques, toutes les notes de cette sélection ignoreront ce paramètre. De même, le formatage 

du texte sera ignoré par les formes. 

Ce sous-menu est également accessible via le menu contextuel du clic droit. 

Supprimer le style de la note ► Supprime un style sélectionné du document actuel. Cela 

n'aura aucune incidence sur les notes auxquelles ce style a été appliqué dans le passé. 

Redéfinir le style de la note à partir de la sélection ► Applicable lorsqu'une seule note ou forme 

est sélectionnée. Le style choisi sera mis à jour avec les caractéristiques de formatage de l'élément 

sélectionné. Comme pour la suppression des styles, cela n'aura pas d'impact sur les notes 

auxquelles ce style a été appliqué dans le passé. 

Copier le style de la note (Ctrl+Maj+C) Applicable lorsqu'une seule note ou forme est sélectionnée. 

Cette commande (et sa sœur, ci-dessous) est utile si vous souhaitez dupliquer le formatage entre 

les notes ou les formes, et ne prévoyez pas d'avoir à le faire de manière répétitive (la sauvegarde 

d'un style de note peut être un meilleur choix, dans ce cas). Cette commande copie tous les 
attributs de formatage applicables. 

Coller le style de note (Ctrl+Maj+V) Colle les caractéristiques de formatage actuellement stockées, 

à partir de la commande de menu Format ► Style de note ► Copier le style de note, dans les 

éléments sélectionnés. 

Importer les styles de notes ... Importer par lot tous les styles d'un autre document Scapple sur le 

disque. Cela n'écrasera aucun style existant dans le document. Ainsi, si certains styles portent le 

même nom, vous verrez des entrées en double et vous souhaiterez peut-être les renommer. Vous 

pouvez le faire en appliquant le style à une note, puis en utilisant le sous-menu Format ► Style de 

la note ► Redéfinir le style de la note à partir de la sélection. 

Police ► Les commandes suivantes peuvent être utilisées pour mettre en forme les notes ou, à 

défaut, des plages de texte sélectionnées dans une note. Elles fonctionnent toutes de manière 

alternée. Pour en savoir plus sur les options de style de note et de forme (section 6.2). 
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 ✧ en gras (Ctrl+B) 

 ✧ Italique (Ctrl+I) 

 ✧ Souligner (Ctrl+U) 

 ✧ Barré (Ctrl+Alt+-) 

Plus grand (Ctrl+Maj+. ) Augmente progressivement la taille du texte de la note entière. Pour 

définir la taille précise du texte, utilisez L'Inspecteur (chapitre 10). 

Plus petit (Ctrl+Maj+,) Diminue progressivement la taille du texte de la note entière. 

Alignement ► L'alignement a un impact sur la position du texte dans la largeur totale de la 

note. Ces formes d'alignement devraient être familières à tout traitement de texte. Si vous 

cherchez à aligner les notes elles-mêmes les unes par rapport aux autres, utilisez le sous-menu 

Notes ► Align ►.B.5. MENU DU FORMAT 91 

Si la largeur de la note est précisément égale à celle du texte qu'elle contient, ces commandes 

peuvent sembler n'avoir aucun effet. Une modification expérimentale de la largeur de la note 

devrait prouver qu'elles ont fonctionné. 

 Aligner à gauche (Ctrl+L) 

 Centre O (Ctrl+E) 

 Justifier (Ctrl+J) 

 Aligner à droite (Ctrl+R) 

Mise en retrait ► La mise en retrait permet d'ajuster la quantité de remplissage du bloc à 

gauche du texte (ou à droite, lorsque l'on tape en mode de droite à gauche) d'une quantité fixe. 

L'indentation est souvent utile pour former des listes de notes dans une pile. La largeur globale de 

la note ne sera pas modifiée par cette commande, mais seulement le formatage du texte à 

l'intérieur de celle-ci. 

 O Augmenter le niveau d'indentation de l'onglet (ou Ctrl+W) 

 O Diminuer le niveau d'indentation Shift+Tab (ou Ctrl+Shift+W) 

 O Supprimer les tirets : Supprime tous les retraits appliqués aux notes sélectionnées. 

Couleurs ► Le sous-menu "Couleurs" donne accès aux trois principales caractéristiques des notes 

et des formes dont la couleur peut être modifiée : le texte (pour les notes), les bordures et le 

remplissage du fond. 

Changer la couleur du texte ... Présentera la palette de couleurs standard du système. Toute 

modification apportée à la palette sera immédiatement répercutée sur le texte des notes 

sélectionnées. Les plages de texte d'une note ne peuvent pas avoir leur couleur spécifiquement 

modifiée. 

Clear Text Color Supprime tout paramètre de couleur personnalisé du texte des notes 

sélectionnées. Elles reprendront les valeurs par défaut du document, telles que définies dans 

l'onglet "Document" de l'inspecteur (chapitre 10). 

Changer la couleur de remplissage ... (Ctrl+1) Applicable à la fois aux notes et aux formes, la 

couleur de remplissage de fond sélectionnée changera au fur et à mesure que les couleurs seront 
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définies à l'aide de la palette de couleurs du système. Le remplissage est le type de couleur par 

défaut qui sera modifié si la palette est appelée avec le raccourci clavier. 

Clear Fill Color Supprime tout paramètre de couleur personnalisé pour le remplissage du fond sur 

les notes ou les formes sélectionnées. 

Changer la couleur de la bordure ... Applicable à la fois aux notes et aux formes, les éléments 

sélectionnés verront leur couleur de bordure changée au fur et à mesure que les couleurs sont 

sélectionnées dans la palette de couleurs standard du système. Si aucune bordure n'est déjà 

appliquée aux éléments, la bordure par défaut d'un pixel sera ajoutée automatiquement à la note. 

C'est donc une façon pratique de faire d'une pierre deux coups si vous souhaitez appliquer une 

couleur de bordure personnalisée à un billet qui n'a pas encore de bordure. 

Clear Border Color Supprime tout paramètre de couleur personnalisé pour la couleur de la bordure 

sur les notes ou les formes sélectionnées. 

Borders ► Les frontières peuvent être appliquées à n'importe quel billet, et les formes 

par défaut auront une bordure noire d'un pixel. Utilisez ce sous-menu pour ajuster l'apparence et la 

largeur des bordures. Pour supprimer une bordure, sélectionnez "No Border" dans le sous-menu 

Format ► Borders ►. Pour en savoir plus sur l'application des bordures aux notes et aux 

formes (paragraphe 6.2.4). 

Le contenu de ce sous-menu est également accessible à partir du menu contextuel du clic droit. 

Largeurs des bordures Choisissez entre cinq largeurs de bordures différentes, ou supprimez le bor-

der en sélectionnant "Pas de bordure". 

Styles de bordure La deuxième moitié de ce sous-menu propose quatre styles de bordure 

différents parmi lesquels vous pouvez choisir (arrondi par défaut). 

Direction de l'écriture ► Les utilisateurs qui écrivent dans une langue qui va de droite à gauche au 

lieu de gauche à droite peuvent modifier cela pour le document ici. Cela aura également un impact 

sur le comportement de redimensionnement automatique des notes (en favorisant le côté gauche 

pour l'expansion) et des piles (le bord droit devra être affleurant, au lieu du bord gauche). 

Ombre Ajouter une simple ombre portée aux notes ou formes sélectionnées. 

Fondu (Ctrl+Maj+F) Le fondu des notes et des formes réduira leur impact visuel sur le tableau, en 

les faisant se fondre dans la couleur ou la texture de l'arrière-plan. Lorsque les formes sont 

estompées, les éléments qui se chevauchent le sont également, tant qu'ils restent en 

chevauchement (ils retrouvent leur pleine opacité s'ils sont retirés de la forme estompée). Pour en 

savoir plus sur les notes relatives à la décoloration (paragraphe 6.2.6) 
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B.7 Menu de la fenêtre 
Une "fenêtre" fait référence au conteneur standard qui contient le Scapple board, avec le nom et le 

menu de la fenêtre en haut à gauche et les boutons de contrôle de la fenêtre à droite. Ce menu 

concerne la gestion de ces fenêtres elles-mêmes. 

Minimiser Réduire la fenêtre active (la plus haute) à une icône dans la barre des tâches du système. 

Cliquez simplement sur l'icône pour la restaurer, ou utilisez son entrée nommée dans la moitié 

inférieure de ce menu. 

Maximiser Augmente la taille de la fenêtre pour qu'elle remplisse votre moniteur, sans supprimer la 

barre de titre. 

Plein écran (F11) Développe la fenêtre actuelle pour remplir tout l'écran, en écartant la barre des 

tâches et en supprimant le titre et les bordures de la fenêtre. 

Bring All to Front pousse tous les documents Scapple vers le haut de la pile de fenêtres de votre 

bureau, en masquant les fenêtres ouvertes des autres applications qui se trouvent derrière. 

Sous ces commandes de stock, une liste de chaque document Scapple ouvert sera fournie afin que 

vous puissiez facilement passer d'un document à l'autre, même s'ils ne sont pas visibles 

actuellement. 
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B.8 Menu d'aide 
Donne accès à des outils et des liens utiles pour apprendre Scapple ou nous contacter. 

Manuel de l'abécédaire (F1) Un lien rapide vers le PDF que vous êtes susceptible de lire. La version 

livrée avec Scapple sera maintenue aussi à jour que possible, mais des révisions plus récentes 

pourraient également être disponibles sur la page d'assistance du site web1. 

Guide de démarrage rapide Une référence pratique de deux pages qui peut être utilisée pour 

apprendre rapidement le logiciel. 

Support Un hyperlien vers la page de support de notre site web. Vous pouvez y télécharger la 

dernière copie du PDF en format US Letter ou A4 (ou le projet Scrivener utilisé pour le réaliser), 

trouver les adresses électroniques des contacts, des liens vers nos forums et notre wiki, le support 

après-vente de notre fournisseur, eSellerate, et bien d'autres choses encore. 

Forums des utilisateurs Hyperlien vers les forums officiels Littérature & Latte où vous pouvez 

rencontrer d'autres personnes du monde entier utilisant Scapple, partager des conseils, signaler 

des bogues, demander de l'aide technique, ou prendre une tasse de latte dans notre section hors 

sujet. 

Littérature & Latte Home Un hyperlien pratique vers notre page d'accueil2 qui permet d'accéder 

facilement à tout ce que nous proposons sur notre site web. 

Scapple Home Lien vers la page principale de Scapple3, où vous trouverez des liens de 

téléchargement utiles pour les mises à jour, des tutoriels, des liens pour partager Scapple sur 

Twitter et Facebook, et plus encore. 

Enregistrer... Si vous utilisez la version démo de Scapple et décidez de l'acheter, utilisez cette 

commande de menu pour saisir le nom et le numéro de série de l'enregistrement et activer le 

logiciel. Lisez la section Enregistrement (section 3.2) pour plus d'informations. 

Si le logiciel est déjà enregistré, votre nom de série sera indiqué pour référence. 

Consultez les mises à jour. ... Le logiciel peut être configuré pour vérifier automatiquement les 

mises à jour dans l'onglet des préférences "Général" (section A.1). Si vous avez désactivé cette 

fonction ou si vous souhaitez simplement vérifier avant la prochaine vérification prévue, cette 

commande de menu forcera une vérification des mises à jour. Lorsque les mises à jour sont 

disponibles, vous serez guidé dans le processus de mise à jour automatique. Pour plus 

d'informations à ce sujet, consultez la section Mises à jour des demandes (section 3.3). 

Acheter Scapple... Prêt pour la mise à jour à partir de la démo ? Utilisez ce lien pour accéder à notre 

boutique en ligne. Nous acceptons la plupart des modes de paiement courants, et vous recevrez 

une clé de déverrouillage peu après la vérification électronique du paiement. Cette commande sera 

supprimée de toute version achetée de Scapple. 

À propos de Scapple Afficher les crédits et les informations sur la version. 

http://www.literatureandlatte.com/support.php
http://www.literatureandlatte.com/support.php
http://www.literatureandlatte.com/
http://www.literatureandlatte.com/scapple.php
http://www.literatureandlatte.com/scapple.php


 

96 

Annexe C  
& Remerciements 

Concept, Interface, Design and Development : Keith Blount 

Documentation  Ioa Petra’ka Keith Blount 

pdf Design : Ioa Petra’ka 

QA : Ioa Petra’ka 

Application Icon : Janik Baumgartner 

Additional Images : Janik Baumgartner Keith Blount 

Code Contributions and Help 

  Andreas Mayer - NSBezierPath and table view extensions (http:// www.harmless.de/cocoa.html). 

  Andy Matuschak - Scapple uses the superb Sparkle framework for software updates, 

created by Andy Matuschak. 

  Matt Gemmell - various code snippets 

  Scapple’s crash reporter is based on UKCrashReporter by Uli Kusterer. 

  Daniel Jalkut of http://www.red-sweater.com for the great idea of allowing the 

non-Mac App Store version to be able to recognise App Store users. 

App Store Receipt Validation 

Receipt validation code for the Mac App Store was created by Graham Lee (http://fuzzyaliens.com) 

Sandwich Maker 

Keith Blount (seriously, I just like seeing my name in the credits) 

Special Thanks To 

Jesse Grosjean of Hog Bay Software - the initial idea for Scapple was seeded in email conversations 

with Jesse several years ago about trying to digitise different forms of paper note-taking. 

Everyone on the Literature & Latte forums for testing and providing lots of great ideas. And for 

giving me so much entertainment over the last several years Ce guide de l'utilisateur a été écrit en 

Scrivener et produit avec MultiMarkdown et le système de composition LATEX. 



 

97 

Annexe D 
Juridique 

Scapple et ce manuel sont copyright 2015 par Literature & Latte Ltd. Tous droits réservés. 

Literature & Latte n'est pas affilié aux sociétés suivantes, ni à leurs produits ou services, et ne les 

cautionne pas : 

 ✧ Microsoft Office ; Word, Excel  

 ✧ Adobe Photoshop 

Tous les produits mentionnés ci-dessus et dans le présent texte sont des marques commerciales de 

leurs futurs propriétaires. 

Literature & Latte décline toute responsabilité en cas de perte de texte lors de la synchronisation. 

Comme pour tout processus de synchronisation, vous devez vous assurer que vous effectuez 

régulièrement des sauvegardes et que vous vérifiez que les bons documents sont synchronisés. 

Visitez notre site web pour obtenir une copie de l'accord de licence1. En utilisant ce logiciel, vous 

acceptez d'être lié par les termes de cette licence. 

 

1  http://www.literatureandlatte.com/licence.php 

http://www.literatureandlatte.com/licence.php
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