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WHAT IS SCAPPLE?

scapple /skapˈl/ … vt to work or shape… roughly, without smoothing to a finish.
— The Chambers Dictionary, 12th Edition

Scapple is the software equivalent of how I work out my rough ideas on paper:

Ideas scrawled on paper

Ideas scrawled in Scapple
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The concept is straightforward: when I'm in the early, planning stages of a project—
whether that’s a writing project, a software project, or something else—and trying to 
shape my ideas into something coherent, I tend to take a piece of A3 paper and just 
write my thoughts and ideas all over it, in no particular order, making notes off of one 
idea and drawing lines and arrows between them where connections form, clustering 
related ideas and seeking out new relationships and patterns as I go.

(There’s nothing new or original about this process, of course - there are whole books 
dedicated to using similar planning techniques, such as Writing the Natural Way, by 
Gabriele Rico, and if you’ve ever worked in any sort of office environment, you’ve 
probably been forced to endure a “brainstorming” session in front of a whiteboard. But 
what’s depressing when your boss is manically wielding a marker pen can be liberating 
and productive when you’re working out your own projects.)

The idea behind Scapple was to take that process and incorporate it into a simple and 
lightweight application: something that wouldn't be any more difficult to use than paper 
and pen, but which would save me having to try to decipher the illegible spider-scrawls 
that pass for my handwriting and retype everything into another planning format.

In short, then, Scapple is a tool for getting your ideas down as quickly as possible and 
making connections between them. The main advantages of doing this in Scapple, 
instead of on paper or on a whiteboard, are:

• You don’t run out of paper - the Scapple canvas expands to fit as many notes as 
you want to create.

• You can move notes around to make room for new ideas and connections.

• It’s easy to delete and edit notes.

• It’s easy to export or copy your notes into other applications when you know what 
you want to do with them.

There is a veritable panoply of mind-mapping software out there, but what’s different 
about Scapple is that it doesn’t force you to make connections. It doesn’t expect you to 
start out with one central idea and branch everything else off that. Instead, you are free 
to write anywhere on the virtual paper. Individual notes can be as short or as long as 
you like. Scapple allows you to get all of your ideas down, move them around, and find 
and make the connections as you go along. And it’s designed to make the whole 
process just as quick and fluid as it is on paper.
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It’s so simple to use, I hope, that once you’ve read the one-page QuickStart guide 
overleaf, you’ll be ready to dive in and start creating your own “Scapple maps”. You 
probably won’t even need to touch the rest of the user guide, but it’s there if you want 
further details about any particular feature.
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QUICKSTART GUIDE

• To create a new Scapple document, select “New” from the “File” menu (⌘N). Also 
use the File menu for saving, exporting and printing.

• Double-click anywhere on the canvas to create a new note (or hit ⌘⏎).
• Double-click into a note to edit it; hit Escape (⎋) to end editing.
• Drag one note onto another note to make a connection between them. Repeat to 

remove the connection.
• Hold down the Option (⌥) key when dropping a note onto another to switch between 

making an arrow or dotted-line connection.
• Hold down Option (⌥) while double-clicking to create a note that is connected to 

selected notes by a dotted line, or hold down Command (⌘) to create a note 
connected to selected notes by an arrow.

• Click on a note to select it, or click and drag outside of a note to create a marquee 
rectangle that allows you select several notes. Shift-click or cmd-click also allows 
you to select multiple notes one at a time.

• When the mouse is over a note, a dotted line border will appear around it. Click and 
drag the left or right of the border to make the note narrower or wider. (You can also 
drag the top and bottom borders of images.)

• Drag notes to move them around (to move multiple notes, select them before 
dragging).

• Grab and drag the connecting line between notes to move connected notes.
• Drag in image files from the Finder to add them to your Scapple map.
• Most text files can be imported by dragging them in from the Finder.
• When a note is selected, hit ⌘⏎ to create a new note that is stacked directly 

underneath the selected note. (When notes are stacked, they will automatically 
adjust their vertical positions when you edit notes above them in the stack.)

• Stack selected notes by choosing “Stack” from the “Notes” menu ( ⌘[ ).
• Hit ⌘+ or ⌘- to make the font of selected notes bigger or smaller.
• Use the inspector (View > Inspector or ⌥⌘I) to change the appearance of notes or 

of the document. (Most of these options can also be found in the “Format” menu.)
• Use ⌥⌘↑ and ⌥⌘↓ to zoom in and out, or use the slider in the footer bar.
• Hold down the “z” key while not editing to zoom out and see the entire canvas. 

When you release the “z” key, the previous zoom setting will be restored, but now 
showing the part of the canvas the mouse was over when you released the “z” key.

• Hold down the space bar and the left mouse key to drag-scroll the canvas.
• The contextual (ctrl-click) menu contains many common commands.
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REGISTRATION AND UPDATES

If you purchased Scapple from the Mac App Store, you can safely skip this section, as 
this section pertains to the registration and maintenance of the version of Scapple we 
sell through our own site. Mac App Store users can thus skip ahead to the next section, 
as installation and application updates will be handled for you by the Mac App Store 
application.

Installation

• Download Scapple from the Literature & Latte website. (Note that there is no 
difference between the trial version and the registered version - you turn the trial 
version into the regular version by purchasing a serial number and using it to 
activate the trial version.)

• When the Scapple DMG (disk image) file finishes downloading, double-click on it 
in the Finder (if it hasn’t opened for you automatically), and drag the Scapple icon 
into your Applications folder.

→ Note that Scapple will not be correctly installed on your system if you drag 
the icon directly from the DMG to the Dock - it must be dragged into the 
Applications folder (or into another folder on your hard disk).

• To add Scapple to your Dock, drag it there from the Applications folder.

• Once you have installed Scapple, you can eject the DMG from your computer by 
clicking on the eject icon next to the Scapple volume in the Finder.

Note that if you attempt to run Scapple from a non-standard location - such as directly 
from the DMG - you will see a warning message which will offer to install Scapple to the 
Applications directory for you.

Registration

You can try out all of the features of Scapple for 30 non-consecutive days without 
having to pay or register. During that period, Scapple will be fully-functional. After 30 
days of use, you will no longer be able to access Scapple unless you register.
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Purchasing Scapple

During the trial period, whenever you launch Scapple, you will be reminded of how 
many trial days you have left and given the option of buying and registering. Clicking on 
the “Buy Online” button will take you to the Literature & Latte online store, where you 
can purchase a licence for Scapple. You can also visit the online store at any time by 
selecting “Purchase Scapple…” from the Help menu.

When you buy a licence, you will be emailed your unique serial number, which will have 
the following format:

SCAPPLEXXX-XXXX-XXXX-XXXX-XXXX-XXXX

Make sure you hold onto this serial number, along with the exact name under which you 
registered Scapple (the “Serial Number Name”), as you will need both to register 
Scapple again in the future. (Remember that you may need to re-register at a later date
—for instance when installing Scapple on a new system, or re-installing after wiping 
your hard drive for some reason—so it is important to store this information safely.)

If you have lost your serial number, clicking on “Retrieve Lost Serial…” in the 
registration window will take you to our vendor’s self-service support site, wher eyou 
can request to have the information re-sent to you.

Registering Scapple

After purchasing a licence and receiving your unique serial number, you can register 
Scapple by clicking on the “Enter License…” button in the “Scapple is unregistered!” box 
that appears whenever you launch Scapple. Alternatively, you can choose “Register…” 
from the application (Scapple) menu.

In the “User Name” box of the registration window, enter the exact name under which 
you registered Scapple (referred to as the “Serial Number Name” in the email you 
received containing your registration details). Enter your unique serial number in the 
“Registration Code” box, then click the “Register” button. You must make sure that both 
the user name and serial number are exactly as they appear in the registration email 
you received, or registration will fail.

If you receive a message stating that the name or serial number is invalid:

• Check and make sure they are in the right order. The name of the software 
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owner should be in the top field, and the serial number in the second field.

• Try using Copy and Paste to transfer the information from the email to this form 
and make sure that when you select the text in the email, the selection range 
does not extend beyond the first or last letter or number in the field.

• If all else fails, try quitting and re-launching Scapple and try again. This can 
sometimes clear out pesky gremlins in registration procedures.

After clicking the “Register” button, Scapple will authenticate your copy over the 
internet. No personal information is relayed during this process. If for some reason the 
internet is not available, you will receive a warning message with instructions on how to 
activate the software manually. A URL will be provided which you can use on another 
machine to access the activation code you’ll need to complete the registration process 
on the original computer. Scapple will continue to work in the interim - you will just see a 
nag message each time you launch Scapple until activation has been completed 
successfully.

Once Scapple has been registered, you can begin using it. There will no longer be a 
time limit on its use, and you will no longer see the trial nag box at startup.

Application Updates

The second time you ever run Scapple, you will be presented with a panel which asks 
whether or not Scapple should automatically check for updates. (To use this feature, 
you must have a connection to the internet.)

If you click “Check Automatically”, then once a day when you launch Scapple, if your 
computer is connected to the internet, Scapple will do a quick check to see if there is a 
newer version available and will prompt you to update if one is found. (It is strongly 
recommended that you always update to the newest version available.)

Choosing “Don’t Check” will disable automatic checks, in which case you will want to 
select “Check for Updates…” in the application (Scapple) menu from time to time to 
check for updates manually.

You can change your mind later by setting this option in the application preferences. You 
can also adjust the frequency of the automatic checks in the preferences.

When a check finds available updates, a window will appear outlining the details of the 



Scapple User Guide Registration and Updates

9

update. It is recommended that you take a quick look through the update notes, as 
occasionally certain changes in operation may be implemented. You can view the full list 
at any time by following the link on the product page on our website.

To update the application when an update has been found, click the “Install Update” 
button. Scapple will then download and install the latest version of the program for you. 
When the download and installation is complete, you will be presented with a button to 
restart the program. Click this, and after Scapple restarts it will be up to date.

Note that reinstalling Scapple has no effect on your documents, as your documents are 
saved separately.
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SCAPPLE'S MAIN INTERFACE

Scapple’s interface has been designed to be as minimal as possible - for the most part, 
it’s just you and your notes. The main elements of the interface are described below.

1. The “Scapple map”, or canvas. “Scapple map” is the term used to describe a 
Scapple document - all of the notes and their connections as laid out on the 
virtual paper. (When you look at a Scapple document in the Finder, you will see 
that the “Kind” column in list view says “Scapple Map”.) The “canvas” is the 
background, or the virtual paper.

2. A note. A Scapple map can contain as many individual notes as you want. Notes 
can be long or short, can wrap across multiple lines, and can be formatted with 
borders, text colour, fill colour, bold, italics, underline and strikethrough.

3. A connecting line between notes. Note that connecting lines are always dotted 
lines unless there is an arrow at either end (or at both ends).
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4. A connecting line between notes that terminates in an arrow. Note that because 
the line has an arrow, it is solid.

5. The inspector. This can be called up by selecting “Show Inspector” from the View 
menu (or by hitting ⌥⌘I).

6. The footer bar. The number of notes is displayed in the centre of the footer bar. If 
more than one note is selected, the number of selected notes is also displayed.

7. The scale slider and scale “Reset” button. Move the slider to zoom in and out of 
the Scapple map, and click “Reset” to reset the scale to the default.
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ESSENTIALS

This is the part where we teach your grandmother to suck eggs - if you know your way 
around a Mac, you can safely skip this section, as it just covers how to create, open and 
save Scapple documents (or “Scapple maps”). If you’re familiar with creating, opening, 
saving and managing files in other Mac applications such as TextEdit, you already know 
how to do all of this, as Scapple works the same.

Creating a New Scapple Map

Usually you will want to start with a blank Scapple map when embarking on a new 
project, but sometimes you might want to work on a copy of an existing one.

Starting a New Blank Document

1. In Scapple, choose File > New.

2. A new window containing a blank canvas will appear. Double-click anywhere on 
the canvas to start adding notes.

3. When you’re done, choose File > Save.

Starting a New Document Based on an Existing Document

▶ On OS X 10.7 and above:

1. In Scapple, choose File > Open, and then select the file you want to use as a 
starting point.

2. Choose File > Duplicate.

3. Edit the new document that is created.

4. When you’re done, choose File > Save.

▶ On OS X 10.6:

1. In Scapple, choose File > Open, and then select the file you want to use as a 
starting point.
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2. Choose File > Save As… and choose the file name and location for the new 
document.

Saving a Scapple Map

Note: On OS X 10.7 and above, Scapple automatically saves your documents 
continuously as you work on them, so you don’t explicitly need to save your changes 
unless you want to name or rename a document. It is still always a good idea to save 
manually from time to time, though, and you will also want to use Save to specify the 
location on your hard disk you want to keep the file.

Save and Name a New Document

1. In Scapple, choose File > Save.

2. Name the document, select a location, and then click Save.

Save and Rename a Copy of a Document

▶ On OS X 10.7 and above:

1. In Scapple, choose File > Duplicate.

2. Choose File > Save.

3. Name the document, select a location, then click Save.

▶ On OS X 10.6:

1. In Scapple, choose File > Save As.

2. Name the document, select a location, then click Save.

Get Autosaved Versions of Your Documents

10.7 and above only: As you edit a document, Scapple autosaves versions of it. At any 
time, you can scan through the versions and choose one to use or edit. For more 
information, see Using Autosaved Versions of Your Scapple Maps.
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Opening Existing Scapple Maps

Scapple can only open files created in Scapple. You can recognise a Scapple file by its 
extension: Scapple files end with the extension “.scap”. To open an existing document, 
do one of the following:

• In Scapple, choose File > Open, find and select the document, and then click 
Open. (If iCloud is available, you can click “iCloud” in the top-left corner to find an 
iCloud document.)

• In Scapple, choose File > Open Recent, and then choose the document. (The 
number of recent documents displayed is configurable via the System 
Preferences.)

• In the Finder, locate the document, and the double-click it.

Using Autosaved Versions of Your Scapple Maps

Note: Autosave is only available on OS X version 10.7 and above. If you are running 
OS X 10.6, you can skip this section.

On OS X 10.7 and above, Scapple automatically saves versions of documents as you 
work on them. At any time, you can browse through document versions and go back to 
an older version. You can also explicitly save a version.

A version is saved automatically every hour, or more frequently when you’re making 
many changes. A version is also saved when you open, save, duplicate, lock, rename, 
or revert a document.
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Browsing, Restoring, Duplicating and Deleting Versions

1. Hold the mouse pointer to the right of the document title at the very top of the 
window. A small downwards-pointing arrow will appear on the right.

2. Click the arrow - a menu will appear.

3. Choose “Browse All Versions. The current Scapple map window will be arranged 
on the left and a stack of windows containing all previous versions will be 
arranged on the right.

4. Click the tickmarks along the timeline on the right of the screen to browse 
versions. (Or click on the black title bars behind the Scapple window on the 
right.) Grey marks represent versions stored on your internal hard drive. Pink 
marks represent versions stored on your backup disk.

5. Do one of the following:

• To restore your document to a previous version, display the version, then 
click Restore.

• To duplicate a version in a new document, display the version, then press 
the Option key, and click “Restore a Copy”.

• To delete a version, display the version, hold the pointer to the right of the 
title, click the arrow, and then choose “Delete This Version”.

• To delete all versions, press the Option key while holding the pointer to the 
right of a version’s title, click the arrow, and then choose “Delete Old 
Versions”.
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To leave your document as-is, without changes, click Done.

Explicitly Saving Versions

• On OS X 10.8 and above, choose File > Save.

• On OS X 10.7, choose File > Save a Version.

Reverting Documents to the Previous Version

If you have unsaved changes in a document, you can revert it to its last saved or last 
opened version:

• Hold the mouse pointer to the right of the document title at the top of the window 
so that the downwards-pointing arrow appears.

• Click on the arrow to bring down the Versions menu.

• Choose “Last Saved”, “Previous Save” or “Last Opened”.

Moving Scapple Map Documents

Scapple documents are saved as regular files to your hard disk. The easiest way of 
moving them to new locations is to use the Finder to copy, cut, paste or drag and drop 
your files.

If you are running OS X 10.8 and above, you can also move documents using the title 
bar menu, as follows:
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1. Hold the mouse pointer to the right of the document title at the top of the window 
so that the arrow appears.

2. Click on the arrow to bring up the menu.

3. To move the document elsewhere on your hard drive, select “Move To”, choose a 
location, and then click “Move”. (Choose “Other…” from the bottom of the list of 
locations to open the full Save panel.)

Note: If you purchased Scapple from the Mac App Store, you also have the option of 
choosing “Move to iCloud” from this menu.

Finding and Locating Scapple Map Documents

If you aren’t sure where a particular Scapple file is located on your hard disk, there are a 
couple of ways of finding it:

• If you have the file open in Scapple, or can open it via File > Open Recent, then 
you can Control-click or Command-click on the document icon on the left of the 
document title at the top of the window. This will open a menu showing the path 
to the file on disk. Choose the second item from the top in the list, which will be a 
folder, to open the Finder with the file selected.

• If you don’t have the file open in Scapple and it is not available in the File > Open 
Recent menu, the easiest way to find your files is to use Spotlight. You can either 
type the name of the document into Spotlight (including the .scap extension for 
best results), or a snippet of text that you know occurs in the document.

Using iCloud

Note: iCloud data-storage is only available to users running OS X 10.8 or above, andd 
who bought Scapple through the Mac App Store. This is a limitation imposed by Apple, 
not by us—only applications purchased from the App Store are permitted iCloud access.

If you turn on the Documents & Data service in System Preferences, iCloud-enabled 
apps can store your documents in iCloud. You can then use Scapple to open and save 
documents directly in iCloud. YOu can access your documents in iCloud, with all your 
latest updates intact, using more than one Mac running OS X Mountain Lion.



Scapple User Guide Essentials

18

To enable iCloud:

1. Choose “System Preferences” from the Apple menu, then click “iCloud”.

2. If you are not already signed in, sign in with the Apple ID you use with iCloud.

3. Select “Documents & Data”.

Once iCloud is enabled, the standard Open panel will look different. In Scapple, go to 
File > Open to bring up the Open panel. There are now two options in the top-left 
corner:

• iCloud: Selecting this presents you with a list of Scapple documents that have 
been saved to iCloud, if any.

• On My Mac: Selecting this presents you with the regular Open panel, for opening 
files from your hard disk.

You can move documents to and from iCloud by dragging between the Finder and the 
list of documents in the “iCloud” pane.

Select “New Document” at the bottom of the “iCloud” pane to create a new document on 
iCloud.
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GETTING STARTED

There aren’t really any difficult concepts to get your head around in Scapple - the most 
difficult part of using Scapple should be the ideas on which you are working. You 
organise those ideas using three main elements: notes, connections and stacks. We’ll 
look at each of those here.

Notes

You can create and move notes anywhere in a Scapple map. Notes can be anything - a 
single word used as a title using a large, bold font, or several paragraphs of detailed 
description. There are no limits to how you arrange them - Scapple maps are entirely 
freeform.

Creating Notes

To create a new note, do one of the following:

• Double-click anywhere on the background canvas area to create a new note at 
the mouse point. The new note will have the placeholder text “New Note” 
selected, ready for you to type over it with your own text.

→ If any notes are selected, you can hold down the Option or Command 
keys while double-clicking to create a new note that is connected to the 
selected notes. Holding down the Option (⌥) key will create a new note 
that is connected by a dotted line to selected notes; holding down the 
Command (⌘) key will create a new note that is connected by an arrow to 
selected notes.

• Use Notes > New Note (⌘⏎). If there are no notes selected, this will create a 
new note in the centre of the canvas. If there is a note selected, this will create a 
new note directly underneath the selected note (in which case the menu item will 
appear as “New Stacked Note” in the Notes menu).

• You can also use one of the options in the Notes > New Connected Note menu to 
create a new note that is connected to the selected note (these options are only 
available if a note is selected). You can create a new note connected to the 
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selected note by a dotted line or by an arrow. The associated keyboard shortcuts 
can also be used (⌃⌘ with the arrow keys to create a new note connected by a 
dotted line above, below, to the left or right of the selected note, or ⌃⌥⌘ with 
the arrow keys to create a new note connected by an arrow above, below or to 
the left or right of the selected note).

• To add a new note between two connected notes, you can double-click on the 
connecting line. This will cause the connection between the two existing notes to 
be removed, and new connections to be created between the existing notes and 
the new note.

Creating a new note between existing connected notes

Editing Notes

▶ To edit a note, do one of the following:

• Double-click into it.

• Select the note and hit Escape key.

▶ To finish editing a note, do one of the following:

• Hit the Escape key.

• Select another note or click elsewhere on the Scapple map.

• Hit the Enter key.

• If “Return ends editing” is ticked in the Preferences, hit the Return key.

→ Note that the Return and Enter keys only act the same if “Return ends 
editing” is ticked in the Preferences (this is not ticked by default). If “Return 



Scapple User Guide Getting Started

21

ends editing” is not ticked, then hitting the Enter key will end editing, but 
hitting the Return key will create a new line in the note.

Selecting Notes

To select notes, do one of the following:

• Click on a note to select a single note.

• To select multiple notes, click on each note in turn while holding down the Shift 
(⇧) or Command key (⌘) key.

• If a note is selected and there are notes stacked above or below it, or notes 
aligned with it in any direction, you can use the arrow keys to select items to 
either side or above or below the currently-selected note. Hold down the Shift 
(⇧) key to add the other notes to the existing selection.

• Perhaps the easiest way of selecting multiple notes is to use the marquee 
selection tool. To do so, simply click anywhere on the canvas outside of a note 
and then drag the mouse with the left button still held down. A rectangle will 
appear that moves with the mouse, and as you drag to resize the rectangle, 
anything that intersects or falls within the rectangle will be selected. Release the 
mouse button to finish using the marquee selection tool.

Using the marquee selection tool
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Moving Notes

• To move a note, simply click on it, hold down the mouse button, and drag it to its 
new location.

• To move several notes, first select all the notes that you wish to move. Then click 
on one of the selected notes, keep the mouse button held down, and drag to 
move all selected notes.

• To move only two connected notes, click the connecting line that joins them, hold 
down the mouse button, and drag.

Copying Notes

To copy notes, select the notes you wish to copy and then do one of the following:

• Drag the notes to location you wish the copies to appear and hold down the 
Option (⌥) key while releasing the mouse button. When the Option key is held 
down, you will notice that the mouse cursor changes to a green circle with a “+” 
inside it, which indicates that the note will be copied rather than moved.

• Select Copy (⌘C) from the Edit menu or from the contextual (Ctrl-click) menu, 
then select Paste (⌘P) from the Edit menu or from the contextual menu. Note 
that when you select Paste from the Edit menu, the note will be pasted into the 
centre of the canvas; when you select Paste from the contextual menu, the note 
will be pasted at the point where you Control-clicked.

Resizing Notes

▶ To resize a note:

1. Move the mouse over the left or right edge of the note, until the cursor changes 
to the resizing handle icon.

2. Click and drag the mouse left or right to make the note narrower or wider. Text 
notes will rewrap, automatically getting taller or shorter, to fit the text to the new 
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note width.

▶ To resize multiple notes:

1. Select all the notes you want to resize.

2. Move the mouse over the left or right edge of one of the notes, until the cursor 
changes to the resizing handle icon.

3. Click and drag the mouse left or right to make all selected notes narrower or 
wider.

Note that you can also resize the top and bottom edges of images. (See Getting Work 
Into Scapple for information on how to import images.)

Deleting Notes

To delete notes:

1. Select the notes you wish to delete.

2. Choose Edit > Delete or hit the Delete key on the keyboard.

Splitting and Merging Notes

Sometimes, you may have long notes that you wish to split up into smaller notes, or you 
may have a bunch of related notes that you wish to merge into one.

▶ To split a single note into two notes:

1. Double-click into a note to edit it.

2. Place the blinking insertion point caret at the point in the text where you want to 
split the note.

3. Choose Notes > Split (⌘K). The new split note will be created stacked 
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underneath the existing note.

▶ To split a specific selection of text off into a new note:

1. Double-click into the note containing the text to edit it.

2. Select the text you wish to split into a new note.

3. Choose Notes > Split (⌘K). A new note will be created containing the selected 
text, stacked directly underneath the existing note. The selected text will be 
removed from the original note.

▶ To merge several notes:

1. Select the notes you wish to merge, ensuring that the first note you select is the 
one you wish the notes to be merged into. (For more information on selecting 
notes, see the Selecting Notes section.)

2. Choose Notes > Merge (⇧⌘M).

Changing the Appearance of Notes

You can change the appearance of notes in the following ways:

• Add a coloured border.

• Change the fill (background) colour of notes.

• Change the text colour.

• Make text bigger or smaller.

• Add bold, italics, underline or strikethrough.

You can also change the font and background colour used for the Scapple map.

To change the appearance of notes, select the notes you wish to affect, and then do 
one of the following:

• Use the Inspector, which can be opened by choosing View > Show Inspector 
(⌥⌘I). See the section on The Inspector for more information.
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• Use the commands available in the Format menu. See the sections on 
Formatting and Appearance or the Format Menu for more information.

• Apply a note style preset using the Format > Note Style menu (also available in 
the Ctrl-click contextual menu). See the section on Note Style Presets for more 
information.

• Use the contextual menu, which provides common commands that are also 
available in the main menu. To do so, hold down the Control key while clicking on 
a note.

Aligning Notes

To align several notes:

1. Select the notes you wish to align. Note that the first note you select will not be 
moved - other selected notes will be moved to align with the note that was 
selected first. (For more information on selecting notes, see the Selecting Notes 
section.)

2. Go to Notes > Align and then choose from “Left Edges”, “Right Edges”, “Top 
Edges” or “Bottom Edges”.

Note that if you want to arrange notes into a single column, it is usually more useful to 
“stack” them rather than align them. See the section on Stacks for more information 
about this feature.

Arranging Overlapping Notes

Usually, you will most likely avoid having notes arranged on top of each other, as this 
will result in text being obscured and thus make things difficult to read. However, there 
may be occasions where you have a note partially overlapping another and you wish to 
arrange their front-to-back order, so that the note underneath is brought to the front, or 
vice versa. This is easy to do.
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▶ To bring a note partially obscured by other notes to the front:

1. Select the note you wish to bring to the front.

2. Choose Notes > Bring to Front.

Alternatively, Ctrl-click on the note and select “Bring to Front” from the contextual menu.

▶ To send a note obscuring another note to the back:

1. Select the note you wish to send to the back.

2. Choose Notes > Send to Back.

Alternatively, Ctrl-click on the note and select “Send to Back” from the contextual menu.

Connections

When you’re throwing ideas around on the page, some notes exist in isolation, while 
others are connected. In Scapple, you are free to connect your ideas however you like. 
Any note can be easily connected to any other note - making connections is as simple 
as dragging and dropping one note onto another. Notes can be connected by simple 
dotted lines, or by lines with arrows at either end.

Note that connections in Scapple don’t have any internal meaning - they will have some 
effect on the order in which notes are exported to text formats (see Getting Work Out of 
Scapple), but connections are primarily a means of connecting your ideas visually, just 
as you might draw lines between notes on a piece of paper.

Creating Connections Between Notes

▶ To connect two notes with a dotted line:

1. Drag one note over the top of another note - notice that when you do so, the 
cursor changes to the curled arrow and the note beneath the cursor becomes 
darker, to indicate that a connection will be made when you drop.

2. Release the mouse button to drop the dragged note onto the other. A dotted line 
will now connect the two notes (the notes will not be moved).
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Alternatively:

• Select the notes you wish to connect and choose Notes > Connect (⌘>). All 
selected notes will be connected to one another. This command is also available 
from the contextual (Ctrl-click) menu.

▶ To connect two notes with an arrow:

1. Drag one note over the top of another note - notice that when you do so, the 
cursor changes to the curled arrow and the note beneath the cursor becomes 
darker, to indicate that a connection will be made when you drop.

2. Hold down the Option (⌥) key as you release the mouse button to drop the 
dragged note onto the other. A line will connect the two notes, with an arrow 
pointing from the dragged note towards the note onto which you dropped it.

Note that if you then Option drag-and-drop in the opposite direction (dragging the note 
you previously dropped onto and dropping it onto the note you previously dragged), this 
will result in the connecting line having an arrow at either end.

Alternatively:

• Select the notes you wish to connect and choose Notes > Connect With Arrow 
(⌥⌘.). The arrows will point from the first note selected to subsequently-selected 
notes (see the Selecting Notes section for more information on selecting notes). 
This command is also available from the contextual (Ctrl-click) menu.

▶ To create a new note that is connected to existing notes, please see the section on 
Creating Notes.

Removing Connections

You remove connections in the same way as you create them:

1. Drag one note over the top of another note to which it is currently connected - 
notice that when you do so, the cursor changes to the curled arrow and the note 
beneath the cursor becomes darker, to indicate that the drop operation will affect 
the connected status.

2. Release the mouse button to drop the dragged note onto the other. The 
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connection between them will disappear.

Alternatively:

• Select the notes you wish to disconnect and choose Notes > Disconnect (⌘<). 
This command is also available from the contextual (Ctrl-click) menu.

Changing Connection Types

To change an existing connection between two notes from a dotted line to an arrow, or 
vice versa:

1. Drag one note over the top of another note to which it is currently connected - 
notice that when you do so, the cursor changes to the curled arrow and the note 
beneath the cursor becomes darker, to indicate that the drop operation will affect 
the connected status.

2. Holding down the Option (⌥) key, release the mouse button to drop the dragged 
note onto the other. If the connection between the notes was previously a dotted 
line, it will now be an arrow pointing from the dragged note to the note onto which 
you dropped it; if the connection between the notes was formerly an arrow, if 
there is no arrow at the other end of the line it will now be a dotted line, or if it 
was previously a line with arrows pointing in both directions, it will now only have 
an arrow pointing in one direction.

Alternatively:

• Select the notes you wish to affect and choose Notes > Connect With Arrow 
(⌥⌘.) or Notes > Remove Arrows (⌥⌘,). Note that “Connect With Arrow” will 
only make arrow connections from the first note selected to subsequently-
connected arrows; it will not make arrow connections between every single note.

Moving Connected Notes

When two notes are connected, you can move them both together simply by clicking 
and dragging the connecting line between them. (See the section on Moving Notes for 
more information about moving notes around.)
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Stacks

Notes can be stacked on top of one another. When notes are in a stack, changes to the 
height of one of the stacked notes will cause the notes in the stack below it to be moved  
up or down automatically. For instance, if you have three notes in a stack and edit the 
second one, as you add text to the second note which results in it getting taller, the note 
below it will move down; if you remove text so that the second note gets shorter, the 
note below it will move up.

Stacks are useful for maintaining a column of related ideas that don’t belong in a single 
note. When notes aren’t stacked, if you make edits to a note so that it becomes longer, 
it may begin to overlap notes below it, making it necessary to move things around after 
you have finished editing. By stacking notes, you avoid this problem, as notes in the 
stack will move up or down as necessary to avoid any overlap or empty spaces.

Creating a Stack

To create a stack:

1. Select the notes you wish to arrange into a stack. The first note you select will 
not move, and subsequent notes will be placed under the first note in order of 
distance from the first selected note. (See the section on Selecting Notes for 
more information on selections.)

2. Choose Notes > Stack (⌘[). This command is also available from the contextual 
(Ctrl-click) menu.

Creating a New Note in a Stack

To create a new note in a stack:

1. Select the note in the stack underneath which you wish to create the new note.

2. Choose Notes > New Stacked Note (⌘⏎). The new note will be created beneath 
the selected note and any notes that were previously below the selected note in 
the stack will be moved down so that they are now beneath the new note.
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Deleting Notes in a Stack

To delete notes from a stack, you follow the same procedure as usual for deleting notes:

1. Select the notes you wish to delete.

2. Choose Edit > Delete or hit the Delete key on the keyboard. Any notes below the 
deleted notes in the stack will be moved up so as to maintain the stack.

Moving Notes Out of a Stack

To move a note out of a stack, simply drag it to a different location. Note that when you 
move notes out of the middle of a stack, any notes below them in the stack will 
automatically be moved up.
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FORMATTING AND APPEARANCE

Scapple is designed to focus on getting ideas down quickly, so it deliberately avoids 
providing too many distracting bells and whistles that could turn a planning and thinking 
session into a making-it-look-pretty session. (Sorry, procrastinators! But as a 
procrastinator myself, this was important.)

That said, you can change the background colour, default text colour and font of your 
Scapple maps, and you can apply a number of style options to individual notes, from 
changing the font appearance (such as applying bold and italic) to giving notes borders 
and fill colours.

Changing the Appearance of a Scapple Map

By default, new Scapple maps use a beige, vellum-coloured background and black text 
and connections. Notes use the Helvetica font and the writing direction runs from left to 
right.

All of this can be changed via The Inspector, as described below.

Changing the Background Colour

To change the background colour of a Scapple map:

1. Open the Inspector by choosing View > Show Inspector (⌥⌘I).

2. Select the “Document” tab in the Inspector.

3. Click on the colour well beneath “Background Color” to change the background 
colour of the Scapple map. Note that this will only affect the current Scapple 
document - each Scapple map can use a different background colour.

4. To reset the background colour to the default beige, click on “Use Default”.

Changing the Default Text Colour

The default text colour is used by all notes that don’t explicitly have a colour assigned to 
them (you can apply a text colour to individual notes using the “Note Style” pane of the 
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Inspector to override the default colour for those notes).

To change the default text colour for a Scapple map:

1. Open the Inspector by choosing View > Show Inspector (⌥⌘I).

2. Select the “Document” tab in the Inspector.

3. Click on the “Default Color” colour well under “Text Appearance” and choose a 
colour from the colour palette that opens. Note that this will only affect the current 
Scapple map.

4. Click on “Clear” to reset the default text colour. When you clear the default colour, 
text and connections will drawn in either black or white, depending on what 
contrasts best with the current background colour.

Changing the Font Used by notes

To change the font used by notes in a Scapple map:

1. Open the Inspector by choosing View > Show Inspector (⌥⌘I).

2. Select the “Document” tab in the Inspector.

3. Choose a font from the “Font” pop-up button. Note that this will only affect the 
current Scapple map - each Scapple map can use a different font. The new font 
will be applied to each note in the Scapple map (notes cannot use different 
fonts).

Tip: Not all fonts support bold and italics, so if bold or italics aren’t available, try 
choosing a different font. Likewise, if you choose a new font and find that bold and 
italics get wiped from your document, hit undo (Edit > Undo or ⌘Z) and try choosing a 
different font.

Be aware that different fonts have different dimensions, so if you change the font for a 
Scapple map that already has lots of notes in it, the notes may seem to move around to 
accommodate the new font (stacks will in fact adjust their positions as necessary). It’s 
therefore usually better to decide on a font early on in the Scapple map’s gestation.
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Changing the Writing Direction

Users who write in a language that runs from right to left instead of from left to right can 
change this via the Inspector as follows:

1. Open the Inspector by choosing View > Show Inspector (⌥⌘I).

2. Select the “Document” tab in the Inspector.

3. Choose “Right to Left” under “Writing Direction”.

Note that the writing direction setting affects the way stacks are detected and the way 
notes get resized, too, changing everything to work from right-to-left, not just typing.

Changing the Default Appearance

If you would rather new Scapple maps use your own preferred appearance settings 
rather than the default beige background and bold text, you can easily set this up via the 
Inspector as follows:

1. Open the Inspector by choosing View > Show Inspector (⌥⌘I).

2. Select the “Document” tab in the Inspector.

3. Set up the options for background colour, text colour, font and writing direction as 
you wish them to be set for the current document and new documents.

4. Click on the “Set As Defaults” button at the bottom of the inspector.

Now, whenever you create a new Scapple map by choosing File > New, its appearance 
will be based on the options you set up in step (3) above.

Note Style Options

Individual notes can have their formatting changed in the following ways:
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• You can apply bold, italics, underlining or strikethrough to the text of each note. 
These options can be applied either to whole notes or to ranges of text within 
notes.

• You can change the text size of each note. (Text size changes can only be 
applied to entire notes, not to ranges of text within notes.)

• You can set the text colour of each note, overriding the default text colour.

• You can apply a coloured border to each note, and choose the thickness of the 
border.

• You can choose whether each note has its own background (fill) colour or not.

• You can “fade” notes, causing them to merge into the background. This can be 
useful for temporarily taking some notes out of the limelight.

Applying Bold, Italics, Underline and Strikethrough

▶ To apply boldface to a note, do one of the folllowing:

• To make whole notes appear in bold, select the notes you wish to affect and 
choose Format > Font > Bold (or hit ⌘B).

→ Alternatively, select the notes you wish to affect, call up the Inspector 
(View > Show Inspector or ⌥⌘I), ensure the “Note Style” pane is 
selected, and click the “B” button under “Text Style”.

• To apply boldface only to certain ranges of text within a note, first double-click the 
note to edit it, then select the text you wish to affect and choose Format > Font > 
Bold (or hit ⌘B).

→ Alternatively, select the text you wish to affect and click the “B” button 
under “Text Style” in the “Note Style” pane of the Inspector.

To remove boldface from a note, repeat the above process - the Bold command toggles 
boldface on and off.
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▶ To apply italics to a note, do one of the following:

• To make whole notes appear in italics, select the notes you wish to affect and 
choose Format > Font > Italic (or hit ⌘I).

→ Alternatively, select the notes you wish to affect and click the “I” button 
under “Text Style” in the “Note Style” pane of the Inspector.

• To apply italics only to certain ranges of text within a note, first double-click the 
note to edit it, then select the text you wish to affect and choose Format > Font > 
Italic (or hit ⌘I).

→ Alternatively, select the text you wish to affect and click the “I” button 
under “Text Style” in the “Note Style” pane of the Inspector.

To remove italics from a note, repeat the above process - the Italic command toggles 
italics on and off.

▶ To apply underlining to a note, do one of the following:

• To underline whole notes, select the notes you wish to affect and choose Format 
> Font > Underline (or hit ⌘U).

→ Alternatively, select the notes you wish to affect and click the “U” button 
under “Text Style” in the “Note Style” pane of the Inspector.

• To underline only certain ranges of text within a note, first double-click the note to 
edit it, then select the text you wish to affect and choose Format > Font > 
Underline (or hit ⌘U).

→ Alternatively, select the text you wish to affect and click the “U” button 
under “Text Style” in the “Note Style” pane of the Inspector.

To remove underlining from a note, repeat the above process - the Underline command 
toggles underlining on and off.

▶ To apply strikethrough to a note, do one of the following:

• To strike through whole notes, select the notes you wish to affect and choose 
Format > Font > Strikethrough (or hit ⇧⌘-).
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→ Alternatively, select the notes you wish to affect and click the “S” button 
under “Text Style” in the “Note Style” pane of the Inspector.

• To strike through only certain ranges of text within a note, first double-click the 
note to edit it, then select the text you wish to affect and choose Format > Font > 
Strikethrough (or hit ⇧⌘-).

→ Alternatively, select the text you wish to affect and click the “S” button 
under “Text Style” in the “Note Style” pane of the Inspector.

To remove strikethrough from a note, repeat the above process - the Strikethrough 
command toggles strikethrough on and off.

Changing the Text Size

To change the text size of notes, do one of the following:

• Select the notes you wish to affect and choose Format > Font > Bigger (⌘+) or 
Format > Font > Smaller (⌘-).

• Alternatively, select the notes you wish to affect, call up the Inspector if it is not 
already visible (View > Show Inspector or ⌥⌘I), then use the slider, text field or 
stepper under “Font Size” in the “Note Style” pane.

Changing the Text Colour of Individual Notes

Note: The following describes how to set the text colour for individual notes. To set the 
default text colour used by all notes in a document, see Changing the Default Text 
Colour. The default text colour is used by notes that don’t have a specific text colour set;  
or, to put it another way, when you apply a text colour to individual notes, as described 
below, that overrides the the default text colour.

▶ To apply a separate text colour to notes, first select the notes you wish to affect, then 
do one of the following:

• Choose Format > Colors > Change Text Color… This will bring up the colour 
palette, from which you can choose the new text colour.
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• Click on the “Text Color” colour picker in the “Note Style” pane of the Inspector 
(which you can bring up by choosing View > Show Inspector or hitting ⌥⌘I). 
This will call up a popover with a selection of colours from which to choose. Click 
on “Show Colors…” at the bottom of the popover to bring up the full colour 
palette panel.

▶ To clear the text colour from notes so that they use the default, do one of the 
following:

• Choose Format > Colors > Clear Text Color.

• Click on the “Text Color” colour picker in the “Note Style” pane of the Inspector 
and choose the white square with the diagonal red line through it in the popover 
that appears.

Applying Borders to Notes

▶ To apply a border to notes, first select the notes you wish to affect, then do one of the 
following:

1. Choose Format > Border and choose a border thickness, or “No Border” to 
remove an existing border. These options are also available in the contextual 
(Ctrl-click) menu.

2. Choose a border thickness from the pop-up button at the bottom of the “Note 
Style” pane of the Inspector (which you can call up by choosing View > Inspector 
or hitting ⌥⌘I).

▶ To apply a colour to note borders, first select the notes you wish to affect, then do one 
of the following:

1. Choose Format > Colors > Change Border Color… and use the colour palette 
panel that appears to set the border colour. Note that if any selected notes do not 
already have a border, a one-pixel border will be assigned to them automatically.

2. Click on the “Border Color” colour picker in the “Note Style” pane of the Inspector 
and choose a colour from the popover that appears. Click on “Show Colors…” at 
the bottom of the popover to bring up the full colour palette panel.
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▶ To remove the colour from note borders, do one of the following:

1. Choose Format > Colors > Clear Border Color.

2. Click on the “Border Color” colour picker in the “Note Style” pane of the Inspector 
and choose the white square with the diagonal red line through it in the popover 
that appears.

Note that notes with borders that do not have any specific colour applied will use the 
default colour set in the Preferences. If there is no default colour set in the Preferences 
(for instance because you have chosen the “no colour” square with the red diagonal bar 
through it in the Preferences colour picker), then the default text colour will be used.

Setting the Fill Colour for Notes

Fading Notes

Note Style Presets
NAVIGATION

QuickZoom

Drag-Scrolling

Arrow keys for navigation
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SEARCHING IN SCAPPLE
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IMPORT AND EXPORTING

Getting Work Into Scapple

Getting Work Out of Scapple

Transferring Notes Between Scapple Maps

Copy and Paste

Or drag between canvasses

TIPS AND TRICKS

Aligning Notes

Bring notes to front/send to back.

Quickly Creating New Connected Notes

(Opt-clicking etc, and using the menu/keyboard shortcuts.)

Using the preference to have new notes use the selected note style.

Copying note styles and applying them to other notes.

Select connections. Keep repeating to select all.

Opt-cmd-A - select stacked notes

Enter full screen on Lion and above.
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Prevent Editing

Double-click on a connection to create a note between the connected notes.

Hit cmd-return to create stacked notes, to quickly make new notes.
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THE INSPECTOR

Note that all options in the inspector will be greyed out if there are no documents open.
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MENU ITEMS

Scapple Menu

File Menu

Edit Menu

View Menu

Notes Menu

Format Menu

Window Menu

Help Menu
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